Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Trent Finnessey

2000 Honda 400ex won’t start in gear?

Recommended Posts

So I have a 2000 Honda 400ex, and it won’t start when it’s in gear obviously when I pull the clutch in..... it’s very annoying!! And idk if this is like a safety feature or something.....🤷‍♂️ If anyone know why this is lmk plz, thanks 

Share this post


Link to post
Share on other sites


Unless the 400ex is  different from other Hondas,  it  shouldn't start in  gear.  All  the ones I  know  all have a neutral safety switch to  prevent  in gear  starting.

  • Like 1

Share this post


Link to post
Share on other sites

I have yet to see a Honda that will start in gear. You have to find neutral. My experience is limited to older quads and trikes however so I stand to be corrected. 

Share this post


Link to post
Share on other sites
5 hours ago, Laval said:

I have yet to see a Honda that will start in gear. You have to find neutral. My experience is limited to older quads and trikes however so I stand to be corrected. 

My 1998, 300ex has always started in gear... it was like that when I bought it so I figured my 400ex should be able to start in gear as well. 

On 6/27/2020 at 4:32 PM, Ajmboy said:

Sounds like a neutral safety switch issue. Does it start in neutral?

Sometimes the light doesn’t come on when it’s in neutral (when it’s actually in neutral) so I have to put in it gear and then find neutral again.... but other than that it always starts up.

Share this post


Link to post
Share on other sites


4 minutes ago, Trent Finnessey said:

should

I only have experience with utility quads - none with sport bikes but I have rode a few motorcycles and they needed neutral to start as well. 

Share this post


Link to post
Share on other sites

If the 300EX  starts in gear someone has bypassed the neutral safety switch.  Starting in gear  can be a serious  safety hazard.

 

Share this post


Link to post
Share on other sites

If you want it to start in gear, you just have to ground out the neutral safety switch.  Pretty common practice on mud rigs so that you don't have to find neutral in a mudhole.  Not near as common on a sport quad.

Share this post


Link to post
Share on other sites

my 1991 starts in gear except reverse. . as well as our 2008 400 Ex, as well as our 2014 400 X.just squeeze  the clutch lever in,and they start right up!

Share this post


Link to post
Share on other sites
4 hours ago, Rich1028 said:

my 1991 starts in gear except reverse. . as well as our 2008 400 Ex, as well as our 2014 400 X.just squeeze  the clutch lever in,and they start right up!

Good point, I was thinking about clutch less as that's all I've worked on lately. C

Share this post


Link to post
Share on other sites


I  also  have only dealt with manual  clutch  less quads.  If  the  ones that  have a clutch lever   do  start when  you squeeze the clutch  then  yours  likely  has a faulty safety switch activated by you  clutch lever.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By h1000101b
      STREET LEGAL - ONE OF A KIND HARLEY DAVIDSON 4-WHEELER $9,500 OBO Sporster 883 bored to 1200cc built into a Street Legal Licensed and Insured 4-Wheeler. It has 400ex front end, 250r Rear end. All chromed out with new black gloss paint. I have a $500 Dakota Digital Speedometer to go with it (needs installed). I also have an extra rear gear and extra set of off-road mud tires and rims. Brakes need to be adjusted, and there's a few other touch ups that will place it into show quality. I haven't started it in a while. Ran Great last run. This bike has over $20k invested in work and time. It will go about 120 mph or more. With the other gear it will go about 60 mph. It rides great on and off road. It brings trophies and turns heads at shows. Shoot me a message or offer if interested. (May entertain trades). I will entertain any offers. This is your only chance to own a Street Legal 4 wheeler. Currently titles and registered in KY.




    • By Trent Finnessey
      So I’m 14 years old right now..... I’m a pretty good rider for my age, I have a 98’ 300ex that I’m tryna sell. I’m thinking of a 400ex or should I skip the 400 and just go to a 450r or something along those lines? 
    • By Justice Owens
      Hey guys, any ideas would be greatly appreciated on this. 
      So it started a few months ago, riding with some buddies and my 400ex all of a sudden lost power. Wouldn't fire, wouldn't sputter. Towed it home, and then it fired right up. It continued this pattern for a week or two, ran perfectly for varying amounts of time, suddenly died, and would start right back up if I waited 20 mins or so.
      Now we get to the next phase... I was dinking with it one day, I think I pulled the carb off and cleaned it out, (not really dirty but just to be sure) and I was trying different fuel screw adjustments. At any rate, I didn't notice much change, except obviously running a little poorer when I had the fuel screw in the wrong place. I took it on a quick ride around the block, and it was just fine. Ran awesome, had lots of power, etc. Then went around the block again and it died on me this time right as I revved it. Ever since then I haven't been able to get it to start. 
      Now when I turn it over, it sputters, fires a touch, but won't start. Ever. I replaced the plug, CDI, and coil, with no change. I do know that it has spark, but I don't know for certain that its big enough. After replacing these with no change I popped the carb off and tried firing it up spraying some either right into the intake. Upon doing so, it revved right up, but obviously there was no carb so it didn't stay running for long. While spraying the ether it seemed to run just like other engines I've tried spraying ether into no popping or backfiring etc. When it fired right up on the ether, I figured I must have a carb issue, so I just bought a whole new carb instead of taking the old one apart for the 800th time. When I put it in, there was no change whatsoever. Still turns over and sputters, but won't fire up.
      I am completely befused, and any input would be graciously accepted. If you read through all that your a trooper, so thanks very much :) 
    • By Bob Hill
      I need a motor but i really dont hsve lots of cash and im on the kenai peninsula. Up here in Alaska i really need help
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...