Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jolio

Got a Yamaha big bear...

Recommended Posts

Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.

Share this post


Link to post
Share on other sites

Most important thing is to keep oil in it! 

Change all the fluids so you know they're good: engine oil, gearbox oil (if not shared with engine), and front and rear diff oils

Watch for leaks of those fluids and keep them filled up.  Look for fluids dripping from low points.  Its easy to overlook leaks on a dirty atv!

My 2001 Honda Rancher was losing rear diff oil and it was leaking past the right side axle seal, down the inside of the axle tube and coming out at the rear wheel and dripping off the drum brake.

Other things will make it run badly but running it low will kill it.

Make sure it has an air filter or screen and keep it clean.  Try not to over rev it.

And ride it regularly!

Enjoy!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Muskyjim
      I recently purchased a 99 big bear 350 2x4 that was sitting for a while got it running and went to take it for a ride after about 10 minutes into the ride it stalled and wouldn't let me shift down into neutral tried rocking it back and forth but will not go into neutral...can anyone point me in the right direction on where to start?
    • By Christy Miller
      Need a wire diagram for 
      99 big bear 350 4x4 can anyone help I have no spark my roommate drove it ended up losing the battery and it grounded out a.wire in the middle of harness was burned to BEAR any suggestions ty
    • By KotaGman
      My bear big fires up with the pull start fairly easy. My electric start worked fine but now doesn’t even try. I bought a new battery and the same. The odd thing is, when I start it up at times, the neutral or reverse light will light up at times... depending on if it’s in neutral or reverse of course... wondering if anyone knows where I should replace? 
      IMG_1575.MOV
    • By gareth leifheit
      Ive got a Big Bear 350 4x4 that has been sitting for a couple years. It was put away running but now the pull start wont move and the starter wont turn it either. Any ideas what I can lube up or bang around to loosen it up? Thanks
    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
  • Similar Topics

    • By JJ78
      I have a yamaha big bear 400, tested all fuses and relays. When I turn on key I get nothing, no neutral light or headlights. Could it be the key switch bad?
       
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Blenderite
      Hello guys! New to the forum, and fairly new to ATVs. I've driven them, but never owned one. Now I do own one. Just picked it up today. It's a 1999 Yamaha Big Bear 350. It's been through some stuff. The guy I got it from told me the previous owner removed the front diff because he didn't want to replace the half shaft. So it's 2wd, even though it's supposed to be 4x4. Lovely. I can deal with that for now.
       
      More importantly, I need to get it running. The carb needs to be rebuilt. The guy I got it from said he sprayed it all out and it still didn't work. I'm concerned he might have damaged it or not put all the parts back. I was looking at a replacement carb, and the OEM parts is $600. I'd rather not spend $600 if there are any other options. I have seen carbs on Amazon and eBay that are in the $40 - $100 range that say they fit. Anyone have experience with these? I'm going to get a rebuild kit for the current carb just to make sure that won't fix it.
       
      Thats the first thing with it. Secondly, it was completely rewired. I need to find a original wiring diagram so I can put it back how it was, with a key and all. Currently it's wired with just a rocker switch. Any sources for a service manual that would include wiring diagrams?
       
      Thirdly, is the Big Bear 350 a good atv? I picked it up for $700. It does start and run when you spray starting fluid into the air intake, so I am not concerned about the engine being bad. I plan to use it for the farm, running around and carrying things with it like minerals and feed and such. Not really for mudding and things like that. How good is the 99 350?
       
      I am certain I will have more questions as I examine it more, but that's all for now. Thanks in advance for the assistance!
       
      -Blenderite
    • By Spike976
      So I dug my warrior out of storage replaced the carburetor with one off Amazon & it was running great. Last week it didn't want to start it would crank & I could smell gas but nothing. I replaced the starter,stator,solenoid,spark plug & coil & resistor but still not starting. Checked the stator and its at 30 ohms tried using starter fluid but nothing. I am completely lost and could use some help thank you
    • By Belmontie
      Hi all, bike does start with the electric start mostly, but the battery was weak and wouldnt start it the other day so went to use the pull start, to say its hard is an understatement first of all you gotta do a little jiggling about til it catches then pulling it takes some effort now i know im not the strongest fella in the world but this is so much harder than it should be. 
      It does start of the pull just to get the engine to initailly turn is so hard any ideas why its happening or how to fix this,
      Thanks
        
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...