Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bryzan3

2001 Suzuki quad runner 500 4 by 4 won’t start

Recommended Posts

Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 

Share this post


Link to post
Share on other sites


Yes i did I just don’t understand why it won’t stay running if I am spraying gas directly into the carb When holding the starter in you could hear it start and  fire and rev up but when I let go of the starter button it just dies no matter how much gas i spray in 

Share this post


Link to post
Share on other sites

I think it is I think I am going to just tear the engine out and tear it apart I am thinking someone before me put something together wrong cause timing from the mark and valves seem right it should fire I have gas spark and great compression at least 150 psi  

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Scott M
      Hi all. I've had a 1994 350 Warrior for 15 years or so, love it but, I'm wanting it to be a 4x4. With my limited knowledge I've come up with maybe a 2005ish wolverine 450 4x4.  I really need advise on what to look for though!
      I'm liking the prices on the early 2000s. The biggest concern is it fitting it my truck. I have a 2016 Colorado crew cab (5 foot bed). I'm not worried about length at all just width of the front wheels I think I guess...
      I think I heard that the Kodiak is the same as the Wolverine but it has a front locker??? I'm not overlooking other brands, I just searched around and came up with these.
      What do you guys think? What would you get for under about $5 grand, 4x4, that is relatively light weight and will fit in my pickup? 
       
    • By Hunter19
      How are you doing guys I just joined I have a 1998 Suzuki King quad I’m having problems with high RPMs the ATV idols perfectly but soon as a throttle up it doesn’t stall but it just bogs down it has no power any suggestions thanks
    • By smitht18
      Looking for the rectifier.  Most bikes have near magneto.  It appears the KQ has it in front.
      Can someone tell me exactly where it is? 
      Bike not charging and magneto checks out ok
    • By Kelby 746
      Hey y’all I got a kfx 400, rebuilt the carb put bigger inlets on it, adjusted the fuel mixture screw 2.5 turns out and cleaned the fuel petcock. It starts up not so great, it takes full throttle with full choke and cranks for about 10-20 seconds before it fires and while “ideling” it surges very bad and I’ve messed with the idle set and it changes nothing, if you ride it casually it runs fine but as soon as you get on it for more than 4 seconds it stumbles and falls flat on its face and you have to wait for the carb to fill back up with fuel, I’ve checked everything and nothing is blocking fuel, I even put a bigger hose to see if that made a difference. Thanks for reading hopping to hear someone has some advice. 
    • By Bryzan3
      Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 
  • Similar Tagged Content

    • By Brennon Heflin
      So I bought a 2000 quad runner 250. I'm having some issues an wondering what it could be I replaced the pet cock valve an the fuel filter an pump inside tank I also put a voltage regulator on it. The problem I'm having is that when u give it half or more throttle it bogs down an loses power what could it be the bike is almost like new an cant figure it out any help would be great
    • By davefrombc
      1987-1998 Suzuki Quad Runner/King Quad 250/300 Service and Repair Manual
       
    • By davefrombc
      View File 1987-1998 Suzuki Quad Runner/King Quad 250/300 Service Manual
      1987-1998 Suzuki Quad Runner/King Quad 250/300 Service and Repair Manual
       
      Submitter davefrombc Submitted 01/28/2017 Category Suzuki ATV  
    • By RockOn
      So I bought a 2001 Quad Runner 250 for my son/wife. Sorry I run a Grizzly 660.
      I’ve rode it many times with no issue.
      My son’s first time out, I could always hear him but feeling he ran it red line in first gear a lot.
      So this is what it was doing during/end of the 2-3 hour ride:
      - halfway though noticed smoke (oil) coming from front of the motor sort of under exhaust manifold. Once back at the truck, it was really noticeable. Definitely oil burning off. I’m thinking from the top end maybe.
      So quick inspection:
      - No leaks or seepage of oil that I could see
      - I pulled the plug and it’s black but not wet
      - No blue/white smoke in exhaust
      - seems to still ride fine
      - Engine still has plenty of oil
      But now that I’m looking at it back at the house - it’s a hard/won’t start when hot. It starts right up cold no problem but once it stalls when hot, have to let it sit for 10-15 before it will start again.
      It wasn’t idling before that trip so I jacked up the idle a bit as well but I think that’s a carb clean/adjustment but...
      Any input is appreciated.
      Thanks for any help.
       
      Sent from my iPhone using Tapatalk
    • By Ray Roberts
      Hey everyone im new here, i have a problem with my 2001 suzuki quadrunner 500. When i start the bike up it sounds fine but a few seconds later the idle speed just keeps rising to where you cant put it in gear, and if im lucky it will climb down to where i can put it in gear but when i press the gas it immediately want to die. Please help me!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...