Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

So my new issue of Dirtwheels arrives yesterday, and as I'm flipping throught the pages, I notice some of the pictures look familiar. Sure enough its an article on the Sand Wizards Racing club. Congrats MWKE, you're semi famous!:bow::bow2::bf_rasta:

Share this post


Link to post
Share on other sites


Oh yeah,,,,I almost forgot....We are in the Feb. 09 Issue as well......The picture is from Last yrs Dune Clean Up....Not all in the picture are SWR but they all helped clean the dunes:yes:

Can you Spot me:biggrin:

file.php?id=23

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
    • By Rich1028
      Road Leota Trail Yesterday 
      this makes two weekends in a row,my third time,wife's second,she is getting more familiar with riding,need to look at getting Her a bigger machine!
      Wife's Suzuki Ran Fine,no problems.
      My Honda...Killed a wheel!

       
      I have A video  of our day.
       
    • By northern
      Just picked this up at a yard sale, runs and drives..color coded wires for battery were backwards, Meaning a red wire was used for negative and a black for positive....
       
      Upon bringing it home decided to boost the battery and walked away giving it a small charge prior to starting it..came back to find battery slightly smoking and my Green light for power (neutral) was no longer lit up...Still starts when i pull start it with key on.
      Turn key on and no starter spin up, no lights
      Id like to get my Electric start working, What could be the problem, Where does one start.
    • By LMI
      I wanted to share an experience and a fix.
      Headed out was following a pole line, was looking for a cross track that may take me to this speckle trout looking spot on a creek.  All paths and semi paths... failed.  Second objective was to reach a speckle trout lake that has been recently stocked... followed 1 trail to dead end, followed second trail to dead end.... while investigating options on foot and the quad idling it died.
       
      It wouldn't start.  eventually it did... and when it did … it was essentially a pinned idle.  activating the throttle did seem to speed it up but it wouldn't knock out of the racing idle.  couldn't put it in gear at that idle speed.  got towed out.
      when I first got the quad, I ran it off a trail and buried it pretty good in the soft snow... eventually winched out.  It wouldn't start.  eventually did and it was fast idling.  not as fast as this last time. but still fast.  it eventually seemed to settle and I got it in gear and by the time I was back to the truck was acting ok.  chalked it up to the bike being at a bad angle in the snow.
      My investigation last year lead to the throttle position sensor TPS.  how to jumper the diag block to see the sensor position on the display,.  I focused on this nearly sure it was a detuned sensor or broken sensor again this time.
       
      I tore down the front plastic and stuck my head into the TPS area to see what I could see.  What I found was that the throttle body assembly had actually come out of the mounting area (not sure what it is called).  the ring clamp was loose I could move it easily.  Hopeful, I tore down the air intake assembly above it (air filter...etc) removed a sensor clip and a hose.
      I backed off the clamp some more and was able to reseat the throttle body assembly.  put some blue lock tite on the clamp screw.  When I was cleaning off the air intake assembly to ensure I dropped nothing down the intake, I noticed the underside of the air intake "box" also had a clamp.  this screw was completely missing.
      I went to the hardware store, bought a metric replacement (brought clamp with me), seated the assembly, settled the clamp blue lock tite that as well... 
       
      quad fired right up, idled normal, idled up without hesitation and dropped right back off.  Cost of solution $3.87 CND for a pack of 5 metric screws.  moral of my story was don't assume an idle issue is a throttle position sensor problem... there are a number of other factors including air pressure, which I believe was my issue.
       
       
       
    • By Richard Western
      Hi guys,
      I am hoping someone might be able to help me out. My Kawasaki 300 4x4 has an issue where it doesn't seem to want to go into neutral and also it will shift into reverse without using the lockout knob.
      If anyone can suggest what to look at it would be very much appreciated.
      Thanks.
  • Similar Tagged Content

    • By WCRTeam
      Crazy Atv 2014 Edit part 1 Quarry sand
      Plz if you like the video Sub, like and comment on youtube.
      enjoy the movie
      [ame]
      [/ame]
    • By quadnut20
      Went up to our local Dunes for some fun !
      Started off by gettin stuck

      My buddies 778 Raptor




















      My buddy figured out this trail goes nowhere and with the sand super fine he couldn`t get out LOL






    • By skydivinwoo
      The Bako Sand Drags are coming up again in April. We will be having test & tune on Thursday April 4, 2013. Racing will be on Friday the 5th through Sunday the 7th. We will have heads-up classes, bracket racing, UTV class and kids classes along with Jr. Dragsters in the kids classes. If you need any information or would like a registration form please email us or follow us on facebook.
      [email protected]
      www.facebook.com/BAKOSANDDRAGS
      We had over 198 entries last year and are looking forward to another great year. We will also be having the Saturday Night Hammer Down special race. The fastest pass during that race will win $1000 sponsored by Hammer Down and Thumper Racing.
      The races are held during the Central Valley Sportsmen's Boat, RV and Outdoor Living Show.There will be plenty for the family and kids to do while you are out racing. Come check it out.
    • By TEAMFASRACING
      It's Our Annual Trip Time Again!!! Leaving NY/NJ Area. Visit www.QuadTrips.com for all info. Shipping round trip for roughly $600 per Quad, $400 per Bike, Price includes Shipping and Security until you pick up and drop off your bike again. More Info Below:
      I'm planning our Annual East Coast Trip to the Imperial Sand Dunes in Glamis, California. Please let me know if anyone would like to join us. Feb. 2013 is now being booked. We have 10 Spots left on the 1st Truck. The dates for this years Trip are Feb. 11th - Feb. 19th 2013
      For more info just PM me or visit GlamisTrips.com | Providing Low Cost trips for Riders on the East Coast since 1999
      I Hope to get a bunch of guys from here going as you know I have been doing this for many years and am super knowledgeable about the dunes. Feel free to ask anything. There are no stupid questions. Pricing is $600 per Quad / $400 per Bike for the shipping round trip. Shipping is what we provide.
      Airfare you have to figure on $300 and then a motor home between 3 guys is about $400 each. After that you have spending money beer food etc. You have to figure on $1800 or so total. We stay for 8-9 days of riding. - JT
      Preview of Trip and last years videos are at QuadStateRiders.com / QuadTrips.com / GlamisTrips.com - YouTube Some of the members from here are on the vids that went with us last year
    • By TRX450
      The black trx 450 is stock except for the Pro Circuit T4 Full exhaust, both running Razr 2's. Good day of quading on August 30th 2012. This main trail were riding on is pretty sketchy because trucks, jeeps and 4x4 quads can be coming the opposite way at high speeds Ive had a few close calls already on these trails with oncoming riders.
      [ame=http://www.youtube.com/watch?v=dCERVbrlAE4]Trx 450 Sand Trails GOPRO HD HERO - YouTube[/ame]
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...