Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

gt5094stang

Suzuki LT250r rebuild top end?

Recommended Posts

hey guys new to the Atv world but have ridden for a few years. I just bought a suzuki 250r LT with the kick start. The only problem is, is that it wont start, and it feels like it has no compression.

Has anyone had experience putting a top end rebuild on one of these bike? Is it hard to do? And is ther any torque specs i should know?

Share this post


Link to post
Share on other sites


Yes I have done it twice now and it is not hard to do. I have the specs but not with me. I can look when I get home and post them on here. Have you checked compression?

Share this post


Link to post
Share on other sites

yep do a compression test and that will tell you a lot... make sure you have fire and fuel too.. top end rebuild is easy, it shouldnt take an hour or two... a manual will give you all the torque specs and anything else you will need to know...

Edited by jigolbeep

Share this post


Link to post
Share on other sites
hey guys new to the Atv world but have ridden for a few years. I just bought a suzuki 250r LT with the kick start. The only problem is, is that it wont start, and it feels like it has no compression.

Has anyone had experience putting a top end rebuild on one of these bike? Is it hard to do? And is ther any torque specs i should know?

Check out this article for an idea of what it will take: 2-Stroke Top End Assembly - D.R.I Tech Support Center

Welcome to QUADCRAZY!

Share this post


Link to post
Share on other sites


thanx for that article and info, thats exactly what i was looking for and wanted to here. i'm hoping to start taking apart the bike this week and start painting and rebuilding what i have to to start getting it running.

Share this post


Link to post
Share on other sites
thanx for that article and info, thats exactly what i was looking for and wanted to here. i'm hoping to start taking apart the bike this week and start painting and rebuilding what i have to to start getting it running.

Great, let us know how you make out.

Share this post


Link to post
Share on other sites


They made a 250 Quadsport but it was in 89-90 and I think yours is older than that. Can you get the vin #?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dave Ayoub
      Ok i am not quick to jump on a forum and post a question without doing my own part and trying to research and solve the problem myself but I cannot find any definitive information anywhere about my problem. I have a Big Bear 350 that I picked up very cheap which had been sitting in a field for years. I am not new to building wheelers but this one has me beat. After rebuilding top end and replacing the carb it fires right up. The vin has some number worn off from being next to the shifter but from the parts in the clutch i assume it is early since 87 parts seem to be the only ones that match. Thats when the plot thickened. 
      Reverse works fine but when in the forward gears it would not go past 1st and was hard to get into neutral. ie. a it took a million clicks up to thump into 1 and as many down to find neutral. still never getting past 1st. within minutes i could hear metal screeching and whirling around in the clutch side of the motor. I took the cover off to find that 3 out of the 4 springs on the centrifugal clutch had broken and were shredded. Also the black mechanism that the pawl on shift shaft grabs moves was loose so it wasnt always grab to change the gear on the transmission. I tightened that mech, and replaced the springs assuming it would solve the problem since the gears were not actually changing from the lever and the carrier should obviously not only have 1 spring left. 
      After putting everything back together it did go into 1st fairly easy but then i again couldnt get it back to N without a million clicks down and couldnt get it to go past 1st. I did one time get it into a higher gear who knows what one but i gained some speed and dropped rpm.
      If i jack both the front and the back wheels off the ground and run the motor it becomes much easier to shift and i can get it to run through the gears pretty well. Usually going into N without a huge fight. not perfect but it does hit neutral and roar while spinning the wheels instead of gain rpm and with the power. 
      I have tried every possible position on the clutch adjustment screw without any noticeable result. I think this could potentially be where my problem lies at this point.
      does anyone know if the case is supposed to be threaded? because mine is not. obviously it seems as though it should be since every other bike ive touched has been. i even took the cover off my quadrunner to make sure it wasnt crazy.
      when the screw is adjusted and the jam nut tightened the screw will just slide back out since there is no threading in the case. accomplishing nothing. 
       
      Does anyone have any insight on any of this? Are my plates stuck, Centrif clutch worn out, case stripped or something else crazy im over looking? 
       


    • By MarkinAR
      On a 93 Kodiak, and I am sure BigBear behind and below the clutch pack sits a claw of a piece. It has a stack of washer bearing washer, claw, 3 bearing plate, then stabilizer fork that sits on a shaft. What does that bad boy do?
    • By oxidized_black
      these are what i have in my collection ... always looking for more
      1985 - 1990 Suzuki LT230 & LT250 Service Manual
      http://rapidshare.com/files/3408466380/1985%20-%201990%20Suzuki%20LT230%20%26%20LT250%20Service%20Manual.pdf
      1987 - 1998 Suzuki Quad Runner 250 & King Quad 280 Service Manual
      http://rapidshare.com/files/4183862408/1987%20-%201998%20Suzuki%20Quad%20Runner%20250%20King%20Quad%20280%20Service%20Manual.pdf
      1987 - 2006 Suzuki LT80 Service Manual
      http://rapidshare.com/files/2550473580/1987%20-%202006%20Suzuki%20LT%2080%20Service%20Manual.rar
      1987 Suzuki LT500R Quadzilla Service Manual
      http://rapidshare.com/files/4261907986/1987%20Suzuki%20LT%20500R%20Quadzilla%20Manual.rar
      1988 - 1992 Suzuki LT250R Porting Instruction
      http://rapidshare.com/files/2211227601/1988%20-%201992%20Suzuki%20LT%20250R%20Porting%20Instruction.pdf
      1988 - 1992 Suzuki LT250R Quadracer Service Manual
      http://rapidshare.com/files/2017114826/1988%20-%201992%20Suzuki%20LT%20250R%20Quadracer%20Service%20Manual.pdf
      1988 - 1992 Suzuki LT250R Tuning Guide Instruction
      http://rapidshare.com/files/2646189275/1988%20-%201992%20Suzuki%20LT%20250R%20Tuning%20Guide%20Instruction.pdf
      1999 - 2004 Suzuki King Quad 300 Service Manual
      http://rapidshare.com/files/4083575866/1999%20-%202004%20Suzuki%20King%20Quad%20300%20Service%20Manual.PDF
      2002 - 2007 Suzuki 500LTA Service Manual
      http://rapidshare.com/files/117478118/2002%20-%202007%20Suzuki%20500%20LTA%20Service%20Manual.pdf
      2002 - 2009 Suzuki LTF250 Ozark Service Manual
      http://rapidshare.com/files/487503898/2002%20-%202009%20Suzuki%20LTF%20250%20Ozark%20Service%20Manual.pdf
      2003 Suzuki LTZ400 Service Manual
      http://rapidshare.com/files/158558615/2003%20Suzuki%20LTZ%20400%20Service%20Manual.rar
      2006 Suzuki 50LTZ Quad Sport Service Manual
      http://rapidshare.com/files/4135680547/2006%20Suzuki%2050%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2004 Suzuki 250LTZ Quad Sport Service Manual
      http://rapidshare.com/files/1048588852/2004%20Suzuki%20250%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2005 Suzuki LTA700 King Quad Service Manual
      http://rapidshare.com/files/1790653344/2005%20Suzuki%20LTA%20700%20King%20Quad%20Service%20Manual.pdf
      2007 Suzuki 90LTZ Quad Sport Service Manual
      http://rapidshare.com/files/4042730335/2007%20Suzuki%2090%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2008 Suzuki 400FLTF King Quad Service Manual
      http://rapidshare.com/files/3004786025/2008%20Suzuki%20400F%20LTF%20King%20Quad%20Service%20Manual.pdf
      2008 Suzuki 750 King Quad Service Manual
      http://rapidshare.com/files/630050962/2008%20Suzuki%20750%20King%20Quad%20Service%20Manual.pdf
      2009 Suzuki 400LTZ Quad Sport Service Manual
      http://rapidshare.com/files/3513183033/2009%20Suzuki%20400%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
       
      ALSO CHECK SUZUKI ATV SERVICE MANUAL DOWNLOADS
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By lanow
      Hi Everyone,
      I am new to this forum and hope that someone out there can help me, I have an early Suzuki King Quad 300 (280cc) which starts intstantly every time but at about half revs or there abouts it starts spluttering and will not rev any higher, this fault is present whether choke is applied or not, some one suggested that silencer maybe be clogged so removed baffle but no improvement have removed carb and stripped 3 times but still no joy.
      Any ideas would be most welcome.
      Cheers Rob
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By Bwdeaton
      I recently picked up a king quad 700 that doesn't run in the hopes of getting it running by spring. It had been previously taken apart some and a few pieces are missing in the engine, but the frame is complete and in good condition. The motor will need a piston, rings, cylinder, cams, and a few misc parts that are missing. Also the cases will need to be split to remove the pieces of piston that are in the crankcase. The piston blew up at high rpm and did a number on the cylinder so I'm trying to find out if it would be worth rebuilding this motor it buying another engine to swap in. There may be more damage to this engine that I can see so I was wondering how bad the insides of it could be considering it destroyed the piston. I have found a motor for 1200 plus 200 shipping, the only problem is I don't have that much now and I would have to save up a while before being able to afford it. Any suggestions appreciated.
    • By Steve1266
      I went out to ride my quad today. When I started it up it ran for a minute, then died. Since then it will turn over but won't start. I've check the spark plug and get great fire. I have had this quad for about 6 months, and very new to breaking it down. But need help. Thanks
    • By evlsnke
      loud clicking, snapping noise under load when accelerating.
    • By thesandmanisme
      Hey, does anyone have a pdf for service manual on an LT230? Having some issues.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...