Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

stilt

Suzuki King Quad 700 Stuck in 4WD

Recommended Posts

I have a 2007 kingquad 700 and its stuck in 4 wheel drive,does anyone ever had this problem?

Share this post


Link to post
Share on other sites


Is it stuck in 4WD or is Diff Lock stuck on?

* Renamed the title of the thread to be more descriptive.

Share this post


Link to post
Share on other sites
I think the diffs locked.

Is the DIFF light on? Did you try to push the button and go in reverse or low speed and wait for it to disengage..or try to go down a hill to disengage. Is it difficult to steer? With diff lock on it's tuff to steer vs just the 4WD. I know I have that issue sometimes when it's in 4WD but in motion, it will not disengage. You need to disengage DIFF lock then the 4WD.

Share this post


Link to post
Share on other sites

the diffs is locked and yeah I tried just about everything to get it to come out. I had to ride 10 miles or so and it was a handful. any ideas?

Edited by stilt

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Thomas Giles
      I have a 2017 Sportsman 570 SP with a power steering issue. Dealer tells me my machine is one that is not covered by recall and offers no help other than bring it in they will look at it. Any ideas?
    • By PolarisRich
      I thought I would make a quick "How-to" on setting wheel alignment since I was flipping my tie rod ends and I was going to have to re-align the wheels anyways.
      Here's some of the tools you will need...

      1.) Start with the ATV on a smooth and level surface, like a cement garage floor or driveway.

      2.)Center up (Eyeball It) the handle bars and lock them into place with 2 ratchet straps, one on each side of handle bars. This of course prevents them from moving when your adjusting the tie-rods.

      3.) Place two Jack Stands approximately 2 feet in front of the atv even with the outside edge of the two front wheels.

      4.) Wrap a length of string all the way around the ATV and Jack Stands, Start and end at the rear hitch. Make sure the string is the same height from the ground on all 4 wheels. I like to attach a few elastic bands to both ends of the string before attaching the string to the hitch. This makes it easier to adjust the strings when moving the Jack Stands.

      4.) Break lose the inner and outer tie-rod nuts. NOTE! Make sure you use 2 wrenches, one on the nut and one on the ball joint. Damage can occur by only using one wrench.

      5.) Adjust the string by moving the Jack Stands in or out untill the string just touches both of the side surfaces of the rear tires on each side of the ATV. This will take some time to get it right but it needs to be done!

      Check manufacturers wheel alignment specifications on your specific make and model before you adjust any components.
      For this wheel alignment I'm using the Polaris Specs which seems to be a common setting.
      Polaris - The recommended toe alignment is 1/8″ to 1/4″ toe out. This is a total amount, not per wheel.
      6.) On the front rim, measure the distance from the string to the rim at the front and rear edges of the rim. The rear measurement should be 1/16″ - 1/8″ (.2 to .3 cm) more than the front measurement.


      7.) If an adjustment is necessary, Turn the tie rod itself with a wrench or your hand in small increments. It doesn't take much to move the tire a long way, so go slow. Keep re-checking your measurement's until you have a 1/16″ - 1/8″ differance to the string.

      6.) Once your satisfied that you have the correct "Toe Out" measurements you can tighten up the inner and outter tie-rod nuts on both sides. AGAIN...make sure to use 2 wrenches.
      7.) Now take your ATV for a test drive to test your adjustments. If it still pulls one way or the other, just repeat the above steps to tweek the adjustments again utill your happy.
      The whole process only takes about 15-20 min.
    • By Wayne Starz
      I have a 2005 Suzuki Vinson 500cc automatic 4X4. I can only shift it in to park & High gear, it will not go in low or reverse, what's the issue & the fix?
    • By Austin Rowedder
      Hi I have a 2007 Polaris outlaw 525 irs and am trying to replace the needle bearings in the rear a arms. I was wondering how you go about getting the rubber seal and bearing out!?
    • By StolenATV
      ATV was stolen out of our 2016 Voltage 3305 Toy Hauler that was at Cutting Edge Collision for repairs. The rear locks were broken on the rear of the toy hauler and the ATV was Stolen. Cutting Edge Collision is in a gated and secured area
      The post 2007 Suzuki LTZ 400 Stolen in Tucson Arizona appeared first on Stolen 911.
      View the full article
  • Similar Tagged Content

    • By BigRuss
      I have a Kawasaki  bayou 4WD that started squealing when giving it the gas from a stop. It almost sounds like a fan belt but the dealer replaced the belt about 30 hours ago, so I don't think it is that. As best as I can tell, it actually sounds like it is coming from the front end. Once I am running and moving at a speed, I don't hear the squealing anymore. My first thought was to put fan belt dressing on the fan belt, as a quick test for the problem. It makes the noise when hot or cold.
      Another problem, that started before the dealer changed the fan belt, is that you give the quad a little gas, and nothing, give it more, and nothing, give it more, and it lurches and takes off. The dealer said it needs a new clutch, which I don't buy. less than 400 hours and it needs a clutch? I would say it needs an adjustment. When the quad is cold, as in I just started it for the first time in hours, it does not lurch. It is just fine. It lurches only when it gets hot, as in when you can hear the fan once in a while to cool the oil.
      Any help or insights would be great.
       
      Russ
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...