Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

stp081

2002 Yamaha Wolverine no spark

Recommended Posts

Hi everybody!

I have a Wolverine 2002

I have a no spark problem but It wasn't the coil and wasn't the CDI unit. I have tested those ones on an other wolverine...

I think that could be the cut-off switch. Someone could confirm?? But where I can find the cut-off switch on a wolverine??

I also looking for the electrical schema or wiring diagram.

Best regards

Share this post


Link to post
Share on other sites


You may have an issue with the neutral safety switch on that.

I don't have a manual on that thing unfortunately. Definately buy yourself a manual.

Take a look here: 2002 Yamaha ATV Parts for YFM350FXP WOLVERINE, Electrical - ELECTRICAL (1)

click the "ELECTRICAL" to see the different components. Maybe that will get you going.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Frank Angerano
      I’m looking for any member that may be familiar with the neutral safety switch on this bike.   
      I picked up a bayou 220 that I found sitting in a shed. Nice looking bike the guy said it would not start one day and put it away and never touched it again.  
      So it turns out the neutral safety switch is bad.  I jumped it out and the bike fired up and runs good.  
      I’m more then capable of the work in changing it but this thing is buried pretty good. I’m curious if anyone has done the switch replacement before? 
      I attached some pics to see.
      picture 1 is the side view you can see the green and red wires going into the cover. 
      Pic 2 shows looking down on the drive shaft coming out of that cover.  That is not a simple cover you just pull off. 
      Im wondering how deep and how much shit has to come off like the drive shaft etc for this switch  to be replaced. 
      So if any of the QC members have done this switch I’m looking for any input with regard to changing it.  
      Thanks. 


    • By ezduzit
      I have a problem here, she starts and only runs for about a minute on her own fuel. her idle is high then boggs down. Then she seems to have
      a light backfire then dies. Any ideas what to look for are appreciated. Ive already gone through the carbs.
    • By barnz
      hi all i have a klf300 4x4 1999 lost spark i have replaced regulator /rectifier , replaced cdi unit 
      quad turns over but no spark 
      if you have ignition on and hold the wire to coil if you touch it on and off it has a spark each time you touch the wire to the terminal on the coil 
      pulse coil is pulsing 
       
      any ideas please
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By Brantley40
      Anyone out there spice up their 2002 Kawasaki Lakota Sport 300 with cam, shaved head, deck the jug, valves?
      As you probably have already seen, I have a top end to get built back up and might as well add a little kick to it. Here's a pic of a golf cart I built up recently and modified the engine a little while I had it apart.
      Thanks in advance for everyone's help!!

  • Similar Tagged Content

    • By Jean de la Chevrotière
      View File Polaris 700 2002 Owner's manual
      Polaris 2002 700 Owner's Safety and maintenance manual
      Submitter Jean de la Chevrotière Submitted 12/01/2018 Category Polaris ATV  
    • By Jean de la Chevrotière
      Polaris 2002 700 Owner's Safety and maintenance manual
    • By priglmeier
      I own a 2002 Can-Am Quest 650.
      It will start if you massage the throttle a bit and it will continue to run. BUT if you let go of the throttle and try to let it idle it will always die warm or cold.
      It has Non-Oxy premium gas, a new gapped NGK plug, a new carb (as of today) and fresh fluids. After installing the new carb it runs exactly the same.
       
      I only have a few things that I have observed since the new carb:
      The choke still doesn't do anything. It has a good cable and it is hooked up. It on fully off. There is a cable in the top, front of the engine that splits into two connectors. The connected side is in the photo. The other side has the yellow banded section and is not connected. I do not see anything in range of this connector so I don't know if this is normal or not??? The original carb wasn't really dirty or clogged. I'll use it as a spare. I don't see this cable and connectors listed in the Can-Am shop manual. Looking for some help. I want to ride!


    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...