Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
quadcrazy

fat guy little gun

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Panupong Pradchaphet
      I have a 2018 Sportsman 450 HO.  I use it primarily for hunting and riding in the mountains of WV.  I am really interested in the Hatfield and McCoy trail system in WV.  Does anyone have a recommendation for a beginner to intermediate trail to explore?
    • By quadcrazy
      If you are a new member, why not introduce yourself? This community thrives and grows with you and all our current members! We all want this community to grow and encourage new member registrations. That being said please help out QuadCRAZY by inviting other atv'ers to the community.
      QUADCRAZY NEEDS YOU!
    • By Sombeech
      I shot this footage last weekend. We ran a Honda Foreman along the beach and had a great time wakeboarding.
      Helmetcam footage.
      There is also a download link for the YouTube Challenged employees at work.
    • By crochet homemade
      I have bought a 1996 suzuki king quad 300 and I have noticed that it smokes but I have put oil in it and plenty of gas had to fix shifter bc the nuts and bolts came out somewhere. I have had to replace the wire for the starter but now when I try to start it it wont idle at all and when it does run it smokes really bad like a whitish blue I guess, and it likes to stall a lot. So anybody can help me out please and thank you

      10000000_310855426253462_714534016610467840_n.mp4
  • Similar Tagged Content

    • By kainedogg
      I just picked up a 2003 Yamaha Big Bear 400 project and figured I would join your site and learn a thing or two.
      It wants to start but has been sitting for 2 years in a shed. I grabbed it from my neighbor and set about ordering parts for it off Amazon, to include: Petcock, battery and a starter relay since it does not start with the push button.
      I am a car guy, but this is my first ATV and since I am on 5 acres, it will come in handy, especially with the 4x4 on command option.
      Thanks for having me and I look forward to contributing to the site as well.
    • By westislandrifle
      Hello and good day fellow atv enthusiast from the far north ( Montreal home of the poutine)
      Some what new to the sport. Haven't ridden in over 10yrs but getting back into it
      Cheers
      Nick
    • By mcguiver58
      Hello,
      New to the group here and new to quads. Just picking up a 94 Kodiak 400 that needs work and I have found these groups to be very helpful and informative. I have a lot of bikes that I have built, repaired and kept running with the help of various forums and am looking forward to diving into this quad with everyones help.
      Thanks for being here
      Mcguiver58
    • By Rhodeislander
      Hi guys,
      bought a non running 200x I assume to be 83-85. Told by PO that it stopped running suddenly, now kick start is jammed. I assume timing chain called it a day. Bought for my daughter to do a mild resto. I run Rokon's and old Wr430 Huskys myself.
      Any thoughts, ideas and randon knowledge is always appreciated.
      Thanks guys!
      Bud
    • By Oldbugs
      With......yep...a carb question. I recently became the owner of an 02 zuki LTF250F quadrunner. I'm the second owner with only 136 mi. on the clock, it's about as OG as it gets with everything still original and in perfect shape. Well the other day it started idling fast then slow then fast, you get the idea. Now this isn't my first go around with an atv so I figured the carb needed a good cleaning. I bought a rebuild kit through my local Zuki dealer and went to work, well the bowl was full of trash! Completely disassembled it and cleaned it all out, then blew it all out with air, poked around all the little holes and what not to make sure it was clean. I reassembled it and put it all back together and pulled the choke gave the starter button a tap and vroom! Fired right up! Sweet! Let it idle for a bit turned off the choke and purrs like a kitty, gave her a little throttle......uh oh...bogged out and stalled. Hmm maybe carb not full of fuel. Tap the start button, vroom fires right up, give it a lil throttle, Boggs down and dies. Hmmm now I've search all over this site and tried everything that I found like the fuel valve and intake leaks also check all the lines to the carb but I find nothing. What happened? It was running great other than the idle surging, now it won't rev up. Any ideas? Thanks Kelly. Oh and the plug was wet and black if that helps. Thanks again.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...