Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
quadcrazy

Yamaha Rhino Jump and Roll

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Chris Simpson
      Got a 99 or 2000 bayou 220. Its started making alot of noise, then the starter would spin freely. Took it apart and determined the three bolts in the starter clutch had sheared. Installed the new starter clutch and in the process, not realizing that Japanese motors turn counterclockwise, I turned the crankshaft clockwise about a half revolution so that the key holes would be on top of the crankshaft for easier installation of starter clutch. I get everything back together and try it. The pressure is so great that its very hard to pull with the pull start, the electric starter turns it over but it struggles greatly. A key issue could be this. When I engage the choke the starter will barely turn it over and you can't pull start at all because there's so much pressure. Like the back pressure cant be released once the carburetor is choked. I'm pretty sure by turning the crankshaft clockwise I screwed something up but I cannot figure out what it is. If there's anyone that can give some advice it will be greatly appreciated.
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By mothrottle
      The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...