Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
Guest Fox300exchic

Video from Africa

Recommended Posts



Guest Fox300exchic

Did anyone watch or look at this? It's best to look at it at night your time. Cuz of the time differents its night there when its day here.

Share this post


Link to post
Share on other sites

What is it i watched it today and all i could see what a light going back and fowarth.... Is it always playing?

Share this post


Link to post
Share on other sites
Guest Fox300exchic

Yeah..it always plays cuz its live. Try watching it early in the morning or later at night. I saw monkeys, zebra, elephants.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Sombeech
      I shot this footage last weekend. We ran a Honda Foreman along the beach and had a great time wakeboarding.
      Helmetcam footage.
      There is also a download link for the YouTube Challenged employees at work.
    • By crochet homemade
      I have bought a 1996 suzuki king quad 300 and I have noticed that it smokes but I have put oil in it and plenty of gas had to fix shifter bc the nuts and bolts came out somewhere. I have had to replace the wire for the starter but now when I try to start it it wont idle at all and when it does run it smokes really bad like a whitish blue I guess, and it likes to stall a lot. So anybody can help me out please and thank you

      10000000_310855426253462_714534016610467840_n.mp4
    • By Resurgence Small Engine Inc.
      In this video, Jonathan diagnoses & repairs the decompression system on a Yamaha 2003 Grizzly 660.
      Some symptoms include: Pulling recoil right out of your hand, starter turning really slowly, constant dead batteries.
      Thanks for watching!
       
    • By 4tracker
      I'll keep looking/asking until I find someone that's in same boat, or atv as I'm in lol Well maybe not the exact same atv, any atv would be ok lol
      Riding skills from slow poke to flat WOT is fine with me, as long as were out there in Gods country!! Get in touch before the season starts to get acquainted before hand! Thanks, Steve


  • Similar Tagged Content

    • By OutlawGade
      Hey guys. Starting a Grizzly Tracker Video Thread.
      [ame]
      [/ame]
    • By OutlawGade
      Starting a thread to keep our Videos in one spot. Thanks for watching and I hope you enjoy.
      If you like you can join the Group at www.facebook.com/groups/NOSatvs
      [ame]
      [/ame][ame]
      [/ame][ame]
      [/ame]
    • By Tamio
      Hi, me and my friend were out and riding the other day and filmed some so I tried to do an edit from the videos that I got. So this is my first ATV edit and I need you guys to tell me what I can improve in my filming and editing. Please give rewarding comments!
      [ame]
      [/ame] Thanks!
    • By ddiggerr
      1983 Yamaha YT175
      Fired up for the first time after total rebuild. Now I have no idea whats going on. Compression is 120, new plug, new fuel and oil lines, new choke and fresh fuel. Carb cleaned and reeds are good (no gaps).
      Will not start without choke and stalls out when choke is off. Played with choke adjustment and doesn't change.
      It fires up first pull and only idles if I play with idle screw. As soon as I touch throttle, it goes bezerk on me and I have to shut it down as you can see in video .......

      You can here the recoil lever tinging in the video. I lost the spring. D"oh!!
      So far I have swapped ignition coil, spark plug, CDI with no change. I have removed flywheel to check keyway and it is where it should be.
      Checked resistance on stator ... I get 10ohms +/- 10% on pickup coil within specs as per manual and I get 273ohms on charge coil. Manual states 300ohms +/- 10%, so that is also within spec.
      I have also swapped out jet needle and played around with different settings. Eventually I put it back to the 3rd line.
      The engine already has new seals and bearing so I am completely baffled as to what I am missing here.
      Any takers?
      Any and all suggestions will be appreciated.
      Thanks
      I have also swapped carbs from a running YT175. Same results.
    • By Admin
      We've corrected the Youtube video layout that was breaking posts. You should be able to post a link from YouTube, Dailymotion, Amazon, Metacafe or Vimeo into a post and the video should display.
      Please let us know if you run into any issues.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...