Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

driabbor

1984 Honda 200x

Recommended Posts

1984 200x

--------------------------------------------------------------------------------

Alright , I just bartered my way into two of these dinosaurs. One runs , the other...not yet. The one that runs has a valve type leaver on the head. Is that a decompression valve?

And how should it work? Also when it runs it tends to studder or miss during accelerator.?

If anyone has parts for these, let me know @ [email protected]

I am looking for :axle, exhaust, service manuals, wiring etc..

Thanks Rob in Kalamazoo, mi.

driabbor

View Public Profile

Send a private message to driabbor

Find More Posts by driabbor

Add driabbor to Your Contacts

Share this post


Link to post
Share on other sites


1984 200x

--------------------------------------------------------------------------------

Alright , I just bartered my way into two of these dinosaurs. One runs , the other...not yet. The one that runs has a valve type leaver on the head. Is that a decompression valve?

And how should it work? Also when it runs it tends to studder or miss during accelerator.?

Ok,,,,,The Leaver is a Decompression leaver....When in the UP position it makes it easier to kick over.If not working right it will still be hard to kick and it will not automatically flop down to the Resting Position......If it is not working you can Adjust it until it does....

As far as the Stutter During acceleration.....I think a Good Cleaning and Rebuild of the Carb is in order....

As far as parts....Try here.....

www.3wheeler.org Try their Classified Section.....Just for Giggles tell them I sent you there...:laugh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Gordon cousins
      I have a 1991 Big Bear 4x4   Shifter on top. Any one know if a  1994 Big Bear 4x4 Shifter on motor can be swapped 
    • By George Henry
      I just watched this video I made ten years ago.  It made me laugh.  I was riding a 1985 Honda ATC 200X.  It's hard to film yourself so I had to position the camera to film me.  May flies out th wazoo, but I HAD to ride.  I hope you get a laugh.
      Here is the link: 
      https://www.youtube.com/watch?v=PNfAPe3NIg4
    • By Roy Anderson
      I have a 2002 Suzuki LT-F500F, and am a first time atv  owner. I rode two wheel bikes for many years, and now, two months in to being a new at owner, am just not enamored with the thumb throttle, and I’m wondering if anyone has tried a conversion to a typical twist grip throttle as found on all motorcycles? If so, how do you like it?
    • By oliverstevenrjr
      I have a 425 Magnum that idles great but seems to flood out when I rev it up, sputters, backfires a little somtimes. No water in gas, good fuel filter, carb seems to be fine, good working diaphram. Plug change makes no difference whatsoever.
    • By Dwight Williams
      Ok, so I bought a 2006 bayou 250 for 200 bucks, kid couldn't start it and had no idea why it wouldn't run, I pulled the rope and felt what I thought was valve to piston contact, he wanted 500 and I talked him down to 200 and brought it home.  Sure enough, timing was way far out, timing chain incredibly loose.  So for fun I re-tensioned the timing chain and re timed it, got about 120lbs of compression, pretty low.  I cannot get the chain very tight but the the tensioner seems to work fine, the chain guides don't look very worn.  Also, when I took the head off the valves don't look bent and the piston has no discernible marks on it.  Is this an interference engine?  I sure thought I felt some contact with the pull rope but maybe no permanent damage was done?  Anyway, I plan on doing a full top end job as well as timing chain tensioners and hopefully that'll cure it.  Is there any reason other than chain stretch (I measured it and it's ok) or guide wear that would cause the chain to be so loose?  Thanks!
       
  • Similar Tagged Content

    • By JenWal85
      Hope someone can help with this one.
      We took our 1984 Honda TRX 200 to the shop and they had it for about 2 weeks before they finally called and said that they had cleaned the carb and changed the battery and that it had started up.
      We went and got it and when we got home it would not start so we called them, they said bring it back in, so we did. They called us the next day and said they changed the spark plug, and that it was running. We went and got it again and it ran when we drove it off the truck.
      We parked it for about an hour because we were going to get ready to go on a ride. Well, it wouldnt start again.
      So we called them and they said the last thing they could do was order a new CDI box and put that on. I decided to just buy it myself, so I didnt have to pay them labor again. We put the new one on today and its still not starting.
      Does anyone have any ideas on what we could check to see what in the world is going on with this thing?
      Please and Thank you
    • By bikerman61
      Hello to all!
      New member
      I have a 1984 Honda Big Red 200ES that has no spark. I was out riding it and it just quit. I replaced the coil and CDI but that was not the problem. I borrowed a Honda service manual and went through the ignition system section and checked for possible problems. One check was for the alternator exciter coil. On the black with red tracer wire it said there should be 100-400 ohms between the wire and ground. I had zero. If I tested this right that might be the problem. They did not show how to test the pulse generator. I would like to get some feed back before I throw more parts at it.
      Thank you for your time.
    • By Flashflood394
      Hello I just got a 1984 Honda big red 200 three wheeler from a guy and it hasn't been run in about two years. I got it started and rode it around for a minute. I need to put new gas in it wich I'm sure will help. But when riding it, it smokes pretty bad and also only stays running with the choke on. It'll run with the choke off but I gotta feather the gas to keep it going. I'm going to clean out the carb but besides that any pointers for a first time three wheeler owner would be help ful. I've rode them my whole life just finally own one now.
      Thanks in advance for any information
    • By spill
      ive had this little bike for a very long time and always worked great, start first pull every time, recently i was driving it and it started running rough when i was almost home, it died as soon as i pulled in the driveway ( no spark ) i fixed that problem ( i have tons of parts ) but it still wouldnt start, a couple days ago i went out and gave it one pull and it took right off, i had to hold the throttle open a bit but it was cold out and i didnt use the choke so i expected to have to do that, i let off the gas and it stalled, i left it sit for about 20 minutes and went back out to try again and it wouldnt start, so i took the carb off and cleaned it pretty good, still wouldnt start, went out yesterday and it started right up, i kept it going for about 10 mins by holding the throttle, its running a little rough but not too bad, i let it stall then tried it again and it started no problem ( about 5 or 6 times in a row) so i walked away thinking just need to tune the carb a bit, tried it last night and today and it wont start again, one thing i did notice is that i dont need to use the decomp valve every time i pull it ( sometimes every time, sometimes i can pull it 20 times before it needs it again) keep in mind the motor is in pretty good shape, it doesnt smoke and when the decomp is doing what its supposed to it will rip the cord out of your hand if you dont use it, anyone have any suggestions?? im about to lose it, im leaning toward a broken valve spring or a bent valve, oh yeah, when you pull the choke on with the breather unhooked, you can see gas shooting out of the back of the carb, any help would be great thanks
    • By gignac02
      I have a 1 suzuki lt250 quadrunner with no spark. I can't find the proper electrical diagram for it. The CDi as 6 wires comming out of it. orange, green an black/? going to stator . Comming out from engine (Stator) 3 yellow ( alternator ) 1 orange, 1 green, and 1 black/?. Witch wire is or are pick-up coil? impulse generator? What should be the resistance of them? ignition coil test good !
      anybody as info on it , please help!
      Thanks
      Gignac02
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...