Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Catharpin

2003 Kodiak excessive steering play

Recommended Posts

I have a 2003 Kodiak 400 4x4 that has quite a bit of play in the steering compared to other quads. It is not the tie rods or ball joints as they do not move at all when the handle bars are wiggled. Is there an adjustment or something I can check?

Thanks!

Share this post


Link to post
Share on other sites


Ok I figured it out. The nut at the bottom of the steering shaft was loose. Good thing they put a pin in to keep it from falling off. I guess I should have looked there before posting this but now if someone else has an issue they can find this post. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By HeWasRidinDirty
      I got this 400, that wouldn't start. It would try, but wouldn't catch. I checked the valves and the L intake was tight at .002. The compression came in around 120. It didn't improve after a couple of drops of oil into the cylinder. So,I figured it was the valve causing the problem. So, I got the valves squared away, but it still won't start. I checked the spark and it seems like it's getting an intermittent spark. It fires a few times then nothing. If l let up on the button and then hit again immediately, it will fire a few more times, then repeat. So, what am I looking at as a possibility? Electrical issues are not my strong point. LOL
    • By Dimelol
      I have a 2003 Kodiak 450 that i purchased a while back with around 300 hours on it. It has never ran right from the beginning. Initially i thought it was just a carburetor issue because it was all clogged up from sitting for months. It has been cleaned, rebuilt, and taken off probably about 10 times troubleshooting this problem. I have quadruple checked everything including float height ect and it is set correctly, the jets are also brand new, needle and seat have been pressure tested as well. So after all of that I am convinced that the carburetor is not the culprit. I have an issue where the idle is very choppy, almost as if it is misfiring with a rich condition on top of that. I can use a brand new plug and run the machine for just a few minutes and it will be a dry and and coated in black carbon build up. The exhaust also has a strong smell at idle. I had trouble restarting it when hot for a while, but i adjusted the valves and it seemed to solve that issue. They were both way out of tolerance (tight). The weird thing is, outside of idle it seems to run pretty well. 
      So with all that being said I have ruled out the carb/valves/compression and moved on to the ignition and this is where i have a few questions about factory specifications. I guess the main question I have is, how strict are these tolerances? And could them being off by this amount cause the issue I am having? Do all three of these parts really need to be replaced? I would like to know before I spend the money on these new parts, and it not fix my problem. Below I will list what the specs were in the service manual along with the reading i got.  This is my first experience testing ignition components. I just found it odd that all 3 are out of spec according to the service manual.
      Spark plug cap resistance: 10 kΩ at 20 °C (68 °F)
      My Reading: 8.90 kΩ
      Primary coil resistance: 0.18 ~ 0.28 Ω at 20 °C (68 °F)
      My Reading: Fluctuated between 0.4 - 0.5 Ω
      Secondary coil resistance: 6.32 ~ 9.48 kΩ at 20 °C (68 °F)
      Reading was within the specified range.
      Pickup coil resistance: 459 ~ 561 Ω at 20 °C (68 °F)
      Reading was within specified range.
      Rotor rotation direction sensing coil resistance: 0.085 ~ 0.105 Ω at 20 °C (68 °F) 
      My reading was 0.3 Ω
    • By Brian Simmons
      I have a 2003 Polaris Predator 500 . I know my valves need adjusted . Here recently I`ve had to bump start it . And i noticed a power differents  . Now it won`t bump start . Did i mess anything up ? Or can I still just adjust the valves . By the way does anyone have a video of how to do a valve job on it ? Let me know ASAP !!!??? Thank you 
       
    • By RCNY1
      Seems impossible to find a pair of front shocks for my 02 Yamaha Kodiak,newer or older listings are they the same as a big bear ?  Factory are $245 each !!! Any help appreciated 
    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
  • Similar Tagged Content

    • By Chayse Hill
      I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
    • By Racer944
      Hi Folks;
      Has anybody on here installed a winch on a 2003 Magnum 2x4? I am using a Cycle Country adapter plate (only one I could find), but am having a bit of trouble getting it all to fit properly, and am looking for someone that may have done this install and/or may have some pics of the installation.
      Thanks!
      Eric
    • By greatwhite
      I looked through many of the threads and could find it was wondering if anyone could post a link to a PDF Service Manual 2008 Kodiak 450.
      I found one for 2005 but I am sure there are differences.
      Thanks all
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...