Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Guest Winchester300

Honda 450 es voltage regulator

Recommended Posts

Guest Winchester300

I am having a problem with my 450 es shift, have been going thru the steps in the service manual checking battery, etc. Can anyone please do me a favor and connect a volt meter to your battery, turn on the lights and rev up your engine slowly, my symptoms point to a faulty voltage regulator/rectifier, when I rev my machine up my voltage slowly drops, the higher the rev the lower she goes. mabye triggering an ECM fault, my year machine does not show the fault, you can reset by turning the key off then on and rocking the machine and using the es to shift back to Neutral to restart. I also disconnected the speed sensor and found that the voltage at the Blue/Black wire to GND was 11.25 volts dc, 1 volt less than the battery was showing, according to the manual I should get battery voltage. I have also done a leak test on the battery, 1.5 mA, which is under the 5mA by the manual, disconnected the Voltage reg. and was the same, manaul then says (faulty regulator) not sure if this is my shift problem but would sure appreciate if anyone can confirm the requests above

Thanks so much

Share this post


Link to post
Share on other sites


You're going to have variances with engine rpm on an atv. Most atvs I believe run 14.1-14.8 volts unless rpm is below the optimum rpm. With a draw it should not go below the battery voltage. It still could be a bad battery. You should have it load tested.

Share this post


Link to post
Share on other sites

Bad battery cables do wierd things too, try doing a voltage drop test. I think you are right about the regulator however.

Share this post


Link to post
Share on other sites
Guest Winchester300

changed the v.r., no change, did not help

Share this post


Link to post
Share on other sites

My 300 fourtrax had similar problem with (lights dim) Discovered bad wire coming out of (one) of the two fuses near battery. Wire appeared OK (outside) Inside was bad so you may have to use OHM meter to check out

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
    • By Wayne Starz
      I have a 2005 Suzuki Vinson 500cc automatic 4X4. I can only shift it in to park & High gear, it will not go in low or reverse, what's the issue & the fix?
    • By Dmitry Pesko
      Does anyone have an online manual for a 1991 Polaris Trailboss 250? Or, if they could tell me where the fuel shutoff valve is, that would be even better. Thanks!
    • By Admin
      For anyone looking for ATC 3-wheeler service and repair manuals, please check our our downloads section under ATV Repair manuals.
      Thank you to @oxidized_black @Maggie Hall @northernmi for their contributions.
      Here are some of the ATV 3-wheeler repair manuals currently available. Please add to our downloads if you have some to share.
       
       
       
       
       
       
       
       
  • Similar Tagged Content

    • By Michael Aiken
      Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
    • By Kristpj
      I know this tooic has been addressed by many, I’ve looked through many forums and pages. I did not find anything like the problem i have.
      I have a 2007 Kingquad 450. I have a new fully charged battery. When i turn the key, the dash flashes and seems to struggle before getting fully lite. We can hear a small relay near the computer clicking, i think it is the fuel pump relay. When i turn off the engine kill switch and press the starting button relays click and all the power shuts off, i turn the key off, engine kill switch then start over, power is there. Atv will start with pull start, but not elextricly. if i try to use my winch, all power cuts and engine dies. 
       
      Can anyone tell me what it may be? or has anyone fsced an issue like this before?
    • By chuckufarlie
      I have a 2018 Kodiak 450 EPS that just this past Sunday I ran through a bit of water.
      After the puddle the belt was slipping, so I pulled over and drained the ultramatic housing and the slipping problem went away. This was all in L and everything seemed to work fine. Later when I got on a road, I put it in H, but it still rode like it was in low... i.e. I had to rev it up a lot just to get to 30mph.
      When at home I pulled the ultramatic cover off to inspect, and it looked okay in there. Not much dirt, belt and everything are clean, but when I rev up the engine (with cage in place, of course), the belt doesn't get to the top of the clutch (maxes out about an inch or 1.5" from top of clutch, so maybe it is normal).. I put it back together but same thing... H seems like L still.
      Do you think the clutch needs to be further dissected for cleaning, or could this be an issue with the gear selector?
       
    • By Steven Alter
      I have a 2018 450 and the digital gause has started flashing on an off while driving. The backlit also goes on and off. It is worse when I hit the gas. The battery died a few weeks ago and I jumped it but its been fine until last night. Called the dealer and showed them a vid and they recommend replacing the gauge and its like 600 bucks. The machine has less than 100 hours on it. I would really hate to have to change it out. also the unit sometimes has trouble starting. Any ideas?
    • By Admin
      View File 2014 Arctic Cat 450 ATV Service Manual
      2014 Arctic Cat 450 ATV Service Manual
      Submitter Admin Submitted 02/08/2019 Category Arctic Cat ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...