Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sparrows

Yamaha YFZ 450 is smoking

Recommended Posts

Hey guys, anyone remember me? *crickets*... anyways! along awhile i go i used to post and talk with you guys i was running a modded 400ex, 465 big bore, cams ect ect, I thought it was fast, lol... Traded it for a camaro to pursue drag racing, blah blah didnt have money nor time to put into the car, so TODAY i traded is for a GNCC race ready 04 yfz450, Cams, hiper wheels, Lone star axle, hole shots, list goes on and on, over 15k in this machine, runs pretty good, runs on 110 octane...theres so much to list on this its redonk. :disgusted: Expensive! Anyways, need to run all new fluids through it, But im back into the community and ready to ride it already! this thing is beyond fast. i thought my 400 was fast then got on this and first gear is just dissssgusttting. :D

dont read the paragraph, to make a long story short, I miss this sport more than anything..

28hnclx.jpg

have a good one!

Share this post


Link to post
Share on other sites


its blowing a bit of white smoke, but it needs an oil change and new gas, could that be the culprit? or rejetting?

Share this post


Link to post
Share on other sites

Yeah, it really doesnt smell like oil i dont think, i know it needs a spark arrester, could it be the packing? it blows smoke like no tomorrow, but it runs perfect, starts right up doesnt chug or anything. Air/fuel maybe?

Share this post


Link to post
Share on other sites


Ah fair enough, its a rossier pipe. i think it may be a full exhaust not sure on these. new to this yamaha blah blah, except my old ass blaster i had way back when

Share this post


Link to post
Share on other sites

So i stuck my finger in the hole...:confused:..lol Felt the featherly like Stuff popping through the exhaust "little holes" Lol kid terms here. But i think that might be it, if not then i have no clue, finger came out black as hell tho..:realmad:

Share this post


Link to post
Share on other sites

It is easy to replace. You can get exhaust packing at any bike shop or online store. But check if Rossier has a specific one.

Share this post


Link to post
Share on other sites


Haha, Yeah i sure did, i hope this is nothing major. But it cant be i would think because it runs fine and everything, runs on 110 octane, maybe the wrong jets for the fuel. or just bad fuel.

Share this post


Link to post
Share on other sites

Yeah...start simple and cheap. Worst case is your rings and if you catch it early there is no damage to the piston or cylinder. So get that packing and see if that helps it out.

Share this post


Link to post
Share on other sites


Yeah just texted the guy, said its just thin old oil and valve seals are wack from sitting so long, said this is the longest its sat. said he drove it up the street today and said its its normal "fast" and not to worry. pretty straight up guy. good deal.

Share this post


Link to post
Share on other sites

This might help other people that could have this question too.

What type of spark plug to run when using race gas 50/50 or 60/40, I have the big bore 470, port and polished head, stage 1 cams. Running 110. figured why my bike is smoking is because the old plug not sparking hot enough to burn the 110. btw its an 04 yfz450

Share this post


Link to post
Share on other sites

What does the smoke smell like?

The heat range of a spark plug refers to the amount of heat that it dissipates from the cylinder, a hotter plug will dissipate heat more slowly keeping it hotter in the combustion area, a cooler plug dissipates heat faster and thus the combustion area will stay cooler. It has nothing to do with the power of the spark. However, high octane race fuels burn cooler, so a hotter plug probably won't hurt anything, but the increased compression should make sure that the fuel gets burned as it should. If you aren't burning fuel completely, the smoke will most likely be black. If it is oil burning, the smoke will be blue. You said the smoke was white, which indicates water/antifreeze is getting in the cylinder, that is usually caused by a bad head gasket, but it could be a cracked water jacket in the head or cylinder, or it could be a warped head. Smell the smoke, antifreeze will have a kind of sweet smell when it burns.

Edited by DirtDemon

Share this post


Link to post
Share on other sites

By the way, I merged this with your spark plug thread since the topic is still kind of the same. I also moved it into the Yamaha forum since this has turned into a technical help thread.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Trent Finnessey
      So I’m 14 years old right now..... I’m a pretty good rider for my age, I have a 98’ 300ex that I’m tryna sell. I’m thinking of a 400ex or should I skip the 400 and just go to a 450r or something along those lines? 
    • By Billy Aldrich
      2001 Honda foreman 450s manual shift. i can shift through the gears when the ATV is off, but when I turn it on, I can shift into first, but I cannot shift to second or even back to neutral. Same with reverse. I can get it into reverse but cannot shift out. If i turn it off it will shift back fine, any idea? I just bought this and fear I got screwed over. 
    • By LOGAN WARNER
      Hello everyone, I’m new to this forum. I have a 98 king quad 300, I cannot get it to run right. It will start up and run for a little bit but then it starts sputtering when you give it throttle. It appears to me that it is getting to much fuel. 
      this is what I have done to it: new carburetor, new fuel filter, adjusted the valves.
    • By Amboyjim
      Having serious problems with quad it completely stopped running on me took carb off and tore apart cleaned everything put back on and it started idled but when driving it had no power at all so took carb back off and noticed their was a puddle of gas and oil in the bottom of the air filter box and also their was gas in the vacuum line HELP
  • Similar Tagged Content

    • By Michael Aiken
      Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
    • By Kristpj
      I know this tooic has been addressed by many, I’ve looked through many forums and pages. I did not find anything like the problem i have.
      I have a 2007 Kingquad 450. I have a new fully charged battery. When i turn the key, the dash flashes and seems to struggle before getting fully lite. We can hear a small relay near the computer clicking, i think it is the fuel pump relay. When i turn off the engine kill switch and press the starting button relays click and all the power shuts off, i turn the key off, engine kill switch then start over, power is there. Atv will start with pull start, but not elextricly. if i try to use my winch, all power cuts and engine dies. 
       
      Can anyone tell me what it may be? or has anyone fsced an issue like this before?
    • By chuckufarlie
      I have a 2018 Kodiak 450 EPS that just this past Sunday I ran through a bit of water.
      After the puddle the belt was slipping, so I pulled over and drained the ultramatic housing and the slipping problem went away. This was all in L and everything seemed to work fine. Later when I got on a road, I put it in H, but it still rode like it was in low... i.e. I had to rev it up a lot just to get to 30mph.
      When at home I pulled the ultramatic cover off to inspect, and it looked okay in there. Not much dirt, belt and everything are clean, but when I rev up the engine (with cage in place, of course), the belt doesn't get to the top of the clutch (maxes out about an inch or 1.5" from top of clutch, so maybe it is normal).. I put it back together but same thing... H seems like L still.
      Do you think the clutch needs to be further dissected for cleaning, or could this be an issue with the gear selector?
       
    • By Steven Alter
      I have a 2018 450 and the digital gause has started flashing on an off while driving. The backlit also goes on and off. It is worse when I hit the gas. The battery died a few weeks ago and I jumped it but its been fine until last night. Called the dealer and showed them a vid and they recommend replacing the gauge and its like 600 bucks. The machine has less than 100 hours on it. I would really hate to have to change it out. also the unit sometimes has trouble starting. Any ideas?
    • By Admin
      View File 2014 Arctic Cat 450 ATV Service Manual
      2014 Arctic Cat 450 ATV Service Manual
      Submitter Admin Submitted 02/08/2019 Category Arctic Cat ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...