Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Derrick

Wolverine running problems

Recommended Posts

Got an 04 yamaha wolverine. Was running fine but slowly bogged down and would only run at idle. Cleaned the carb several times all jets and passageways are clean. Bike has full compression, spark and fuel. Checked the timing and valve clearances and checked out fine. Even put gas down cylinder and bike still wont even bark. The only thing I can think of is that the flywheel may have spun the woodruff key. I am absolutely stumped with this and any feedback would be greatly appreciated! Thanks again

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By StolenATV
      Taken from my car port around 0330 and was taken by at least 2 people found footprints pushing the quad all the way to the road (80 yards)
      The post 2012 Yamaha Grizzly 700 EFI 4×4 Stolen appeared first on STOLEN 911.
      View the full article
    • By mothrottle
      The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
    • By Admin
      Looking for Yamaha ATV VIN (Vehicle Identification Number) Number Decoders? Once you find your ATV VIN number off the tag on your Yamaha ATV, you can go to all kinds of websites that have VIN Decoders available. The best ones are backed by the Yamaha ATV manufacturer, however there are plenty of aftermarket Yamaha ATV VIN Decoder websites on the web. This topic will stay pinned and if you find any to add, please do it with a reply. 
      The following Yamaha ATV VIN Decoder websites are available where you can just enter your VIN number and it will shows you some of your ATV model details:
      KBB.com https://www.kbb.com/vehicle-history-report/ 
      CARFAX https://www.carfax.com
      autoDNA https://www.autodna.com
      VinAudit http://www.vinaudit.com/
      decodeTHIS https://www.decodethis.com
      VINCario https://vindecoder.eu/
      NICB Theft Check https://www.nicb.org/theft_and_fraud_awareness/vincheck 
       
    • By Sp33dy0000
      Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By gyminis
      i have a 2009 grizzly 700,replaced the fuel pump and filter,replaced the spark plug and checked the air filter for a mouse house! it runs then shuts down,wont stay running,does the fuel line need to be primed and air free to run properly or am i missing something obvious??????????????
    • By dblbassdrumer
      [ame]
      [/ame] only when u pull back in the clutch does it make this noise and wanna take off
    • By Nocluewhatimdoing95
      I have a 89 yamaha big bear. Sat for a couple years. Brought it in started it up and every time I start it, it will pop and than shut off. It won't stay running. Any ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...