Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

coletrain

atc 125m new member please help

Recommended Posts

hello everyone i have an 1984 atc 125m and it now longer produces spark and my manual tells you what to do just not how to, today i was messing around looking for the grounds i got one off and wire brushed it and the other i could not get off to inspect...

so i was hoping i could find out how many grounds the 125m has and possibly if a more experienced member can walk me thru how to get it running again,and has this happened to anyone else?

p.s. while inspecting the coil i unplugged it brushed it off and while hooking it back a spark gapped from the prong to the wire so its getting spark... kind of

Share this post


Link to post
Share on other sites


Check the connection between the coil wire and plug boot. The plug boot should have a scew in the end that attatches to the coil wire. Unscrew the boot, make sure there is good, fresh wire at the end of the coil wire, clip it back a bit if you need to with a pair of diagonal cutters. When you have made sure you have good wire right at the end of the coil wire, firmly push the boot back on and gently screw it back on. You want it on well, but don't turn it too tight as that will damage the wires inside the coil wire. That is the one of the simplest scenarios and it wont cost you anything to check it so I would start with that. Beyond that, study that diagram that MWKE provided and start looking for damaged or loose connections, if you still are having problems, you will probably need to do tests on the ignition components. A good service manual will give you specs and directions on how to do these tests. I would definately check out the link that Ajmboy posted for you.

Share this post


Link to post
Share on other sites


This is the Kinda Crap that really ticks me....Try to help a Triker out with Excellent Info only to be Denied event the Simplest of Thank yous:realmad: Its been almost a month since the Original Post....I think we need to be Billing these one post wonders before we give up the Goods....:laugh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brother Buddy Gardner
      Hello everyone! I recently purchased this quad for a mere 300.00 and it is pretty clean for the year. I bought it from a guy who bought it in a storage unit. He didn’t know anything about it. I got it home and noticed it did not have an ignition coil for the spark plug. I bought the ignition coil, a new battery, new CDI box, new starter relay, new safety neutral relay, new carb and so on... I got it to turn over, but when I pull the plug and check for spark I have nothing.. it has a non factory starter button that works when I push it and turns the engine over no matter if the key or stop switch is on or off..not sure what that’s all about, but it does turn over..just no spark at the plug. Any help would be greatly appreciated! Thanks!
    • By Ajmboy
      Got my Yamaha Grizzly buttoned up finally and went for a quick 2 hour ride in the power lines with my neighbor, who has a Yamaha Kodiak. We have access from his yard, which is nice. Was a beautiful day today to get out and will try to go more often. Ran into two other quad riders with a sportsman and I think grizzly. Also ran into a dirt bike rider. 😎




       
    • By colin james
      View File 2018/2019 Polaris Sportsman XP 850/1000 Service Manual
      This is the factory service manual for the 2018/2019 Polaris Sportsman XP 850/1000
      Submitter colin james Submitted 08/01/2019 Category Polaris ATV  
    • By colin james
      View File 2017-2019 sportsman 450/570 with eps factory service manual
      This  is the factory service manual for the 2017-2019 factory service manual for the sportsman 450/570 with electronic power steering 
       
      Submitter colin james Submitted 09/06/2018 Category Polaris ATV  
  • Similar Tagged Content

    • By Maggie Hall
      View File 1984-85 Honda ATC 125m Shop Service Manual
      1984 1985 Honda ATC 125m Service Manual Three Wheeler 3 wheeler ATC CD
      Submitter Maggie Hall Submitted 11/26/2018 Category Honda ATV  
    • By Maggie Hall
      1984 1985 Honda ATC 125m Service Manual Three Wheeler 3 wheeler ATC CD
    • By Cobra_GT
      What’s up people I am new to the forum and am glad to be here. I have been into bikes for oh I guess 40+ years or so. I haven’t had one in a while but my 27-year-old son has always wanted a Banshee and he finally got one and the guy he bought it from had two of them. I almost bought the second one but I did not want to spend the next month on the sofa. So he had a LT-Z 400 Suzuki and I picked it up for $800, I could not pass that deal up. We could have bought both Banshee for $7000 as he wanted $7900 for both of them. But He wanted $4200 and was not budging for the one my son bought and $1400 for the Z400 and we got both of them for $5000. He wanted $4200 for the Banshee so I got the Z400 for $800, a steal. Anyway it’s good to be here. Peace.
    • By Pure_Michigan
      I bought this old three wheeler that I found in a barn. It looked pretty rough, but I have it running now and functioning.
      With the switch set to "run" and the key in the "on" position the electric starter does not work when I push the starter button,
      However, if I cross the solenoid it will work and it will start the engine - so I know the starter motor is good and it works.
      Now, it gets a little mysterious. When the engine is running, AND the headlight is on high beam, the electric starter will engage when the starter button is pushed.....When its already running! (when the headlight is off or on "low" the starter button does nothing, only when running and in high beam will you hear the starter motor zing when you push the starter button) So, I know the button actually works, but only after the engine is already running and the high beam is on!
      So to recap: with the key on, the starter button does nothing. crossing the solenoid will make the starter work, and after the engine is running the starter will work with the button!
      Has anyone else had this problem? Can anyone point me in the right direction on solving this one?
      Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...