Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

magnetic369

1997 polaris scrambler 500 no start

Recommended Posts

1997 polaris scrambler 500 will not start but sometimes may start and run for a few minutes then wont start again for weeks replaced stator,cdi box and ignition coil and still no spark but when it does decide to run it runs mint so this makes no sense ANY IDEAS?

Edited by magnetic369

Share this post


Link to post
Share on other sites


When you replaced the coil, did you replace just the coil and use the old plug boot, or did you replace the whole thing? A poor connection between the coil wire and the spark plug boot could be your problem. Also check all your wiring connections and grounds, KILL SWITCH, and obviously you need to have a good sparkplug.

Share this post


Link to post
Share on other sites

Actually the coil did not come with the boot so i ordered a new one and thinking of replacing connectors with new water proof ones hopefully this will fix it

Share this post


Link to post
Share on other sites

Put new boot on it tried to start once then nothing. I did notice that the warmer it is in the garage the longer it will try to run,also do you know if this thing has any type of oil level shut down switch? Now every thing electrical in this quad is new it has to be something silly

Share this post


Link to post
Share on other sites

Sounds silly..but did you replace the spark plug?

Check all of your connections and get your meter out and start testing from the plug up and from the start button down.

Share this post


Link to post
Share on other sites


Yup, if you have a multimeter, get it out. I would start with the kill switch and the key switch, then start moving down the line and test to make sure that the ignition components are recieving power.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By colin james
      View File 2018/2019 Polaris Sportsman XP 850/1000 Service Manual
      This is the factory service manual for the 2018/2019 Polaris Sportsman XP 850/1000
      Submitter colin james Submitted 08/01/2019 Category Polaris ATV  
    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression but at the same time it sucks in air pretty good from the intake. Also the valves are adjusted to spec. It did start the first time I installed the Piston and Rings but it only stayed running for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at it for three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up, because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center and it still won't do anything. AlsoI drain the carburetor some and shut d fuel petcock off to see if it was getting too much gas and that still isn't the problem. And where I live all the darn mechanics that work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything etc, and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later because there booked, which I don't have time for. Living in northern part of Florida sucks.
    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression by the same time it sucks then are pretty good from the intake. Also the valves are adjusted to spec. It did start the first time but it only stayed run for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at first three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center. And where I live all the darn mechanics dot work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later which I don't have time for.
  • Similar Tagged Content

    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...