Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

zx6r

2000 Honda 400 ex Timing marks

Recommended Posts

I was wondering how you line up the timing marks on a 2000 400 ex does the mark on the cam gear point up or down or straight across

Share this post


Link to post
Share on other sites


Hopefully someone with a 400ex will chime in and give you an answer. But I would still recommend getting a manual, it will not only tell you how to properly line up the timing marks, but it will give you much needed info, like torque specs for fasteners, wear limits and clearances.

Share this post


Link to post
Share on other sites

* Added Year, Make, and Model, to this thread title.

Share this post


Link to post
Share on other sites

The horizontal marks should be level with the cylinder head cover mating surface at the same time the "T" mark aligns with the index notch on the case cover. The vertical line on the cam sprocket should point straight up.

Share this post


Link to post
Share on other sites

the cam gear has 3 marks on it .. the 2 lines on it should be flat/even with the top of the head .. and the dot mark should be pointing up in the center ... some of the motors will not line up exactly with the flat plain of the head .. and it will be ok if its off just a little .. i have sever of the 400ex motors and have built over a dozen .. if you need any more info .. just ask .. thanks ..

Share this post


Link to post
Share on other sites


hi im having problems starting my trx 400. i replaced the valve seals and put it back together timing marks right but it refuses to start. it tries but jst wont fire. any help would be great. thanks

Share this post


Link to post
Share on other sites

hey guys. do i need to use plunger and spring when i put my head back together? cud this be the cause of my trx not starting? timing marks all line up and it tries its hardest to start but jst wont ignite. plz help itz driving me up the wall. cheers....... :(

Share this post


Link to post
Share on other sites

got my quad going. turned out to be that plunger and spring i forgot to put back on. happy out :biggrin:

Share this post


Link to post
Share on other sites

Kinda wondering what you mean by plunger and spring? Glad to hear you got it going though.

Share this post


Link to post
Share on other sites

its a wee small pin like thing that sits jst under cam, sproket side. tink it has sum ting to do with the decompressor on the cam shaft. it must have fallen out wen i took head off and i only noticed it wen i read forums saying tings bout the plunger and spring, so wen i investigated i found where it went so happy out. took it out yesterday and itz mighty now. :)

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Alex Lee
      Im having a problem getting the left side of my engine case apart so i can fix my starter gear issue .can anyone share some guidance i have all bolts that i know or havent managed to remove hi lo shifter 
    • By Derrick Lenz
      So I noticed there's a part here that doesnt have a hose or anything  going to it and its spills out oil like crazy.  I dont see a hose or anything that would go to it so I was wondering what is actually  suposoe to go there. Any help is greatly appreciated!

    • By Michael Taylor
      Not sure if this is the right place to ask this but I have. 2000 Honda Forman 450es that was my fathers. When he passed away I figured I’d put some work into it. It’s been setting a while but figured it would be a good project for me and my son  
      Just found out that the display speedometer has been discontinued and I’m having a hard time finding one on eBay  I was curious if anyone knew if any other year model would work on this bike ?
       
       
    • By ATVNetwork
      Phoenix Racing Honda/Maxxis Tires/Elka Suspension’s Joel Hetrick would seem to be all but unstoppable at Muddy Creek Raceway as round five of the 2019 ATV Motocross National Championship (ATVMX), Series, an AMA National Championship, took on a very demanding and rough track. 
      View the full article
    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
  • Similar Tagged Content

    • By johnwayne
      i have a 2000 suzuki king quad lt-f300f that i picked up as a project bike. it didnt run well when it was parked outside 5 years ago. it cranked after putting fresh gas - but would not run below half throttle, i took apart the carb, cleaned debris, and re-assembled. i suspect that the pilot needle is sheared off - it never protrudes into the throttle body through the pinhole. now to get the bike to ALMOST idle, the throttle idle adjustment knob is all the way up/in. the pilot needle is turned almost all the way in/up (if i understand correct, it should nominally be out 2 1/4 turns or so). and like i said, it will ALMOST idle. floods easily, rides rough.
      wanted to hear from those more experienced than me with suzukis - and im self-taught atv repair, so dont laugh too hard if my verbiage/part names is way off. 
      facing the driver's side of the bike [US] there are three hoses on this side of the carb. without a service manual or way of knowing what was messed up before i got it, i think i have them right: front hose as a vacuum to the petcock, middle hose as vacuum to the fuel pump, rear hose as fuel line from the fuel pump. running the bike in prime position results in flooding even while riding. with all hoses disconnected from the carb, fuel slowly drips from the vacuum line connected to the petcock.
      so just my speculation is that the diaphragm in the petcock is split, and the pilot needle is broke off - causing my inability to not quite idle and the rough ride. this suzuki is hoses and cables everywhere compared to the honda ranchers and yamaha warriors i am used to. I would like to have a plan rather than: replace everything at once.
      is my speculation on the right track, or could something else be at play? say, if the compression was non-existent, would that cause non-idling? i am all ears, look forward to the input.
    • By skymankila69
      I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where  i can get a wiring diagram.
    • By quinnkaeb
      i have recently purchased a yamaha kodiak ultramatic 400cc. it is used and sat outside for a long time. i have done a lot of work on it and got it to run sort of. when i try to start it, it will start and run for a little bit then it will die, the time it runs varies. it has a new cdi, spark plug, and stator. most of the time it wont even start it just cranks over. there was one time that it started up right away and ran perfectly but the next time i tryed it wouldnt start. before that one time every time it started and ran it had a popping sound. i cant figure out why it wont run. any help would be muchly appreciated! thanks!
    • By bradleyheathhays
      I'm going to check the valve clearance on my 2011 Grizz 700 for the first time and I'm also wanting to check the timing, but I'm not sure how to do it. What tool (light gun?) do I need for this job and how is it done?
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...