Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mjf708

1999-2000 Polaris xplorer 400 starting trouble

Recommended Posts

purchaced 99 or 00 polaris xplorer 400 used a couple of years ago. recently, electric start stopped working, but pull start is fine. we all use it for property chores and my son rides a bit for fun. problem is, i can't pull start it. i do have the repair manual, but i thought i'd connect with other riders on this issue too. how do i tell if it's a starter or some other problem.

also, beginning to skip/buck as i accelerate, especially up hill. engine running smoothly, maybe a belt issue? how often does the drive belt need replacing. my son and i did it once a year and a half ago or so. thanks.

Share this post


Link to post
Share on other sites


You can check the starter by applying voltage directly to the starter. First I would check the solenoid, by testing for power at the input pole when the key is on, then test for voltage at the output pole when you try to start it. I don't know much about the drive system on those machines, but I think the belt is a good place to start checking for problems, the manual should help you figure out what to look for.

Share this post


Link to post
Share on other sites


On my son's Predator 90 we had to replace a gear that got stripped. It was turned by the starter? Does it make any noise when you try and start it?

Share this post


Link to post
Share on other sites

when we try to start it via the starter, as apposed to the pull start, it seems to be making a click/thunk sort of noise coming from around the battery. any ideas on that? and thanks for the advice on the clutch. i'll be sure to check up on that. it was actually less than a year that i replaced the belt, and that seems like a fairly short life span for that belt. thanks. -rick (the son of jennie)

Share this post


Link to post
Share on other sites
when we try to start it via the starter, as apposed to the pull start, it seems to be making a click/thunk sort of noise coming from around the battery. any ideas on that? and thanks for the advice on the clutch. i'll be sure to check up on that. it was actually less than a year that i replaced the belt, and that seems like a fairly short life span for that belt. thanks. -rick (the son of jennie)

The clicking noise when trying to activate the starter can be a bad battery or even loose conections at the battery or starter. Check your connections from the battery down to the starter and make sure that they are all tight.

Share this post


Link to post
Share on other sites

hi. it's been a while. ordered a new starter from ebay. when it comes, we'll install it. hopefully that was all it was. thanks for everyones' input. jennie

Share this post


Link to post
Share on other sites


Hello

I have a 98 polaris exploer 400 i have a new battery installed bike wont start just clicks at the solenoid

dose that mean the solenoid is bad?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bren7176
      So honed out the cylinder and got most of it nice nice but left with this .. Might just have to have the things bored out now ..... some before and after..pics.
      1995 Polaris Sportsman 400 4x4 
       
       

       
       
      have to have the things bored out now ..... some before and after..pics..









    • By Julio Cano
      The tires which I bought on ebay cannot be balanced, it’s out of round.Tried riding and had wobble. 
      It was mounted in shop and they also put it on a rim they had sitting in the shop and same issue to confirm it.
      Are they defective ?
      They have brand new high quality tires for my  old suzuki gsxr750 and want about $600 for two tires.
      Is it worth it to pay that much or buy another set of front rear tires like Hexautoparts which has good reviews on trustpilot.com?
      Any recommendations ?
      Thank you.
    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By Amazon Ads
      Where do you buy your ATV parts? Did you know that Amazon has ATV parts in stock for immediate delivery? You'll find all the best ATV parts and for great prices! Check out all the ATV parts available with free 2 day shipping now...
    • By bren7176
      What would be the compression on a 1995 Polaris sportsman 400 4x4  ?? Have one in great shape plastic is almost like new and the engine only has 90 psi which I figure is Capulet ...
       
      brendan 
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...