Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

pointblaynk

1994 yamaha bigbear 350 4x4 question

Recommended Posts

:huh:i need to split the right side of the case according to the yamaha dealership to make sure i have no dirt or anything in the engine before i put my cylinder back on since i got it bored over. do i have to worry about anything just falling out it i just pull it off. someone told me to get a pressure washer and soap and spray the hell out of it and itll take any dirt or anything out. will it hurt anything or what is your ideas on the subject thank yall.

Share this post


Link to post
Share on other sites


yea a lot of things will fall out wen u split the case. wen they said use a pressure washer were they referring to washing the outside or the inside? the inside you can not wash with water. that willl do a lot of damage especially if it is pressurized

Share this post


Link to post
Share on other sites

a couple people said to split the case and go to the car wash and spray the inside of the motor. i figure that would mess somethin up. what should i do. i split the case and started messin around kinda lookin for dirt but didnt really see or pick none up. only one thing fell out when i took it apart but that was easy to put back in.

Share this post


Link to post
Share on other sites

im not recommending it but yea you could power wash the case...but everything in the engine HAS TO COME OUT.i would take all the bearings and everything and soak them in motor oil...

Share this post


Link to post
Share on other sites

I wouldn't use a pressure washer on the inside, that is like using a sledgehammer to drive finnishing nails. Since it is most likely pretty clean in there. You just need to make sure there aren't any pieces of dirt or metal shavings floating around in there. A regular hose sprayer will be fine, just make sure to remove any loose fitting parts so you don't lose them. Otherwise, I would leave the bearings in there unless they need to be replaced. The water wont hurt them, just blow everything out with compressed air when you are done and let it dry. Then apply a coat of oil to everything before you start putting it back together. Very impoprtant that you make sure everythign is in the right place, even something as small as switching two very similar washers around can keep things from operating properly or operating at all for that matter. Also very important to make sure all gasket sealing surfaces are clean, flat and have no gouges in them.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By goldeneagle
      I have a 2000 warrior thats seems to run fine. But I am having a problem with the gas boiling in the tank. Does anyone else have this problem or can anyone give me suggestions on how to fix this issue? Thanks Bill.
    • By Dave Ayoub
      Ok i am not quick to jump on a forum and post a question without doing my own part and trying to research and solve the problem myself but I cannot find any definitive information anywhere about my problem. I have a Big Bear 350 that I picked up very cheap which had been sitting in a field for years. I am not new to building wheelers but this one has me beat. After rebuilding top end and replacing the carb it fires right up. The vin has some number worn off from being next to the shifter but from the parts in the clutch i assume it is early since 87 parts seem to be the only ones that match. Thats when the plot thickened. 
      Reverse works fine but when in the forward gears it would not go past 1st and was hard to get into neutral. ie. a it took a million clicks up to thump into 1 and as many down to find neutral. still never getting past 1st. within minutes i could hear metal screeching and whirling around in the clutch side of the motor. I took the cover off to find that 3 out of the 4 springs on the centrifugal clutch had broken and were shredded. Also the black mechanism that the pawl on shift shaft grabs moves was loose so it wasnt always grab to change the gear on the transmission. I tightened that mech, and replaced the springs assuming it would solve the problem since the gears were not actually changing from the lever and the carrier should obviously not only have 1 spring left. 
      After putting everything back together it did go into 1st fairly easy but then i again couldnt get it back to N without a million clicks down and couldnt get it to go past 1st. I did one time get it into a higher gear who knows what one but i gained some speed and dropped rpm.
      If i jack both the front and the back wheels off the ground and run the motor it becomes much easier to shift and i can get it to run through the gears pretty well. Usually going into N without a huge fight. not perfect but it does hit neutral and roar while spinning the wheels instead of gain rpm and with the power. 
      I have tried every possible position on the clutch adjustment screw without any noticeable result. I think this could potentially be where my problem lies at this point.
      does anyone know if the case is supposed to be threaded? because mine is not. obviously it seems as though it should be since every other bike ive touched has been. i even took the cover off my quadrunner to make sure it wasnt crazy.
      when the screw is adjusted and the jam nut tightened the screw will just slide back out since there is no threading in the case. accomplishing nothing. 
       
      Does anyone have any insight on any of this? Are my plates stuck, Centrif clutch worn out, case stripped or something else crazy im over looking? 
       


    • By StolenATV
      On Wednesday, September 18, our ATV was stolen from in front of our house after the locks were cut. This was around 2-3:15 AM.
      We realize the likelihood of ever finding the four-wheeler again is slim to none, but we had to try and put the word out there. We have put countless hours in to restoring this Banshee. It was more than just a passion project, it also was our investment for a down payment for our future house. We are devastated and beyond heart-broken. If you see any suspicious postings on Facebook Marketplace, Letgo, Craigslist, etc., or have any other information, please contact us or the Prince William County PD.
      *Update* We received a tip last night that it was possibly posted on Facebook Marketplace around 8AM yesterday morning with only pictures of the front and of the back of the ATV. The description only said: PM for more details. This came up in someone’s FB Marketplace feed that has it set for a 50 mile radius from Hartwood, VA. She also has her feed set to automatically translate everything into Spanish, so It could also possibly be posted in Spanish.
      WHAT WAS STOLEN:
      2004 Yamaha Banshee YFZ 350
      White plastics with bright green and pink graphics/stickers
      STOLEN FROM:
      Prince William County, Triangle, Virginia
      $500 REWARD FOR INFORMATION LEADING TO RECOVERY. BONUS FOR CONVICTION.
      The post Stolen From Our Front Porch – 2004 Yamaha Banshee YFZ 350 appeared first on STOLEN 911.
      View the full article
    • By J Printz
      i have a 2004 Yamaha Kodiak 450 and it is losing oil but does not smoke what is it
    • By Chase Cook
      I have a 2001 yamaha yfm350x and it has a brand new top end, new carburetor (stopped the leaking problem and is now getting gas to it), new CDI box, new stator, handlebar switches work, off-and-on switch works, new starter solenoid (works), new neutral relay (works), ordered a new Rectifier on its way, good strong blue spark. Has compression, valves are right. Timings is right and is TDC. When I try to start it it just makes a loud popping noise like its backfiring but it's not because its not running when I push the throttle all the way and when i barly push the throttle it try to start but won't, so I'm trying to figure out what could be the problem not starting now, Getting very fustrated with this thing and put some work and money into it and it's not still not working. This is the only atv I ever had that I can not figure out the problem to get running. Need help please..
  • Similar Tagged Content

    • By Reece K.
      I just recently bought a 1994 Yamaha Timberwolf 4x4 from a buddy who had the wheeler sitting in his garage for 7 years. I got it home and fired it up pushed it out of the garage and tried to shift it and it wouldn't shift. First it would click like it was shifting, but the wheeler wouldn't move and when I hit the gas it revved up like I was in nuetral. After trying some more it became stuck in 1st gear and wouldnt shift at all. But it later broke loose agian and acts like it is in neutral again. I took the motor off the machine to make it easier to work on.After asking friends they were convinced it was a clutch problem but after opening up the casing for the clutch I don't see anything out of the ordinary and am concerned that it may be a transmission problem. Any help would be greatly appreciated thank you.
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...