Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

pointblaynk

1994 bigbear 350 4x4 shifting problem

Recommended Posts

my big bear has a problem shifting. it goes into first fine but sometime i have to try to shift a couple times to get it in 2nd and 3rd gear. could the clutches be bad what all could it be? Thanks

Share this post


Link to post
Share on other sites


The first thing I would check is the shift ratchet, it is on the opposite side of the shift lever behind the side cover. If everything is in order there, you may have to split the cases and inspect the transmission. Could be the shift cam, forks, gears, washers misplaced between gears.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      Working on my oldest son's buddy's 2000 Big Bear.  He was having some power loss at WOT so i thought it worth while to clean the carb and put at kit in it...or at least clean the OEM jets and use the new orings that come in the kit.  It starts and idles like a champ, but dies and wants to backfire with any throttle at all.  I assume lean because it will run decent with the choke on. Air screw adjusted fine, nice crisp idle.  This one has fuel/air screw, low speed jet, mid jet, and main jet.  I was assuming just trash in the low speed circuit so pulled it and cleaned again, still does the same. 
      Two questions I guess:
      1. Does it sound most likely trash in the off idle circuit?  This one has a few more passages and jets than I'm used to...and a darn diaphragm.
      2. It now really wants to leak at the bowl drain screw.  It doesn't seem to tighten enough to completely stop the flow.  Seat looks good, screw was dirty but cleaned up fine with a touch of 2000 grit paper.  First for me.  Any idea here?
    • By Kevin Vlogs
      Hey Guys,
      I'm pretty new to ATV's and never owned a Polaris before. Lately I have noticed that it is very hard to shift from Park to any other gear. Is there an adjustment, or is that just the way they are?
    • By Shook
      Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.
    • By Walter Awe
      I HAVE a 2002 big bear 400 4x4. I have two wires atacking to the front of the carb. What are they for?
    • By gpenberthy
      My ranger crew 700 is hard to shift and gets locked into forward. When trying to shift into reverse we have to shut engine off. Shift then restart. Checked linkage and gears are fine. The RPMs arent really that high but did notice a little improvement when we lowered it. Did notice the throttle cable looks damaged. Could this be the issue? 
       
  • Similar Tagged Content

    • By Reece K.
      I just recently bought a 1994 Yamaha Timberwolf 4x4 from a buddy who had the wheeler sitting in his garage for 7 years. I got it home and fired it up pushed it out of the garage and tried to shift it and it wouldn't shift. First it would click like it was shifting, but the wheeler wouldn't move and when I hit the gas it revved up like I was in nuetral. After trying some more it became stuck in 1st gear and wouldnt shift at all. But it later broke loose agian and acts like it is in neutral again. I took the motor off the machine to make it easier to work on.After asking friends they were convinced it was a clutch problem but after opening up the casing for the clutch I don't see anything out of the ordinary and am concerned that it may be a transmission problem. Any help would be greatly appreciated thank you.
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
    • By mallen14
      Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
    • By kingjosk12
      A week ago I could not even get close to starting it. But now I adjusted the valves (exhaust valve was not closed). i got it running but would not run without choke. i adjusted the float because it was to low tried starting it up again and it would not even start. So i went back and looked at the valves and the valve was now open again so i adjusted it and it started right up and ran perfect without choke. So i put it all back together thinking it was ready to go. Started it up and let it run for a little bit. i turned it off and tried starting it again there was NOTHING. took it apart and there was 0 compression and the exhaust valve was open again. I am completely lost need help PLEASE!!!:aargh:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...