Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

josephnbl91

2005 Honda Rincon 650 4x4 not engaging

Recommended Posts

Just went riding recently the four wheel drive worked perfectly fine for about an hour or two. then all of the sudden when i went to engage it again it would not engage the front diff. the light comes on but the four wheel drive will not. does anyone have any ideas about what could cause this? or has had this same problem before any help will be appreciated. thank you

Share this post


Link to post
Share on other sites


There is probably an actuator located on the diff housing, I would check the wires and any relays in the circuit as well as the actuator itself. If the light comes on, that makes me think that the signal is getting sent at least to the light, but may not be getting all the way to the actuator.

Share this post


Link to post
Share on other sites

thats what i had in mind its my dads four wheeler i just didnt get a chance to check it yet. i need to get it done before we go riding next week. thank you!

Share this post


Link to post
Share on other sites

The shift is not going in all the way for some reason.....u gotta see whats causing that problem or it can be ur wires as well.....

Share this post


Link to post
Share on other sites


definitely agreeing with DD on this one...check the wire...see if you get power to the front differential....have you heard any odd noises coming from the dif..i.e. grinding or clicking?

Share this post


Link to post
Share on other sites

I also agree with DirtDemon, there must be a solenoid or actuator somewhere there. Get a wiring diagram. Do you have a manual?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Harold Wallace
      i wired to the winch feed that comes right from the battery. i went throuhg the switch to the light bar with AND without a relay. both time i get code C1326 on the dash and loose my EPS. what am i doing wrong? should i be feeding the bar and switching to ground? i just installed a new battery the dealer said will fix it and same problem C1326. $120 wasted again at the dealer. why can't i talk with the mechanics at these places? sales people know little about the new machines and just smile at my wallet.brand new machine by the way too.

    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
    • By Ajmboy
      Just got this one and am sharing...

      Visit 4wheelparts.com Use Code: POLARISORV at checkout *Exclusive offer ends 6/17/19 at 11:59 pm CT
    • By Jeni Lynn
      2012 Rancher ES-- only when driving in 4x4 when I get to about 15-18mph there is a loud clunk in the front end and a hard downward jerk. Its almost as if its trying to downshift itself. It doesn't do it in 2 wheel drive.  I have checked the angle shift sensor and applied dielectric grease to it, changed the front end differential fluid (the old still looked good and clean) checked and adjusted the clutch. Hopefully someone can give me some more ideas. 
    • Guest Fox300exchic
      By Guest Fox300exchic
      Today I went riding and towards the end of the day my quad kept dieing while I was riding it. Just riding like normal and it would start to back fire and then die. Do I need to clean my carb or what?
  • Similar Tagged Content

    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...