Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

yamaman

1991 Polaris Sportsman 400 Not Charging Battery

Recommended Posts

1991 sportsman 400 not charging batt. is the charging wire on the starter or starter solenoid? any help would be much appreciated. do i have to buy a manual to get a wiring diagram?:aargh:

Share this post


Link to post
Share on other sites


Have you tested the battery to see if it is taking a charge? How old is the battery? A good Clymer manual should have a wiring diagram in it.

* Adjusted your thread title for better responses, added year, make, and model.

Share this post


Link to post
Share on other sites
Have you tested the battery to see if it is taking a charge? How old is the battery? A good Clymer manual should have a wiring diagram in it.

* Adjusted your thread title for better responses, added year, make, and model.

thanks for fixing my thread title. the batt will take a charge from a portable batt charger.

its only 6 moths old. i put a meter on batt when it was running and it only read batt voltage.

even when i gave it some gas no charging.

Share this post


Link to post
Share on other sites

The wire that charges the battery comes from the regulator/rectifier. You should check the stator output like Outlander suggested, if it is putting out sufficient power, then I would think that the problem is either the regulator/rectifier or there is a wiring break or short somewhere.

Share this post


Link to post
Share on other sites


the stator on your atv might be going...i was having a similar problem..you might want to test it

do you have any info ( ohms-output) for stator or regulator/rectifier ? that will be a big help as i dont have a manual.

thanks

Share this post


Link to post
Share on other sites
The wire that charges the battery comes from the regulator/rectifier. You should check the stator output like Outlander suggested, if it is putting out sufficient power, then I would think that the problem is either the

regulator/rectifier or there is a wiring break or short somewhere.

thanks

i dont have a manual or i would know how to check these things. what i need is omhs and output specs of regulator/rectifier and stator.

thanks for reply

Share this post


Link to post
Share on other sites
thanks

i dont have a manual or i would know how to check these things. what i need is omhs and output specs of regulator/rectifier and stator.

thanks for reply

Shouldn't be more that 0.5 ohms...so hook up the tester and wiggle the wires around.

Share this post


Link to post
Share on other sites

If you can find a manual, get one, it will prove to be well worth the money. Until then, you can probably get a dealer tech to give you test specs and procedures.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Danny Ouellette
      Hey guys! I only need a couple think from the machine. Front bumper is #1. The other is the front plastics in grey. Used is fine as long as there is no cracks. 
       
      Thanks,
      Danny

    • By Martin Carrière
      Recently bought my BB. Everything works great. Only thing is, each time I put it in reverse, it either starts to rev high and start moving without giving it gas or I'll give it a bit of gas and let go and it will still rev at the same rpm or higher and keep moving. Doesn't do it for high or low.
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By ut1w7b
      I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...