Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

glad2bme1966

1986 Kawasaki Bayou setting the timing

Recommended Posts

just put new valves in my 86 bayou 300 having a hard time setting the timing need some help or pics on the way to set up need help :aargh:

Share this post


Link to post
Share on other sites


* Adjusted the thread title to include full atv info and issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chad Dickerson
      I am goin nuts here! I have a 04 400 air cooled 4x4 , I'm a atv,car,truck,mower mechanic for yrs,just sayin. Ok it cranks and kinda fires now and again then after 5 min of cranking and stopping itl start if u touch throttle itl did then u start all over! If u let it warm up sumtimes u can throttle it up other times it just does! Just depends on it? When it stays running it runs awesome,no problems except it just does randomly like u shut key off? Sumtimes itl start right back up others itl do the no start thing! IV put new plug,adjusted valves and hot tanked carb? I'm at a loss here guys! Please any other ideas? I don't think it's anything to do with flywheel? It's not the auto it has a hi low reverse lever on left fender and foot shifter? Help please lol
    • By Jeff Wolf
      Bought a nonrunning 1996 bayou 400. Tore down engine and found major problems. Piston is damaged and cylinder liner needs replacing. Looks like cause was a broken oil pump gear.
       
      Question is can a piston from a prairie 400 be used? Is it the same engine? I assume the liner is replaceable?
       
       
    • By Arizona
      So a few weeks ago ended up buying a 02 Bayou 300 for 100.00
      Get there to see it and motor was gone through and parts missing, stuff not connected
      and a big freekin bucket of parts and bolts. He said had no power and mechanic said it was
      the wrist pin. Ended up leaving it in pieces and left like that. I end up getting most of it back together
      and manage to get it to fire up. I drive it and has no power! No missing just no power. I figure check 
      the timing chain as he did replace that. Well I spin the motor over and guess what!
      A blind guy could have done a better jobs. Just one question, I  loosen the top bolt on the tensioner then remove it
      right? Nothing is gonna fall inside the motor is it? just making sure, need this out before I can move the cam gear 
      to the right location. Thanks in advance Az
       
       



    • By mike costa
      Has any one tried using the Harbor Freight Winch mounting plate on a 2001 Kawasaki 300 4x4 Bayou? 
    • By Kelby 746
      I have a 1987-89 (not sure on the year) Kawasaki bayou 300 that has electrical issues, I have replaced the entire harness with a proven good/used one, new CDI box, and two brand new coils, problem is that it tests no charge at the pickup coil, so I replaced and tested again with a so called good one that had been salvaged out of a blown up 220/250 (not sure which, the left side cover is smaller than my 300) in Missouri. It has a proven good OEM stator. I am trying to avoid buying a new start and pickup coil because it is so expensive so if anyone has a suggestion please let me know.
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By bradleyheathhays
      I'm going to check the valve clearance on my 2011 Grizz 700 for the first time and I'm also wanting to check the timing, but I'm not sure how to do it. What tool (light gun?) do I need for this job and how is it done?
    • By arvellaspoon
      When I push down on the rear brake pedal, it makes the left hand brake very sloppy. Is there a way to adjust that? I have a 2007 Suzuki Vinson
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...