Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

articcat62

I have a 1998 Artic Cat 454 4x4. I have trouble getting full revs

Recommended Posts

I have a 1998 arctic cat 454 4x4 that will not at times rev high, cleaned carb & tank, has 700 miles on it. when it gets full revs it runs like a bear! sometimes at full throttle it seems to run half then takes off & runs great. cleaned carb,tank&plug any suggestions?

Edited by DirtDemon

Share this post


Link to post
Share on other sites


no, when riding it, it just won't go to full rpms. sometimes it will,also the the exhaust pipe gets red hot. if i remove the air filter tube & help the vacuum controlled slider go up, it goes to full rpms instantly! thanks for your help!

Share this post


Link to post
Share on other sites


Sounds like you have an air leak. Red hot pipe + problems with a vacuum operated component tells me that you are sucking air in somehwere. My best guess would be it is between the carb and cylinder. With the motor idleing, spray carb cleaner around the motor. If you hear changes, that indicates that you are sucking in the carb cleaner and have found an air leak. You could also just be suffering from a clogged air cleaner.

Edited by DirtDemon

Share this post


Link to post
Share on other sites

Merged your threads together, in the future, please don't post the same thread in different forums. If I am correct, you probably found the Artic Cat forum and posted it again after you created the first thread. No big deal, just keep it in mind in the future.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      Looked at this one-owner 1998  454 today.  Pics below.  Do you see TONS of cash being tossed into this thing?  I like the low miles but I don't like the electrical "arrangement."
      1360 miles - one owner that used it for hunting - owner said it has been outside, as is, for 5-6 years (he originally told me 10 years).
      -a marine battery charges EVERYTHING (I didn't think this was possible) - he did this primarily for the wench  - a charged 12v battery didn't turn anything on the instrument panel - a charged marine battery would help but I didn't have one in my back pocket
      -no oil detected after taking off cap and I put my finger in DEEP.  no gas in tank.  brake fluid reservoir not dried up but has dark/old fluid
      -tires w/ good tread but cracking walls - some rims rusted but appear to be straight           -air box dry but filter old/useless       -original carb - didn't take out to inspect
      -foot shifter felt good/cycled through the gears      -pull start worked but I failed to check for spark
      -and then there's the WIRES... and WIRES... and WIRES.   Basically neuroanatomy 101.  More like Arctic Cat Nightmare 101.  New wiring harness on ebay runs around $70 - but this guarantees nothing.
      But the plastics are good
      Thoughts and opinions welcomed.  "Run away" -- "You're an idiot if you pay more than $XX for that piece" -- "Don't even THINK about it"
      Pictures below - may involve a second/third page
       
       





      more pics





    • By Admin
      View File 1987 - 89 Yamaha Big Bear 350 Service Manual
      1987 - 89 Yamaha Big Bear 350 Service Manual
      Submitter Admin Submitted 12/13/2016 Category Yamaha ATV  
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
    • By Bruce Sawyer
      1987 YFM350FWTB 350 4x4 Big Bear when going uphill will sometimes act like the clutch realeases then re-engauge all at once.
      Seems to maybe be little more often if the engine is at about 1/2 throttle instead of at lower rpms.
      I have the Factory Service manual and checked the external clutch adjustment screw as ok and the H/L/reverse shifter lever linkage as adjusted correctly. It appears to be maybe a internal (inside the case) clutch issue or ??
      This is the type Big Bear that has the manual shift lever on the left front fender and has the manual foot shifter lever with 5 speeds forward.
      Can someone tell me how the primary and secondary clutch operates? 
      I assume one is mechanical and one is centrifugal. (what I'm asking is one clutch for the higher rpms and one for the lower rpms or ???. (the clutch appears to only momentarily release at the higher rpms is why I ask. The cycle has about 3000 miles of low speed through the brush hunting and has been well maintained, oil changed, etc and no deep water or mud useage.
      Anyone been into a similar issue with the big Bear ATV????
  • Similar Tagged Content

    • By Sombeech
      I shot this footage last weekend. We ran a Honda Foreman along the beach and had a great time wakeboarding.
      Helmetcam footage.
      There is also a download link for the YouTube Challenged employees at work.
    • By Arizona
      Went shopping on Saturday, picked up another Kawasaki Bayou 220 and a Yamaha Timber Wolf 250
      I really should sell some of these but they are a lot of fun to find, fix and ride
      Of course neither of them run but that's part of the fun!  Az



    • By oxidized_black
      these are what i have in my collection ... always looking for more
      Linhai (german)
      http://rapidshare.com/files/3880403675/Linhai%20(german).rar
      Linhai 250 - 360 Service Manual
      http://rapidshare.com/files/582921063/Linhai%20250%20-%20360%20Service%20Manual.pdf
      Linhai 260 - 300 Parts Manual
      http://rapidshare.com/files/1587211864/Linhai%20260%20-%20300%20Parts%20Manual.pdf
      Linhai 260 - 300 Service Manual
      http://rapidshare.com/files/3400427719/Linhai%20260%20-%20300%20Service%20Manual.pdf
      Linhai 300 Parts Manual
      http://rapidshare.com/files/1938660329/Linhai%20300%20Parts%20Manual.pdf
      Linhai 260 Service Manual
      http://rapidshare.com/files/218261873/Linhai%20ATV%20Service%20Manual.pdf
      Linhai Bighorn CUV Service Manual
      http://rapidshare.com/files/2459140573/Linhai%20Bighorn%20CUV%20Service%20Manual.pdf
    • By Zacharia Maisonneuve
      i have a 1993 timberwolf yamaha and the compression is good and lights work but for some reason the electricity is not going to the spark plug(s)! i got a friend to check it out and they said its no use but im not giving up! please help with this!
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...