Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

patches_11

1995 honda trx300fw power to ignition but no neutral light and wont start

Recommended Posts

When the key is turned on i have power to my igintion but the neutral light isnt coming on and i cannot turn my lights on and it will not even turn over when i hit the start button. Anyone have any ideas?

Share this post


Link to post
Share on other sites


Sounds like it is not recognizing that it is in neutral. Find the wires that go to your neutral light and trace them. Make sure they are connected good.

Share this post


Link to post
Share on other sites

Ya i have checked all my wiring and nothing is loose or broken, all my fuses are good, i have power to all my wires in my ignition switch because my winch works and i tested all the wires but still my headlights wont come on and my neutral light, reverse light wont come on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By Adrian Ciotinga
      Hello,
      I recently picked up an ‘07 KFX 700. All was going well, rode it about 40 miles, when it started bogging at low speeds. If I kept the revs higher, I was just fine. Also, a persistent issue since I picked it up is the fairly difficult start (but it is abnormally cold right now and the quad is jetted for the dunes at summertime).
      Regarding the complete lack of idle, I have to rev it a couple times to get it to idle after starting it, after which it’s 50/50 whether it remains idling. I don’t have low fuel, but all of this began after I rode it pretty hard and the radiator fan kicked in. Might be overheating, just wanted to hear your opinions.
    • By MarkinAR
      So this 98 Big Bear is my new project.  While I'm waiting on a few parts to show up, I'm working on a few small things.  I can shift 1-5 just fine, no problem at all (keep in mind, this is not running yet so just manual shifting sitting still).  However, I can't shift from 1-neutral.  I can hold down on the foot shifter, rock it a bit, and it will disengage the clutch so i can push it around in neutral as long as I keep pushing down on the shifter.  However, it will not downshift to neutral and stay there.  I know BB's have had some shifting difficulties in the past, but before I dive into this, have any of you fine folks encountered the same issue?  I'm tempted to just adjust the linkage a bit since these have an external linkage, but thought I'd toss the question to the group and see if there are any common issues to look for.
      Thanks guys...
    • By jrhoads23
      I really like the size and look for the Hays Fab Micro Light Bars (probably leaning towards 10" one). Was curious if anyone here has used them and how they hold up. Any moisture problems getting inside? How is the light output?
    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
  • Similar Tagged Content

    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...