Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

sageizel

1995 Polaris Scrambler 4WD Reverse Only

Recommended Posts



Welcome to QUADCRAZY. Did something happen when it stopped working? Or it's been like this for a while. Did you go over anything, through water, etc...

* Adjusted your thread title. Added Year, Make, Model, and issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Matt John
      Charging issue?
      I have a 2017 Polaris Sportsman 570 EFI. Yesterday, I start the machine and it says low power (10.6-10.8). This machine is on its second battery. This is a new AGM battery with 50cca more than stock.
      Should I look at the regulator or stator?
      Thanks!!!
    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
    • By 2urb0liter
      Looking for front wheel assembly (hub, axle, rim, tire) for 1982 Honda ATC 110. 
      Let me know what you have and how much shipped to 58504. 
       
      Thanks!
    • By PolarisRich
      I thought I would make a quick "How-to" on setting wheel alignment since I was flipping my tie rod ends and I was going to have to re-align the wheels anyways.
      Here's some of the tools you will need...

      1.) Start with the ATV on a smooth and level surface, like a cement garage floor or driveway.

      2.)Center up (Eyeball It) the handle bars and lock them into place with 2 ratchet straps, one on each side of handle bars. This of course prevents them from moving when your adjusting the tie-rods.

      3.) Place two Jack Stands approximately 2 feet in front of the atv even with the outside edge of the two front wheels.

      4.) Wrap a length of string all the way around the ATV and Jack Stands, Start and end at the rear hitch. Make sure the string is the same height from the ground on all 4 wheels. I like to attach a few elastic bands to both ends of the string before attaching the string to the hitch. This makes it easier to adjust the strings when moving the Jack Stands.

      4.) Break lose the inner and outer tie-rod nuts. NOTE! Make sure you use 2 wrenches, one on the nut and one on the ball joint. Damage can occur by only using one wrench.

      5.) Adjust the string by moving the Jack Stands in or out untill the string just touches both of the side surfaces of the rear tires on each side of the ATV. This will take some time to get it right but it needs to be done!

      Check manufacturers wheel alignment specifications on your specific make and model before you adjust any components.
      For this wheel alignment I'm using the Polaris Specs which seems to be a common setting.
      Polaris - The recommended toe alignment is 1/8″ to 1/4″ toe out. This is a total amount, not per wheel.
      6.) On the front rim, measure the distance from the string to the rim at the front and rear edges of the rim. The rear measurement should be 1/16″ - 1/8″ (.2 to .3 cm) more than the front measurement.


      7.) If an adjustment is necessary, Turn the tie rod itself with a wrench or your hand in small increments. It doesn't take much to move the tire a long way, so go slow. Keep re-checking your measurement's until you have a 1/16″ - 1/8″ differance to the string.

      6.) Once your satisfied that you have the correct "Toe Out" measurements you can tighten up the inner and outter tie-rod nuts on both sides. AGAIN...make sure to use 2 wrenches.
      7.) Now take your ATV for a test drive to test your adjustments. If it still pulls one way or the other, just repeat the above steps to tweek the adjustments again utill your happy.
      The whole process only takes about 15-20 min.
  • Similar Tagged Content

    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
    • By dboy910
      Ok new to group and new to quads. I picked up a 88 Big Bear for next to nothing but it has issues. The entire high low revers shifter has been removed. All I have is a bar attached to the linkage. I can shift into all three but I would like to replace or get suggestions. I have looked around but there is limited info or pictures on what I would need to buy or where it even mounts. Any pics of what where and how it works would be great. Or direct me to correct thread.
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...