Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Guest djdave

2000 Suzuki King Quad Timing chain

Recommended Posts

Guest djdave

Working on a quad for a friend, new to these.

2000 King Quad 300 Unit shows 1100 miles.

Low compression, tore down, needs piston & rings, cyl bored,

rockers & cam worn bad.

Adjuster on timing chain is all the way out, still had enough play to get chain off cam gear.

Can I replace chain without removing engine or spliting case?

This will make the difference as to if I procced.

Also need a manual, can not seem to find one for this model on the web.

Opinions, coments, sugestions?

Thank You

Dave

Edited by djdave
Added info

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY.

* Added manufacurer to your thread tile.

Share this post


Link to post
Share on other sites

In the worst case we can disect it and find out... I have a 8 lb splitter iffen we need to open up the case (he he he)...

Share this post


Link to post
Share on other sites

You might be able to remove without splitting the case halves. Since you are removing the cylinder to have it bored that will make it easier. You may be able to remove the side cover, and anything that is in front fo the timing chain sprocket on the crank and work it around the end of the crankshaft. But if you can't get it around, then you will probably have to split the cases. Ebay has repair manuals for Kingquads up to 98, the motors are nearly identical to yours, so they may be of some help.

ATV Parts, buy and sell ATV, Honda ATV Parts on eBay Motors

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Shane Pillar
      Talk about what kind of atv you have and what you do with it.
    • By Wes Camp
      So I bought an 88 qaudracer real nice bike fired up 2-3 kick everytime. When I bought it the brake calipers were not on the bike the guy gave them to me In a box with parts to rebuild. So I HAVnt ever really rode the bike except a quick run testing gears when I bought and I started it and drove in yard not getting out of 3rd due to no brakes. I put it in garage turned it off. The following weekend I put brakes on and go to kick it and it’s seized. I did put it in high gear and rocked it back and forth and got it to kick a couple times. But has seized back up. Any ideas??? Could it be a kicker malfunction??
    • By Coral Breding
      I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 


    • By Squirrel
      So I bought a Bayou 220 as me 'Black Friday' score, and was informed it has carb issues.. 
      A little history from the previous owner: they suspected the carb was bad as it was 'running like crap' so they did a rebuid kit on it. Didn't fix issue so they took it to a shop where the tech installed an aftermarket(?) carb, but had to modify the throttle cable to get it to work. Quad ran great at 1/4 throttle, but anything above that and the throttle would stick and the machine would run like garbage again.
      What I know and think: I hear carb issues are common and fairly easy to fix. Also, I think they used the 'universal' rebuild kit that claims '88-'11, but the jets and such were different from '00-'03 (gaskets, etc. appear to be the same) so their original attempt was a good idea, just not good enough.
      They did give me the original carburetor with the 4-wheeler, but it has the wrong internals. I'm thinking if I can get the right jets, springs, etc for the rebuild, I should be able to get this thing running right. Of course, I still need to charge the battery back up, change all the fluids, replace fuel lines, plug and wire.. ya know, the basics for a machine that's been sitting for roughly 9 months. lol
    • By goldeneagle
      I have a 2000 warrior thats seems to run fine. But I am having a problem with the gas boiling in the tank. Does anyone else have this problem or can anyone give me suggestions on how to fix this issue? Thanks Bill.
  • Similar Tagged Content

    • By johnwayne
      i have a 2000 suzuki king quad lt-f300f that i picked up as a project bike. it didnt run well when it was parked outside 5 years ago. it cranked after putting fresh gas - but would not run below half throttle, i took apart the carb, cleaned debris, and re-assembled. i suspect that the pilot needle is sheared off - it never protrudes into the throttle body through the pinhole. now to get the bike to ALMOST idle, the throttle idle adjustment knob is all the way up/in. the pilot needle is turned almost all the way in/up (if i understand correct, it should nominally be out 2 1/4 turns or so). and like i said, it will ALMOST idle. floods easily, rides rough.
      wanted to hear from those more experienced than me with suzukis - and im self-taught atv repair, so dont laugh too hard if my verbiage/part names is way off. 
      facing the driver's side of the bike [US] there are three hoses on this side of the carb. without a service manual or way of knowing what was messed up before i got it, i think i have them right: front hose as a vacuum to the petcock, middle hose as vacuum to the fuel pump, rear hose as fuel line from the fuel pump. running the bike in prime position results in flooding even while riding. with all hoses disconnected from the carb, fuel slowly drips from the vacuum line connected to the petcock.
      so just my speculation is that the diaphragm in the petcock is split, and the pilot needle is broke off - causing my inability to not quite idle and the rough ride. this suzuki is hoses and cables everywhere compared to the honda ranchers and yamaha warriors i am used to. I would like to have a plan rather than: replace everything at once.
      is my speculation on the right track, or could something else be at play? say, if the compression was non-existent, would that cause non-idling? i am all ears, look forward to the input.
    • By skymankila69
      I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where  i can get a wiring diagram.
    • By quinnkaeb
      i have recently purchased a yamaha kodiak ultramatic 400cc. it is used and sat outside for a long time. i have done a lot of work on it and got it to run sort of. when i try to start it, it will start and run for a little bit then it will die, the time it runs varies. it has a new cdi, spark plug, and stator. most of the time it wont even start it just cranks over. there was one time that it started up right away and ran perfectly but the next time i tryed it wouldnt start. before that one time every time it started and ran it had a popping sound. i cant figure out why it wont run. any help would be muchly appreciated! thanks!
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...