Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

i have a problem with my old ladies z400 she had it rebuilt by the local yammy dealer now it will rev when in neutral but as soon as i put it in gear and try to get on it the quad dies out really could use some help i am stumped i went over carb twice and wiring just not sure:aargh:

Share this post


Link to post
Share on other sites


Could be timing, if the timing is right, and you rev it up in a dark garage the head pipe will show slight orange...........also could be fuel system.

Share this post


Link to post
Share on other sites

I would take it back the that Yamaha dealer and give them a piece of your mind. They should be the ones fixing thier mistakes not you.

Anyway, does it die as soon as you put it in gear, or only when you throttle it? Could be a fuel delivery problem, try setting the petcock to prime, and see if that makes any difference. Also check for air leaks by spraying some carb cleaner around the intake boot and cylinder to see if it is sucking air anywhere.

Share this post


Link to post
Share on other sites

* Added manufacturer, full model, and issue into your thread title, as per guidelines. :wink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Belmontie
      Hi bought a 2012 kingquad ASI last year a great machine which is a delight to ride, but I find sometimes it doesn’t go into top gear just revs high at about 42mph. Any idea ???

    • By Ed Zeppeli
      Hi,
      Oddly I'm having  a hard time ordering front brake shoes for my '98. 
      I'd appreciate recommendations on decent, widely available shoes if possible. Ideally available in Canada on short notice.
       
      Thanks much,
       
      Warren
    • By Rich1028
      Leota Quad Trails  on New to us  Machines 5-10-20
      We Just Picked up two Quads Friday,and we took them out riding,great machines!
      2008 Honda 400 Ex and a 2014 Honda 400 X

       
       
  • Similar Tagged Content

    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By kiwisteve
      Hi Folks
      MY Ltf 400 has power and electric start turns motor over, but wont start...
      seems no spark
      im told stalled in paddock and wont start again
      any suggestions please
    • By Bwdeaton
      I recently picked up a king quad 700 that doesn't run in the hopes of getting it running by spring. It had been previously taken apart some and a few pieces are missing in the engine, but the frame is complete and in good condition. The motor will need a piston, rings, cylinder, cams, and a few misc parts that are missing. Also the cases will need to be split to remove the pieces of piston that are in the crankcase. The piston blew up at high rpm and did a number on the cylinder so I'm trying to find out if it would be worth rebuilding this motor it buying another engine to swap in. There may be more damage to this engine that I can see so I was wondering how bad the insides of it could be considering it destroyed the piston. I have found a motor for 1200 plus 200 shipping, the only problem is I don't have that much now and I would have to save up a while before being able to afford it. Any suggestions appreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...