Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

st200

Chinese brand 200 ST; fuel running out of carb.

Recommended Posts

Ok got the atv running like a champ just need a battery......but wait i look on the floor and gas is all over the floor......the gas was leaking from the intake..and out of the hose leading from the float bowl....plz help...oh yea ima put a video up......yea sooo:aargh:

Share this post


Link to post
Share on other sites


its a chinese quad.....ummmm...on the plastics it says 200st........all chinese engines r the same.... but the sizez of frame r differnt and diffrent ccs

Share this post


Link to post
Share on other sites

I changed the title to try and be as descriptive as possible with the info given.

I agree 100% with Bot, that sounds like a stuck float to me too. I would take the carb apart and check the float adjutment and for any debris that may be causing the float needle to hang up.

Share this post


Link to post
Share on other sites

ck.for stuck needle valve,needle not seeting proper ,hole in float,bleed screw loose in bottom of carb,if no one has messed with carb,do not try to reset float,it was set at factory to close the needle valve as the gas feels up the carb bowl,they dont unset them selves,

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By EoNe Frost Vortex
      Hello i was wondering if someone could help me out iv recently got a Kawasaki klf 220 it needed big end bearing changing so i rebuilt the engine and the bike has compression starts first time every time but after i have been riding for about 10 minutes oil starts to leak from the head just below the exhaust so i replaced the gasket still done it so i took it to a shop he done the same and it is still doing it any information would be great thank you
    • By Billy Aldrich
      2001 Honda foreman 450s manual shift. i can shift through the gears when the ATV is off, but when I turn it on, I can shift into first, but I cannot shift to second or even back to neutral. Same with reverse. I can get it into reverse but cannot shift out. If i turn it off it will shift back fine, any idea? I just bought this and fear I got screwed over. 
    • By LOGAN WARNER
      Hello everyone, I’m new to this forum. I have a 98 king quad 300, I cannot get it to run right. It will start up and run for a little bit but then it starts sputtering when you give it throttle. It appears to me that it is getting to much fuel. 
      this is what I have done to it: new carburetor, new fuel filter, adjusted the valves.
    • By Amboyjim
      Having serious problems with quad it completely stopped running on me took carb off and tore apart cleaned everything put back on and it started idled but when driving it had no power at all so took carb back off and noticed their was a puddle of gas and oil in the bottom of the air filter box and also their was gas in the vacuum line HELP
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By bradleyheathhays
      I'm trying to put together a 3 night (Mon-Thurs) little get away and need some help finding a good location. Here's what I'm looking for...
      1) 2 days worth of easy mostly non-technical ATV trail riding (w/ passenger) with good look outs.
      2) Nearby camping with facilities that's not too crowded.
      3) Rental cabins close to the trail head.
      The first ATV park I know of is Black Mountain in Evarts KY. Lots of trails but I suspect they may lean more toward the technical side. Not sure about the cabin or camping situations in the area.
      The second is Ride Royal Blue just off I75 in Pioneer, TN. Good easy trails and cabins, but the camping situations I'm not too sure about.
      So...can anybody tell me about more locations w/in say 200 miles of Lex, KY that might be toward what I'm looking for?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...