Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

littlebill

SPARK, small spark, NO SPARK 1996 polaris 425 magnum 4x4

Recommended Posts

I have a 96 polaris 425 magnum 4x4. I traded for it without knowing a whole lot about it. It was wrecked hard enough to take the radiator out. They replaced the radiator, rode for roughly 5-10 minutes and it died. They never got it to run again. I started off with no spark. Stator wouldn't test out, it had a bad bobbin. Bought new stator no change. New coil, wire, boot, plug, no change. New CDI, regulator things started changing. I don't know if wiggling wires, just changing parts, I really don't know. At times I have a 4th of july spark, at others maybe half spark, and sometimes no spark. It's ran for 5 minutes, and just dies. 15 minutes maybe and dies. It has run up to 30 minutes at a fast idle and dies. But when it dies, its done. The next day it might run, maybe not. It seems to change whenever you mess with it. Does anyone have any ideas what it could be. I would love to ride it, but it would leave me sitting or walking. I've traced wires until I can't see straight. Checked connections looking for corrosion, loose connections, broken wires. I don't know where to go with it now. Any help would greatly be appreciated.

Share this post


Link to post
Share on other sites


Sounds like a bad ground to me or loose connection, but you said that you checked over all your connections, right? Maybe a faulty CDI or loosely connected?

Share this post


Link to post
Share on other sites

I've changed out the CDI, looked at every connection I could find. Today I went to Lebanon Susuki to see if they could tell me something about plugs. When I ordered a plug for the make and model I got a NGK BRK5E, my Clymers manual called for a BRK5ES. Anyway we were talking and I told them what I had changed out, and the results I got. They told me in around about way that parts sometimes aren't as accurate as they can be. They told me to check the gap between the pickup coil and the flywheel. The old one didn't have hardly any gap at all. The new stator I got with the pickup coil gap was quite a little bit bigger. They said it could weaken spark, and throw it out of time a little. I haven't rearranged it yet, but I will. Any thoughts or ideas would be appreciated about the distance between the flywheel and pickup coil. Thanks littlebill

Share this post


Link to post
Share on other sites

That spec should be in the Clymer manual. If you are still having problems after fixing the gap problem, and checking for loose connections, the regulator/rectifier may be your problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By colin james
      View File 2018/2019 Polaris Sportsman XP 850/1000 Service Manual
      This is the factory service manual for the 2018/2019 Polaris Sportsman XP 850/1000
      Submitter colin james Submitted 08/01/2019 Category Polaris ATV  
    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression but at the same time it sucks in air pretty good from the intake. Also the valves are adjusted to spec. It did start the first time I installed the Piston and Rings but it only stayed running for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at it for three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up, because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center and it still won't do anything. AlsoI drain the carburetor some and shut d fuel petcock off to see if it was getting too much gas and that still isn't the problem. And where I live all the darn mechanics that work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything etc, and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later because there booked, which I don't have time for. Living in northern part of Florida sucks.
    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression by the same time it sucks then are pretty good from the intake. Also the valves are adjusted to spec. It did start the first time but it only stayed run for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at first three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center. And where I live all the darn mechanics dot work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later which I don't have time for.
  • Similar Tagged Content

    • By Chris Chitwood
      Hi, I’m a 16 year old that is wanting to get more into vehicle and mechanic repair. My dad has an old ‘96 Timberwolf that he doesn’t remember running since I was born. I want to get it running again as a memory for him and to help us be able to hunt together, and of course so I can learn how engines work more than the little information I know now. I’ve pulled the carburetor and gas tank off of it, and the carburetor is getting cleaned by a friend. I can post photos of the condition it’s in later, I’m just curious where I should start in my journey to get it running again. The power switch is broken off of the handlebar, so I am looking into fixing it, along with the pull cord. I’m afraid the engine is seized up, and I’m curious to hear any input anyone has. Thank you all.
    • By Craig Butterworth
      Hi, i'm looking for some help and advice with my arctic cat quad, its the first of the arctic cat quads as far as i know, manufactured in 1996 the bearcat 454. i have owned the quad for about 10 years now but just recently it has developed a problem with reverse gear, reverse wont engage any more like it used to 😕 the cable and handle is free but there is no movement the gearbox end, can anyone give me a heads up of what is involved to fix this? 🤔
      If anyone has a service/repair manual available for it as well that would be greatly appreciated! 🙂
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By Barrysquad
      Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!
      Are these good coils? I was thinking I could swap?
      2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)
      1990 Yamaha-350cc: primary 0.8 secondary 11.0
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...