Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By Admin
      January 2017 ATV Photo Contest
      Click Here to Enter
       
      Submit your Favorite Riding Spot photo with your ATV, 3 wheeler, or UTV by uploading your photo into this contest category for your chance to win a $25 Amazon e-Gift card. Bonus: The prize value will increase to $50 if there are over 15 entries into this contest.
      Contest submission period is January 1, 2017 - January 31, 2017.
      Contest Rules
      One photo per member allowed, so make sure it's a winner. Photos will require approval into contest after upload. Photos can be of yourself or taken by you. You may not submit photos that you do not have ownership of or permission to use. Any violation of these terms will result in disqualification.
      Winner will be determined the following month and will receive a $25 Amazon e-Gift card. 
       
       
  • OEM Parts at Aftermarket Prices
  • Similar Topics

    • By PGregory
      1700 miles on the machine, all trail riding.   Second ride of the day and I get an overhead light, shut it down, let fan run, fan shuts off, light still on, ride back to camp, clean radiator, let machine cool for a couple hours.  Start up, head over to the campgrounds, ride for 5 minutes or less, overheat light comes back on and the machine blows the ignition fuse.  Tow it back, replace fuse, turn on key, fuse blows immediately.  I've ran all the wires, no mouse chews or rubbing, etc.     Does the KingQuad have a thermal protection system that would explain this?   
    • By kickstartbuddy
      I was thinking its bad gas but it wont run for longer period even using starting fluid, so I'm thinking fuel starved. Injector? I heard the fuel filter is built into the fuel pump, which sounds like a terrible idea. I have read a few reviews saying its a common symptom of a plugged injector. I have my air intake box off and beneath it is the injector I think. But what do I need to remove to get to it? I dont want to just start pulling stuff off the top of the motor. 
      Couldnt locate a you tube vid that actually shows an injector removal.
      Any help out there. 
    • By MrsBogger
      Hi All! So, I have this ATV. it ran perfectly fine all up until we took it out after a snow to play. then is started stalling only when i would accelerate. It will run at idle all day long. Any ideas on what to do. I also tried to see if it was going to throw a code and it produced nothing. However, it will occasionally throw the wrench symbol every once in a while. Any help would be appreciated. 
    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...