Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

woden_88

1988 Yamaha Warrior ignition mods

Recommended Posts

is there any ignition mods or products thaT WILL HELP PROFORMANCE, sorry caps ohyeh its a warrior

Edited by woden_88
forgot

Share this post


Link to post
Share on other sites


Is this a 1988 Yamaha Warrior? There are allot of modifications out there available. Dynatek makes some stuff, even saw some stuff on ebay: http://motors.shop.ebay.com/ATV-Parts-/43962/i.html?_trkparms=65%253A12%257C39%253A1%257C72%253A3048&_nkw=yamaha%20warrior%20ignition&_dmpt=Motors_ATV_Parts_Accessories&_trksid=p4506.c0.m245.l1513&_pgn=2

Edited by Ajmboy

Share this post


Link to post
Share on other sites

yeah is a 88 everything i have seen was for a later model. if i am not mistaken yamaha changed the wiring on later models. making a peice for a 91 unable to work on my atv. i could be wrong if so just tell me

Share this post


Link to post
Share on other sites

I used to have a warrior, but it was a while ago, so I'm not sure. I updated your thread title to include the year and model of atv, to help with better responses. :biggrin:

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tiffany Rowland
      From what I've read, the only function of a resistor is to prevent radio frequencies from interfering with automotives with onboard computer systems. If the only function of a resistor is to prevent damage to a vehicle's computer system, then why would they not be standard for every vehicle equipped with a computer? Are there downsides to using them? 
    • By Dimelol
      I have a 2003 Kodiak 450 that i purchased a while back with around 300 hours on it. It has never ran right from the beginning. Initially i thought it was just a carburetor issue because it was all clogged up from sitting for months. It has been cleaned, rebuilt, and taken off probably about 10 times troubleshooting this problem. I have quadruple checked everything including float height ect and it is set correctly, the jets are also brand new, needle and seat have been pressure tested as well. So after all of that I am convinced that the carburetor is not the culprit. I have an issue where the idle is very choppy, almost as if it is misfiring with a rich condition on top of that. I can use a brand new plug and run the machine for just a few minutes and it will be a dry and and coated in black carbon build up. The exhaust also has a strong smell at idle. I had trouble restarting it when hot for a while, but i adjusted the valves and it seemed to solve that issue. They were both way out of tolerance (tight). The weird thing is, outside of idle it seems to run pretty well. 
      So with all that being said I have ruled out the carb/valves/compression and moved on to the ignition and this is where i have a few questions about factory specifications. I guess the main question I have is, how strict are these tolerances? And could them being off by this amount cause the issue I am having? Do all three of these parts really need to be replaced? I would like to know before I spend the money on these new parts, and it not fix my problem. Below I will list what the specs were in the service manual along with the reading i got.  This is my first experience testing ignition components. I just found it odd that all 3 are out of spec according to the service manual.
      Spark plug cap resistance: 10 kΩ at 20 °C (68 °F)
      My Reading: 8.90 kΩ
      Primary coil resistance: 0.18 ~ 0.28 Ω at 20 °C (68 °F)
      My Reading: Fluctuated between 0.4 - 0.5 Ω
      Secondary coil resistance: 6.32 ~ 9.48 kΩ at 20 °C (68 °F)
      Reading was within the specified range.
      Pickup coil resistance: 459 ~ 561 Ω at 20 °C (68 °F)
      Reading was within specified range.
      Rotor rotation direction sensing coil resistance: 0.085 ~ 0.105 Ω at 20 °C (68 °F) 
      My reading was 0.3 Ω
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By goldeneagle
      I have a 2000 warrior thats seems to run fine. But I am having a problem with the gas boiling in the tank. Does anyone else have this problem or can anyone give me suggestions on how to fix this issue? Thanks Bill.
  • Similar Tagged Content

    • By wHarmon
      Our 1988 Yamaha Terra Pro is finally seeing the finish line of becoming our new bush hogging tractor! I've had the terra pro for almost 2 years... we had great intentions, but after removing the fenders, fuel tank, and the carb, we let it sit up. Shame on us! However, the terra pro is cranking today. We cleaned the carb, figured out what goes where and where did that screw go! She smokes like there's no tomorrow, but that's okay! The only issue right now is getting all these lines hooked back up to the carb right! There is 5 lines to hook up to this thing!! And in our moment of drinking and removing parts, we cant remember how they go back on. I've found several diagrams online, but none showing the overall schematics of all the lines! If anyone has a service manual, or any way of helping us figure out what goes where I would really appreciate it!! I can attach pictures later if it'll help!
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, my second post here
      I got an old Yamaha 88 moto 4 and I have a problem with my overflow hose from the carb.
      When I put the gas switch to ON a big amount of gas is leaking from the overflow...so I start using my quad with the gas switch to RESERVE wich is also leaking but less than in ON position.
      I dont ride a lot..but in a week I empty my gas tank.
      Strange.
      I never clean my carb because Im new to quad world and dont have the service manual...so I need you point of view.
      Thanks guys!
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...