Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

partsman

1998 Polaris Sportsman 500 problem with override switch

Recommended Posts

I have a 1998 sportsman 500 4x4 . I am having a problem with the way it runs. The only way I can get it to run right is to hold the override switch in all the time. If any one has any ideas please let me know.

Charles Roberts

e-mail: [email protected]

Phone: 248- 634-0759

Thank you

Share this post


Link to post
Share on other sites


My neighbor was having the same problem with his, it was the ETC adjustment. There are electrical contacts inside the throttle lever housing that are supposed to be open during normal operation. If the throttle cable is not adjusted properly, the contacts close and cause the problem. There are adjustments just off the throttle housing and at the carburetor. Adjust the cable so that the throttle lever has 1/16th to 1/8th inch of freeplay. You can take the cover off of the throttle lever housing so you can make sure there is a slight separation of the switch contacts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Buell
      Hey guys, figure you guys would have some helpful direction or answers.
      So, 05 Sportsman 700 carb, new carb, fuel pump, new plugs, new air filter, new everything I can think of that is usually the running issues. Starts up fine, seems to run fine, but if under load, two people, or even one person, up a hill, or pulling a drag chain for the driveway, it starts to cut out and sputters and loses all power, until I back off on the throttle and just barely try to let itself catch itself and then I can take off again.
      I am going crazy trying to figure this thing out. Other than that, the quad runs great. Parents bought bran new, just used around the property, 5000 miles on it. Any ideas???
    • By Matt Reier
      JUST BOUGHT A 2019 SPORTSMAN SP 850 TOURING. TRYING TO FIND SOMEONE THAT HAS ACCESSORIES THAT WILL WORK ON THIS UNIT. PLUS A LIFT KIT. DOES ANYBODY HAVE ANY IDEAS. THANKS.
    • By Wayne Starz
      I have a 2005 Suzuki Vinson 500cc automatic 4X4. I can only shift it in to park & High gear, it will not go in low or reverse, what's the issue & the fix?
    • By Larry Fox
      Has anyone had any luck putting a different gauge on this machine. Would you happen to have the wiring diagram? 
  • Similar Tagged Content

    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By ut1w7b
      I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...