Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

dirtjunkie85

KFX 450R don't start unless give throttle when hot

Recommended Posts

Hi I have a KFX450R 2008 model it has been great but I was riding the other day and I let off the throttle and it just died so I tried to start it back up and it would not start unless I gave it a little throttle and then would die again if I let completely off the throttle?? as soon as the machine cooled it will start fine without any throttle?? Keep in mind this is fuel injected so you shouldn't have to give it any throttle any help would be appreciated thanks.

Share this post


Link to post
Share on other sites


Have the same problem with my LT-R, mine has a lever that you can throttle up with for warming up, or you can use it like a hot-start for easier starting when the machine is hot. Also, check your owners manual for throttle cable adjustment procedures and specs. You may just need compensate for a slightly stretched cable.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By AimlessMoto
      Hey guys, new here, but haven't found ANY answer to my specific problem on a Suzuki dedicated ATV forum, so here's to hoping!
      I acquired a 95' Quadrunner 250, 4x4, (LT4WD) for practically nothing with no spark. The PO had tossed in a used stator which didn't fix the problem... so I went all routes (though cheaply) to narrow down the initial problem of no spark. 
      Plug, coil, CDI (caltric) and stator w/pickup (caltric) were purchased and installed. And it RAN, but bogged horribly and would not rev past 1/4 throttle. 
      I checked fuel flow, vacuum lines, all the normal stuff, no issues. I decided to check the valves and cam... well, there was one problem. The cam was 1mm under the lowest spec in the manual. So, in-came a new cam, Stage 1 Hotcams... also threw in a new set of shindy valves, lapped them, replaced the valve seals, and the timing chain. 
      Back together again (w/stock airbox and new oiled filter). Now it idles even better, still boggs at 1/4 throttle, but will rev past it if you hold the throttle open for a second. Ahaha... success!
      So I was able to ride it above 1/4 throttle once I had momentum... could shift through the gears, all was good as long as I kept it over 1/2 throttle. Took a long enough ride to break in the cam properly at least so I won't have to worry about that. 
      Now, I start fiddling with the carb. It's clean as a whistle, stock, with stock jets (new replacement Mikuni jets). Same problem. 
       
      I start thinking, maybe this is fuel related and the bike is having an issue transitioning from idle jet to main jet... so I LOWER the needle by raising the clip 1 spot. Now it revvs up in neutral with no bog, but it boggs about the same trying to ride it. So I move the needle down again with the clip on the top slot. Better, but still has a bit of bog at 1/4 throttle. 
      The last bit of advice I got was to ditch the CV carb... so I sprung for a brand new Mikuni VM30-83 round-slide. Bolted it up, blew into the vacuum tube to fill it with fuel (no vacuum port on this one) and she fired right up... but there is still a bit of bog, it's just masked by the fact that I'm not waiting for the vacuum diaphragm to open. 
       
      So I feel like each little step brings me closer, but not perfect. I'm now wondering if this is still in-fact a carb tuning issue (I have some jets I can fiddle with and maybe lean-out the idle jet a little.) OR if the cheap-a** Caltric Stator/Pickup is what's causing these issues. 
       
      I have a 95' KingQuad with 400 miles on it... like new.. runs like a top... I've tried both the stock QR and the Caltric CDI boxes on it, and it revvs up and runs like a champ. 
       
      The only unknowns between the two systems are the carb, and the stator/pickup. My next step in troubleshooting is to rip apart the King Quad and test it's CDI on the Quadrunner... but considering there is no change to how it runs I doubt it will lead to a solution. 
       
      HOWEVER... I tried the stock CDI just recently after running the Caltric this whole time, and the bike runs like garbage. Hardly idles, and won't rev up at all. So, that is my one smoking gun telling me that it's either the pickup coil or the stator itself. 
       
      Has anyone had a problem even CLOSE to this? I can't image the carb would be causing this many issues, especially going to 2 different ones, both with stock jetting to OEM, and exhibiting the identical symptoms... the only change is when different CDI's are plugged in, or when the needle valve leans out the mixture. 
      Also, I checked the piston, rings and bore when I had it apart and they're like-new... no scoring, rings are loose, cylinder is still round and has honing marks still int he bore. Stock piston, stock bore size and it has 160psi compression. Battery is brand new, and I've tried 3 different R/R's, none of which change any symptoms, but slightly vary the charging voltage by .2-.5 of a volt depending on which unit. Also tried a new coil which changed nothing. 
      ANY help would be appreciated. Too much invested to not get it running right. 
    • By sandrider
      this is for any who knows the seattle area. i heard of a place called "riders lake", or at least i think that was the name, for a place to ride with lots of mud. i was told it was around Sultan. If anyone knows of this place, could you give me info on where it is and if its legal to ride. i will be heading over that way for a meeting and i was wondering if it woul be worth loading up the quad and hauling it over the mountain,
      Thanks
    • By John Ford
      i ordered a keihin carb for my 07 trx 90 and it fits nicely but the new cable they sent is way too long and i can't make it work.  the old honda cable cap [that fits on top of the carb] is too small to fit.  the keihin cap is approx 3/4 or 19mm.  honda cap is more like 1/2 in.  the keihin has a rubber boot on the cap where the throttle cable goes through . i don't know how to find the right length [most cites don't give the length].  i'm not sure how cables fit into that boot  and do i need to add the length of the boot to the cable?  the old honda cable is 28 inches total, but the cable movement is only approx 2'' which would not be enough to reach the actuator block on the keihin.  looking to find a throttle cable compatible with the keihin.  any help, please.
       
       
    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By Roy Anderson
      I have a 2002 Suzuki LT-F500F, and am a first time atv  owner. I rode two wheel bikes for many years, and now, two months in to being a new at owner, am just not enamored with the thumb throttle, and I’m wondering if anyone has tried a conversion to a typical twist grip throttle as found on all motorcycles? If so, how do you like it?
  • Similar Tagged Content

    • By Xyla Cat
      View File 2008 Kawasaki KFX 450R Service Manual
      2008 Kawasaki KFX 450R Service Manual
      Submitter Xyla Cat Submitted 08/25/2018 Category Kawasaki ATV  
    • By Xyla Cat
      2008 Kawasaki KFX 450R Service Manual
    • By 2 fast 4 u
      So i recently bought a Honda TRX 450r 05 kick start model i am the 3rd owner. this bike ripped when it was running but i ceased it.I freed up the piston but there is little compression now. i think i ran it out of oil but it was like 20hrs or so since the last oil change. My real question is that i heard you have to rebuild the top end every 15 hours is this true? Now i have bought a new big bore kit to replace the cylinder and the piston but i dont really want to have to rebuild it every 15hrs.
    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...