Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

travis1995

Exhaust blowing out my carburetor

Recommended Posts

My dad said if I wanted a four wheeler I had to build it. Well it took me over a year to do it but now I am having troubles with the carubretor. My dad and I tried to rebuild it and we took our time doing it but the problems we are have are: we are getting exhaust blow out of the carburetor and exhaust out of the tailpipe it back fires at a high rpm and when we put the air box on the carburetor we have no acceleration. We have stop at a couple dealerships but they don't work on anything as old as my 88 warrior and have no idea. Can anyone help please. You can email me at [email protected]

Tags: Rebuilt Engine Carburetor

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By HeWasRidinDirty
      This 700 was run out of oil. Seized the con rod to the crank....yada yada. So, I rebuilt the engine and now it will start and run for about 5 seconds and die. I replaced the fuel pump with a cheapie from ebay and it didn't change. I replaced the O-rings on the injector and still didn't change. So, the tech at the Yamaha shop said that the most likely problem is the cheapo fuel pump. I got another more expensive one and it still didn't change things. I asked him where the power to the injector comes from and he said the CDI box. But since the thing does run a little, he  ruled that out. Any thoughts?????
    • By Mike Iadonixi
      Hi my son has a 1998 bearcat it won't start has plenty of charge and makes a sizzling sound any help would be greatly appreciated thank you
       
       
       
       
    • By h1000101b
      STREET LEGAL - ONE OF A KIND HARLEY DAVIDSON 4-WHEELER $9,500 OBO Sporster 883 bored to 1200cc built into a Street Legal Licensed and Insured 4-Wheeler. It has 400ex front end, 250r Rear end. All chromed out with new black gloss paint. I have a $500 Dakota Digital Speedometer to go with it (needs installed). I also have an extra rear gear and extra set of off-road mud tires and rims. Brakes need to be adjusted, and there's a few other touch ups that will place it into show quality. I haven't started it in a while. Ran Great last run. This bike has over $20k invested in work and time. It will go about 120 mph or more. With the other gear it will go about 60 mph. It rides great on and off road. It brings trophies and turns heads at shows. Shoot me a message or offer if interested. (May entertain trades). I will entertain any offers. This is your only chance to own a Street Legal 4 wheeler. Currently titles and registered in KY.




    • By therealjohnsmith
      I just bought these in the fall as a pair and of course they were running awesome with no problems at that time.
      One of them now will only start with starting fluid. It runs great once it's started, but absolutely refuses to start without a squirt of the good stuff.  The other one starts just fine, but dies after it gets warm. The only way to keep it running is to keep the throttle up. It won't run at an idle, and keeping it running has the throttle too high to shift.  Any ideas or suggestions are very much appreciated!!!
      Thank you,
      John from Shelley, Idaho
    • By cheatmaster300
      I purchased a quad with engine problems. The previous owner had pulled the motor and pulled the valve cover but decided to stop. I have done Arctic Cat top ends before but have never worked on the bottom end so any advise would be appreciated. What I have found so far is the connecting rod bearing is completely gone and some scoring on the jug walls. What i'm wondering is if anybody here has worked on these and if so did you replace all the bearings or just the ones that were for sure bad? Also is the 2006 Suzuki King Quad 700 motor exactly the same? It seems Suzuki parts are a lot cheaper to buy.
  • Similar Tagged Content

    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By HomerBill
      I have a 1996 King Quad 300 LT-F4WDX ATV
      I tried to install a carburetor rebuild kit but there were no instructions and I am unable to find them. Anybody know what the "Pilot Screw" is set at? The engine starts but seems to be flooding- very difficult to get the rpms up and engine acts flooded.
      I set the screw to 3 turns from closed. It is called the "Pilot Screw" on exploded views of the carb.
      It is a Mikuni BST 31 single carb.
      Thanks for any help!
      Bill Roberts
    • By hondaforeman450
      Does Honda make an exhaust shield for the operator. My 2004 foremans exhaust manifold gets my leg hot. My 2011 rubicon has this shield.
    • By PAINS
      I recently aquired a king quad 700. I have changed oil spark plugs and air filter. My question is what could be the cause for oil to be burnt through exhaust? Smoke is blue in color and smells of oil. Bike runs good no loss of power just blows a good bit of smoke after reaching operating temps. Didn't smoke until reaching temperature. Thanks for any input you may have.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...