Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

drboesch

1987 TRX200sx Stops running

Recommended Posts

I have a hard starting trx200. When I use starter fluid it will start for a few seconds and die. I cleaned it and replaced spring for choke. Still doesn't start. Spark is good and starter cranks good. Any ideas would be appreciated. I do have a second carb to replace it with but if I can fix it easily the better as these take a bit to tear apart.

Thanks Ron

Share this post


Link to post
Share on other sites


First, take the fuel line off the carb and turn the petcock on, if fuel pours out, then tap on the sides of the float bowl, you may just have a stuck float. If that still doesn't work, take the carb off and take it completely apart and clean everything, also check the float adjustment. If no fuel comes out of the fuel line when you pull it of the carb, then your problem is a bad petcock, clogged fuel line, filter or blockage in the tank. If the machine has been sitting for a while, I would definately start with fresh gas and give the inside of the carb a look.

Share this post


Link to post
Share on other sites

Thanks I will give that a try first. I know what I am doing this Saturday. I will post back what happens. Thanks again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dbconn55
      Hi guys I have a 2003 Arctic 250 4X4 it starts idles and runs great for about 10 min. then it spits and sputters and dies but it starts right up like nothing happened idles good till you give gas and it does it again let off the gas and it's idling great again this goes on for about 15 to 20 min. and then it takes off runs good all day like nothing was wrong.
      I cleaned the carburetor it looked like a new one inside found a little gunk in one orifice, new air filter no crimped lines air line to tank good I did put a meter on the battery idling it said 16.5 V that's high I think would a voltage regulator cause this?
      Suzuki shop wanted to sale me a stator for $556.00 but said it could be something else also thought I'd see what you guys say about it
      Thanks
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By fox300exchic
      Let's hear all there is to know about you ladies! Where your from and where you've lived. Kids or no kids. What you do for a living. Why you ride and how you got started.
    • By Tiffany Rowland
      I recently purchased an 07 Honda sportrax and when I was checking the spark plug I saw the boot was ripped nearly in half. When I removed the plug it was blackened and covered in oil. How can I thoroughly clean the plug hole and remove any debris that is in there? Is there a small tube like vacuum or something of the sort made for stuff like this? The machine my dentist has would be perfect, maybe they do rentals! 😁

    • By Kevin Vlogs
      Hey Guys,
      I'm pretty new to ATV's and never owned a Polaris before. Lately I have noticed that it is very hard to shift from Park to any other gear. Is there an adjustment, or is that just the way they are?
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By gyminis
      i have a 2009 grizzly 700,replaced the fuel pump and filter,replaced the spark plug and checked the air filter for a mouse house! it runs then shuts down,wont stay running,does the fuel line need to be primed and air free to run properly or am i missing something obvious??????????????
    • By gyminis
      i have a 2009 yahama yfm7fgpy speciai edition and the fuel pump is replaced, but it runs till the fuel runs out? could it be a an injector issue or something else:aargh:
    • By thesandmanisme
      just got a 1987 LT230, wont start, looking for a service manual, pdf. I would appreciate it.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...