Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ezdasnowman

1986 kawi bayou 300,gas compression spark,,but wont fire..

Recommended Posts

So I replaced the rings cause it was smoking real bad,put it all back together, I think I have the timing set right but I'm not sure..I can't find a tru manual online to download either... so my question is how exactly dose the timing need to be set... I set the piston a tdc lined the top cam sprocket line with my make to to (top) mark on the head. also linde the flywheel mark(t) with the make on the case...do I need to line it off of the (f) mark? There are also 2 more marks colse to each other but no markings for them...any help is welcome.thank you..

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By HeWasRidinDirty
      I had to adjust the valves on this 500 (and  few other things) and I'm trying to get the cam timing right, and something is really out-of-whack here. It seems anyway. When I line up the dots like the service manual describes, the lobes on the 2 cams are in almost in the same position. According to the manual (and a youtube vid or 2) the lobes should be at aproximatley 10 oclock on the int and 2 oclock on the exhaust. These are nowhere near that. There must be a woodruff type key on the sprockets. I wonder if those are sheared off? Thanks for any input! 


    • By Chris Owens
      I have an 04 arctic cat 400 fis 4x4 manual changed the centrifugal clutch,  changed the clutch discs and adjusted the clutch. When shifted into gear forward or reverse it will leap a little but will not go it was moving with the old centrifugal clutch but it was worn out. Any help would be appriciated 
    • By colin james
      2012-2014 Sportsman 400/500 factory service manual
      View File This is the factory service manual for multiple models of the years 2012-2014  sortsman 400/500 including hd edition's.
      Submitter colin james Submitted 08/13/2019 Category Polaris ATV  
    • By Amazon Ads
      Where do you buy your ATV parts? Did you know that Amazon has ATV parts in stock for immediate delivery? You'll find all the best ATV parts and for great prices! Check out all the ATV parts available with free 2 day shipping now...
    • By JCH
      Hi there
      I am in need of a manual for my KLF 300 Bayou 4x2 . I've found others on here for the 4x4 model, but was wondering if I need a separate 4x2 manual. Does anyone know?
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By alexcross324
      Hi all, my second post here
      I got an old Yamaha 88 moto 4 and I have a problem with my overflow hose from the carb.
      When I put the gas switch to ON a big amount of gas is leaking from the overflow...so I start using my quad with the gas switch to RESERVE wich is also leaking but less than in ON position.
      I dont ride a lot..but in a week I empty my gas tank.
      Strange.
      I never clean my carb because Im new to quad world and dont have the service manual...so I need you point of view.
      Thanks guys!
    • By bradleyheathhays
      Life got the best of me this year and to make a long story short my '11 Grizz 700 has a half tank of gas (w/ no stabilizer) and hasn't been started for around 9 or 10 months. I have apologized to it and promised this will never happen again, but in the meantime I'm faced with what to do to remedy the problem. Ideally I suppose I should get the tank off and drain the gas, replacing with non-EtOH gas (which thankfully I just found in my area).
      Any advice on how to get this done (draining the tank) or how difficult it might be?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...