Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tikaani

1993 Polaris Explorer 300

Recommended Posts

I am picking the machine mentioned above and it has an exhaust leak at the engine.

The previous owner implied it was just held on with springs, but I was curious as to weather there were bolts also and hoping that I don't have to deal with getting studs, out etc.

Any advice appreciated.

New to the forum and the world of Polaris's too.

Thanks.

Share this post


Link to post
Share on other sites


i have a 2001 explorer 400 and there is a exaust flange that conects to the motor that has 2 bolts on it ..

Share this post


Link to post
Share on other sites

That is correct, there will be a flange that bolts to the cylinder, the springs hold the pipe to the flange. There are also springs that hold the rest of the pipe to the header. Are you sure of the year of the machine or that it is actually an Xplorer? To the best of my knowledge, 1995 was the first year of the Xplorer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Cj Winds
      I have a 2005 Yamaha Kodiak 400 Automatic. It has an oil leak inside clutch cover. The middle gear has two oil seals, the front seal is leaking engine oil into clutch area. How do you change the leaking seal?
    • By Chase Cook
      Hi I just got an Polaris sportsman 500 4x4 ATV the other day. I got it real cheap but I started to go into it because it didn't have compression so I bought a new piston and ring kit for it and installed it, but now when I try to start it all it does is shoot fire out the exhaust or the intake of the carburetor. And a timing is top dead center.;I think I can't really tell another way if it is or not. when I put it together I made sure to piston was on top and the cam lobes where facing down where are the cam sprocket is facing up. It has gas and spark. It did start a couple minutes ago but it didn't stay running and now it won't start. Do you think the valve need to be adjusted more to close better?I'm fixing to try that out and if that don't work what is the problem? Also I made sure everything was together good and right and change the oil and changed out the radiator fluid.
    • By Ben Cramp
      I am hoping one of you knowledgable people can answer this for me. I have a yfm200 moto 4 engine I want to put in an off road go kart. I would like to mount a sproket where the drive exits the case before the u joint so that I can get rid of drive shaft and make engine bay compact. To do this I would mount engine 90° to axle but would also need to tilt it forward 15° to account for the angle the drive exists rear of casing. Would that be ok? Would oil pump etc still work. Any advice greatly recieved.

    • By Shane Thomas
      Not sure if this is the spot for this but I am looking for the nit and bolt to hold on the clutch lever and one of the rear bolts on the swing arm to adjust the chain on my 06 kfx400. I’ll try and add a couple pictures. 
      anyone have anything lasting stopping?
       Thanks in advance
       


  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By Beb1041
      Looking for a download of a manual
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...