Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Pennywise

2000 2 stroke 400 polaris xplorer high gear grind

Recommended Posts

2000 2 stroke polaris xplorer 400

just bought quad goes into low gear reverse but high gear it grinds going in and when i do get it in it pops back out into netrual some times it will go into high gear Can anybody help me???????

Share this post


Link to post
Share on other sites


I'm not real knowledgeable when it comes to stuff like that. Be patient and someone will get you going... Probably later today you will get more responses

Share this post


Link to post
Share on other sites


okie thanks i went down polaris shop they said shifting linkage or the tranmission fluid could be low

HELP!

Did you get the fluid level? Have you taken the clutch cover off and examined the belt and clutches?

Share this post


Link to post
Share on other sites

I agree with with Stoopidbot, sounds like that high gear is toast. Rebuild may be needed.

* Added issue to your thread title.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Hondasher
      I have a 2004 Polaris Trail Boss 330 and I want to eventually fix it up if possible, but the thing is the transmission or Gearbox that allows you to shift into forward and reverse and such isn't connect to the engine at all, it isn't even bolted into the frame. Anyways the Secondary Driven clutch is missing. The ignition was busted so I switched it out and tried to hook up power to it and the lights wouldn't light up and it wouldn't try to let me start it with the electric starter. 
       
      So I bridged the connectors on the starter solenoid and it cranks the motor. I was wondering if anyone knew why the dash lights don't work or any of the buttons. I did find a cable disconnected I have a picture of maybe someone can tell me what it's supposed to be connected to. It has 3 wires going to the connect Green Purple Red. I'll enclose a picture of it and where it is connected on the wiring harness. 
       


    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By oxidized_black
      these are what i have in my collection ... always looking for more
      1985 - 1995 Polaris All Models Service Manual
      1996 - 1998 Polaris All Models Service Manual
      1996 - 2003 Polaris Sportsman & Xplorer 500 Service Manual
      1996 - 2003 Sportsman 400 & 500 ~ Xplorer 500 Service Manual
      1999 - 2000 Polaris All Models Service Manual
      2001 Polaris 90 Service Manual
      2001 Polaris Scrambler 50 ~ 90 Sportsman Service Manual
      2001 Polaris Sportsman 500HO Parts Manual
      2001 Polaris Sportsman 500 Parts Manual
      2002 - 2003 Polaris Sportsman 600 & 700 Servive Manual
      2002 Polaris Sportsman 700 Service Manual
      2003 - 2005 Polaris Magnum 330 Service Manual
      2003 Polaris Predator 500 Service Manual
      2003 Polaris Predator Parts Manual
      2003 Polaris Trail Blazer 250 Service Manual
      2003 Polaris Trail Boss 330 Service Manual Part I
      2003 Polaris Trail Boss 330 Service Manual Part II
      2003 Polaris Trail Boss 330 Service Manual Part III
      2004 Polaris Predator 500 Owner's Manual
      2004 Polaris Sportsman Owner's Manual
      2005 Polaris 400 & 500 Sportsman Service Manual
      2005 Polaris 700EFI Owner's Manual
      2005 Polaris 800EFI Owner's Manual
      2005 Polaris Sportsman 400 Parts Manual
      2005 Polaris Sportsman 500 Parts Manual
      2005 Polaris Sportsman 6x6 Owner's Manual
      2005 Polaris Sportsman 700EFI & 800EFI Service Manual
      2005 Polaris Sportsman 800 Twin EFI Parts Manual
      2006 - 2007 Polaris Outlaw 500 Service Manual
      2007 Polaris 700 800 800x2 EFI Service Manual
      2007 Polaris Ranger 700EFI 6x6 Parts Manual2007 Polaris Ranger 700 4x4 & 6x6 Service Manual
      2007 Polaris Ranger XP 4x4 Service Manual
      2007 Polaris Sportsman 450 & 500EFI - 500X2EFI Service Manual
      2007 Polaris Sportsman 700 800 - 800EFI Service Manual
      2008 Polaris Sportsman 500EFI & 500x2 Service Manual
      2008 Polaris Ranger 6x6 700EFI Parts Manual
      2008 Polaris 800 RZR Service Manual
      2008 Polaris Sportsman 700x2 - 800EFI - 800 Touring Service Manual
      2009 Polaris 850HD EPS Service Manual
      2009 Polaris Outlaw 450 & 525 Service Manual
      2009 Polaris Outlaw 90 Service Manual
      2009 Polaris Predator 50 Service Manual
      2009 Polaris Ranger 2x4 Service Manual
      2009 Polaris Ranger 4x4 Crew Service Manual
      2009 Polaris Ranger 500 2x4 Service Manual
      2009 Polaris Ranger 500EFI 4x4 Service Manual
      2009 Polaris Ranger 500EFI 4x4 Service Manual
      2009 Polaris Ranger 700 4x4 Crew Service Manual
      2009 Polaris Ranger 700 4x4 Service Manual
      2009 Polaris Ranger INTL Service Manual
      2009 Polaris Ranger RZR 170 Service Manual
      2009 Polaris Scramber 500 Service Manual
      2009 Polaris Sportsman 300 & 400HO Service Manual
      2009 Polaris Sportsman 450 & 500X2 Service Manual
      2009 Polaris Sportsman 500 Service Manual
      2009 Polaris Sportsman 6x6 800 Service Manual
      2009 Polaris Sportsman 800EFI & 800EFI Service Manual
      2009 Polaris Sportsman 550XP Service Manual
      2009 Polaris Sportsman 850XP Service Manual
      2009 Polaris Trail Boss - Trailblazer 330 Service Manual
      2010 Polaris Ranger RZR S Service Manual
      2011 Polaris Ranger RZR S Service Manual
      2011 Polaris Ranger RZR SW Service Manual
      2012 Polaris Sportsman 400 Service Manual
       
      Visit the Polaris Service Manual Section: https://www.quadcrazy.com/files/category/7-polaris-atv/ 
    • By Gordon cousins
      I have a 1991 Big Bear 4x4   Shifter on top. Any one know if a  1994 Big Bear 4x4 Shifter on motor can be swapped 
  • Similar Tagged Content

    • By JPEDRO
      So when im ridding in high gear randomly sometimes it will go into a persay limp mode and only allows a max of 30kmph and it sounds like a rev limiter, what would cause this and how to eliminate this all togeter as in the new ones with the over ride switch. its the sound that it does in low range or reverse. i want this gone period when i get stuck in mud i cann spin tires fast enough. and while im in high gear i dont want this happening. if you need more details the easier way of getting a hold of me rather then the forum is my email [email protected] i dont have time to check back here oftern but i get my emails right away.. thanks guys
    • By Christian Brindle
      I've already posted here once about this ATV. Lots of people suggested i check the cam and after a couple months i finally got around to attacking it. I got it all apart and got the cam/rockers out. I'm almost positive they need to be replaced, they're pretty scored up and don't look too hot. Just wanted some final opinions before i drop the money on it. I'll also take feedback on the new cam i've chosen.
      Old Cam: 
      New Cam: https://www.amazon.com/hz/wishlist/ls/2GM2J05FQQPCD?ref_=wl_share
      Old Forum: 
       
       
      Thank You.
    • By johnwayne
      i have a 2000 suzuki king quad lt-f300f that i picked up as a project bike. it didnt run well when it was parked outside 5 years ago. it cranked after putting fresh gas - but would not run below half throttle, i took apart the carb, cleaned debris, and re-assembled. i suspect that the pilot needle is sheared off - it never protrudes into the throttle body through the pinhole. now to get the bike to ALMOST idle, the throttle idle adjustment knob is all the way up/in. the pilot needle is turned almost all the way in/up (if i understand correct, it should nominally be out 2 1/4 turns or so). and like i said, it will ALMOST idle. floods easily, rides rough.
      wanted to hear from those more experienced than me with suzukis - and im self-taught atv repair, so dont laugh too hard if my verbiage/part names is way off. 
      facing the driver's side of the bike [US] there are three hoses on this side of the carb. without a service manual or way of knowing what was messed up before i got it, i think i have them right: front hose as a vacuum to the petcock, middle hose as vacuum to the fuel pump, rear hose as fuel line from the fuel pump. running the bike in prime position results in flooding even while riding. with all hoses disconnected from the carb, fuel slowly drips from the vacuum line connected to the petcock.
      so just my speculation is that the diaphragm in the petcock is split, and the pilot needle is broke off - causing my inability to not quite idle and the rough ride. this suzuki is hoses and cables everywhere compared to the honda ranchers and yamaha warriors i am used to. I would like to have a plan rather than: replace everything at once.
      is my speculation on the right track, or could something else be at play? say, if the compression was non-existent, would that cause non-idling? i am all ears, look forward to the input.
    • By skymankila69
      I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where  i can get a wiring diagram.
    • By quinnkaeb
      i have recently purchased a yamaha kodiak ultramatic 400cc. it is used and sat outside for a long time. i have done a lot of work on it and got it to run sort of. when i try to start it, it will start and run for a little bit then it will die, the time it runs varies. it has a new cdi, spark plug, and stator. most of the time it wont even start it just cranks over. there was one time that it started up right away and ran perfectly but the next time i tryed it wouldnt start. before that one time every time it started and ran it had a popping sound. i cant figure out why it wont run. any help would be muchly appreciated! thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...