Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Anatoon

1993 Polaris 350L Trail Boss

Recommended Posts

Hi everyone, I'm new here obviously, I'm looking for info on this bike, tried this question on another forum and didn't get much response. Any input is appreciated. TIA!

Hey all, I just bought a 1993 350 4X4. It's in good shape and appears to have been fairly well taken care of. I've been going through it servicing and inspecting it. The owners manual says to check the counter balance oil, and to top it off with 10/30. Only the manual just shows the drain plug and not the fill plug.

I took a picture of what I believe is the fill, in the red circle about the pull start, but I wanted to confirm. I know the plug to the left is the transmission fluid fill and it's full, but the plug on the right in the circle is dry.

Also, just what is the counter balance, what does it do?

TIA!

CounterBalance.jpg

Share this post


Link to post
Share on other sites


the fill is on the right side right above the drain plug over to the left right behind the front chain. right is the bikes right as if your the bike. hope that helps.. it is not the easiest to get to.

Share this post


Link to post
Share on other sites

Thanks! I think I see the plug you're talking about, it does look like fun to get to.

So any guesses if I did any harm by filling my flywheel housing with oil? :no: I drained it without starting it, but I imagine there's electrical in there....

:confused:

Share this post


Link to post
Share on other sites

after you fill the couter balance se if ita start. (use a small funnel to fill, pour till its full and then clean up the mess after. I used a lot of kitty litter by the time i was done draining and refilling.... as far as damage to anything in the recoil, you'll have to ask some one else.. good luck...

Share this post


Link to post
Share on other sites


The recoil starter is on the opposite side from the stator, the only thing in there is the recoil starter, the main reason you don't want oil in there is that dirt, dust and stuff will get caked in there. I would take the cover off and give it a good cleaning. To answer your earlier question, "what does the counterballancer do?" It cancels out the vibrations caused by the crankshaft. It is a weighted object that moves opposite of the crank, when the crank weight is up, the ballancer weight is down, and they move in opposite directions.

Share this post


Link to post
Share on other sites

Thanks DD, but it looks like I got the oddball engine as per my usual luck. On this one the recoil is on the same side of the motor as the flywheel and stator so I did soak my stator in oil. I pulled the housing, cleaned it and then doused the flywheel and hopefully all of the stator with electrical cleaner. I say hopefully as I didn't pull the flywheel since I don't have the puller, but I turned the flywheel in complete rotations while spraying the stator coils through the access hole in the flywheel. I did this several times and then sprayed all around behind the flywheel as well. There really shouldn't be any oil in there now.

The good news, I did find the proper counterbalance fill hole. Checked it and it was good.

Thanks again!

Share this post


Link to post
Share on other sites

I doubt you have an oddball motor, I was just wrong. I looked at a schematic for your motor and I must have just confused myself. Looking at it again, the drive system bolts to the other side, so it makes more sense that the stator and recoil starter would be together on the side opposite the drive output. My mistake. Let us know how it works out and if it runs ok for you.

Share this post


Link to post
Share on other sites

Okay, that's good to hear. It would have been just my luck to have the odd one, I usually seem to always buy the first year they did X, the year they changed Y to Z, the one year they got parts from ABC, etc, etc.

Share this post


Link to post
Share on other sites


I'm still waiting for parts. I have the recoil, casing, and everything on the r/s of the engine back together. It was a good runner when I bought it, but the overflow tank had a hole in it, the fuel tank petcock leaked, the belt is missing a chunk, and a few other minor things needed replacing. I ordered parts from Cheap Cycle Parts, but they are taking a real long time to ship them. I may have to cancel the order and go elsewhere.

As soon as I get these parts I'll have it back together.

Share this post


Link to post
Share on other sites

Parts finally arrived yesterday, so I worked on it for a while last evening. I still have some reassembly to do, but I did get far enough to start it up and let it run a bit. Sounds fine, looks like I got though my snafu without any issues.

I'm going to try to finish reassembly this afternoon.

Share this post


Link to post
Share on other sites

I got it all back together, drove it around a bit. Seemed to be running rich, pulled the carb, and yep, there's standing gas in the intake. Ordered a carb kit.

I'll be done eventually. Really. :skeptic:

Share this post


Link to post
Share on other sites


Standing gas in the intake means either your float is just stuck, or the float stopper is not seating properly. Either situation will allow too much fuel to enter the float bowl and while the quad is not running, fuel will come right up into the carb throat and settle in the intake. Did you notice any fuel flowing out of the overflow tube? If not, the overflow tube may be clogged too, just something to double check.

Share this post


Link to post
Share on other sites

Thanks guys. I'm still having some carb issues, I think. I checked the floats, no damage or fuel retention. Replaced the needle and seat. Cleaned everything. Someone had worked on this carb previously and didn't reinstall the spring for the pilot screw so they had it screwed all the way in so it wouldn't walk out. (I could back it out and watch it unscrew itself with engine vibrations.)

I thought that would be the problem, but after reassembly it ran pretty much the same. It was running so rich my eyes were burning while tinkering on it. I adjusted the idle and pilot (air/fuel) to the point where it's not as bad, but it surges at low speed and get a mild backfire on occasion. Throttle response seems a bit sluggish too. Don't see any fuel coming out of the overflow. Kind of stumped at this point, this carb is pretty basic and the kit came with new gasket, o rings, jet needle and both jets, and the piston and springs for the enricher/choke system. Float level is dead on, and cable adjustment seems fine.

Any ideas??

Share this post


Link to post
Share on other sites

check your choke cable adjustment. if it is to tight( no end movement in the relaxed or no choke position) then it holds the choke piston off the seat slightly. if it is to loose it alows the choke piston to float around a bit not sealing proberly. it should be set so the slack in the sleeve is just about gone. if you are back firing you need to up you idle air screw until there is no sluggish action from reving it up in neutral. i would try these ideas befor you test other avenues.

your friendly neighbourhood mechanic

Share this post


Link to post
Share on other sites

I agree with gearhead on the choke thing, you need to make sure it is properly adjusted. The pilot air screw adjustment is also a good idea, if you turn it in, the adjusment will be richer, turning it out will allow more air to enter the circiut, thus making it leaner. Like gearhead said, with a properly adjusted air screw, there will be no hesitation when hitting the throttle off idle.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bodon
      Anyone know what the fuse terminal marked UNSWITCH  does  .  Even with the key off it is causing a drain on my battery and I'm trying to figure out  what that terminal goes to.  It's a 10 amp fuse. If I pull it the "short" goes away.  Thanks in advance.
    • By Roy Anderson
      I have had a 2002 Suzuki King Quad 500 for almost a year. This is a question I’ve posted before, but likely missed the answer due to being new to the site. Here’s the issue. When in 4 wheel drive, especially in low range, especially when pulling a load downhill, I hear a lot of clanking in the front end. As if the front drive shaft was binding then unbinding. A friend who had a 1987 Dodge 4x4, told me all the noise his front end made when in 4 wheel drive was entirely normal. So, is this something I should worry about? I have all the bodywork and tank off right now doing a valve adjustment and carb rebuild. If I gotta do something, I’d like to do it now. Lastly, I’d love to find a carb tuning guide for this era of Mikuni. Haven’t tracked one down yet. Any thoughts of where to find one? Great forum. Have really enjoyed it so far.
    • By Rich1028
      Good/Better/Best +1 A-Arms honda 400 X 2008-2014 
       
      What are some of the good, better,and the best 1+ a arms out there?
      where does Houser Racing Fall?
      https://www.houser-racing.com/Honda-400EX-1-Standard-Travel-A-arms-p/030107-01.htm
      JD Performance
      http://www.jdperformance.net/488_Web_Design/a_arms.html
       
      and something found on ebay
      https://www.ebay.com/itm/TRX-400EX-400EX-1-A-ARMS-SALE-SILVER-VEIN-LIFETIME-WARRANTY-GNCC/372763670824?hash=item56ca723928:g:qwIAAOSwJkZddV2x
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By Beb1041
      Looking for a download of a manual
    • By warkcol
      I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.
      Thanks in advance!
      [ame]
      [/ame]https://postimg.org/image/cdlu6fza9/
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...