Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

honda123

91 honda fourtrax 200 stuck in gear

Recommended Posts



What gear is it stuck in? is the clutch not working?

* Added issue into your thread title and moved thread into the Honda forum

Share this post


Link to post
Share on other sites

Stuck in gear sounds like a bent shift fork or maybe jammed up shift linkage. The only way to find the problem for sure is to start taking the motor apart. Start with the side cover opposite the shift lever, the shifter shaft runs across the motor, you will see the shift ratchet behind the side cover. If everything there looks ok, you will need to get inside the cases. Unfortunately, this means complete disassembly of the motor. Good luck.

Share this post


Link to post
Share on other sites

The clutch could also be siezed on the shaft as well, but DD is right you will have to pull it all apart to figure out the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Trent Finnessey
      So I’m 14 years old right now..... I’m a pretty good rider for my age, I have a 98’ 300ex that I’m tryna sell. I’m thinking of a 400ex or should I skip the 400 and just go to a 450r or something along those lines? 
    • By Belmontie
      Hi bought a 2012 kingquad ASI last year a great machine which is a delight to ride, but I find sometimes it doesn’t go into top gear just revs high at about 42mph. Any idea ???

    • By dook
      I've been riding Suzuki Kingquad 300's for the last 20 years. I have 3 of them. I love the low gearing, low center of gravity, low rider position, low racks shaft drive and smooth ride, but they are getting old and I'm tired of fixing them. Best engineering of any utility quad, IMO, but the execution...build quality is not up to par with Honda, so the price you pay is lots of wrenching.
      I positively despise CVT type belt drives. My neighbor has a couple of old Hondas, Rancher and Rubicon and I admire the reliability of them. He does very little maintenance and they always run and have pulled my Kingquads home for me when they break.
      Is Honda the only company that makes ATV's that don't have CVT? I like the build quality but I don't like the high rider position caused by the vertical cylinder, the cold nature of them, having to warm up for several minutes and the plastic skid plates. I guess all modern ATV's have the same issues, though (correct me if I'm wrong).
      Been checking with the dealers, it seems Honda foot shift models are scarce. I really don't need devices/gadgets to decide which gear I need to be in. So I'm avoiding the DCT models. I must have IRS and EPS because of my age and physical condition though.
      Is it possible to get a Rancher with IRS, EPS and foot shift? The specs I'm reading show the rancher is 2" lower than the Rubicon. I'm assuming that to be seat height. With vertical cylinder design, the more you grow the engine, the higher you push the seat....at least that's my thinking.
      Any comments from the Honda experienced?
    • By Jteam
      Hello from NC ladies and gents. Been lurking here off and on and don't think I have ever posted up.

      I have a 2009 Honda Rubicon. I was having a shifting problem with the Hondamatic. Determined it to be a loose connection on the gray 21 pin connector at the control unit (ECM/PCM). I located a source for the connector and replaced it. This improved the connectors feel greatly, HOWEVER, even though I thought I was careful transferring the wires/pins from the old connector to the new connector, I must have crossed up a couple wires because now the gear position display (switch is new) no longer works. It worked fine before the connector change.

      No matter where I have looked, I cannot find a "pin out" for the ECM connectors. The factory service manual does not show it and I have a connection at a dealer and their service techs don't have the pin out either! I was a Chrysler/Plymouth/ Dodge tech in another life and cant imagine th factory not providing pin out diagrams for diagnostics!

      I am at a loss unless I either replace the harness, OR find someone that can take multiple photos of the wires going into the gray connector so I can compare mine.

      Any help or advice would be appreciated. I will also post up the location I found the connectors if that is allowed, since it seems that they fail with some age.

      connector source:
      Motorcycle Connectors
      We have Vintage and modern Sport-bike Motorcycle Wiring Harness electrical Connectors, These connectors are purchase directly from the manufacturer, And in many cases the OEM Supplier, The terminals and connectors are superior quality. Most are Manufactured in the, Japan, USA or Europe. Bullet... www.cycleterminal.com
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...