Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

nonstuck

07 kingquad 450 4x4 button issue

Recommended Posts

Hi,

New to the site, and atv's, but have been riding on 2 wheels forever.

I just purchased an 07 king 450, and didn't notice til I got it home

that 4 wheel is displayed on the gauge all the time. This is regardless

of the position for the push button 4 wd. I haven't had the opportunity

to put it up on blocks to confirm all 4 are turning. Is there a fuse

or something that is causing the display to be constant ?

This rookie is open to any and all advice.

Thank you in advance.

Share this post


Link to post
Share on other sites


I merged your threads into the Suzuki forum. I believe you will get your best answers from here.

Share this post


Link to post
Share on other sites

There is probably a sensor that triggers that light, said sensor could be faulty. I would do just like you were saying, get it up in the air to see if everything else is working as it should.

Share this post


Link to post
Share on other sites

Thanks Demon,

Yes, I did confirm last p.m. that front 2 are not turning. Guess I'll start

with some basics, check voltage and etc. Just thought perhaps someone

had experienced the same problem, and had a likely suggestion.

Thanks again !

Share this post


Link to post
Share on other sites

So then it would be logical to assume that there is a gearshift position sensor that is stuck on even though it is only supposed to be activated when the machine is shifted into 4wd. There is a gearshift position sensor located on the outside of the engine case, I am not 100% sure, but I think it would be on the left hand side as you are sitting on the machine, but check both sides as I am not sure. It is a small plastic thing with two screws holding it in and wires coming out of it. There is a small pin that allows the gear shift shaft to turn the switch portion of the gear position sensor. I would suspect that either there is a problem that is not allowing the switch to be turned, or the sensor/switch itself is just bad. This same switch should probably activate a Reverse light, does the reverse light work properly? Good luck.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
    • By 2urb0liter
      Looking for front wheel assembly (hub, axle, rim, tire) for 1982 Honda ATC 110. 
      Let me know what you have and how much shipped to 58504. 
       
      Thanks!
    • By PolarisRich
      I thought I would make a quick "How-to" on setting wheel alignment since I was flipping my tie rod ends and I was going to have to re-align the wheels anyways.
      Here's some of the tools you will need...

      1.) Start with the ATV on a smooth and level surface, like a cement garage floor or driveway.

      2.)Center up (Eyeball It) the handle bars and lock them into place with 2 ratchet straps, one on each side of handle bars. This of course prevents them from moving when your adjusting the tie-rods.

      3.) Place two Jack Stands approximately 2 feet in front of the atv even with the outside edge of the two front wheels.

      4.) Wrap a length of string all the way around the ATV and Jack Stands, Start and end at the rear hitch. Make sure the string is the same height from the ground on all 4 wheels. I like to attach a few elastic bands to both ends of the string before attaching the string to the hitch. This makes it easier to adjust the strings when moving the Jack Stands.

      4.) Break lose the inner and outer tie-rod nuts. NOTE! Make sure you use 2 wrenches, one on the nut and one on the ball joint. Damage can occur by only using one wrench.

      5.) Adjust the string by moving the Jack Stands in or out untill the string just touches both of the side surfaces of the rear tires on each side of the ATV. This will take some time to get it right but it needs to be done!

      Check manufacturers wheel alignment specifications on your specific make and model before you adjust any components.
      For this wheel alignment I'm using the Polaris Specs which seems to be a common setting.
      Polaris - The recommended toe alignment is 1/8″ to 1/4″ toe out. This is a total amount, not per wheel.
      6.) On the front rim, measure the distance from the string to the rim at the front and rear edges of the rim. The rear measurement should be 1/16″ - 1/8″ (.2 to .3 cm) more than the front measurement.


      7.) If an adjustment is necessary, Turn the tie rod itself with a wrench or your hand in small increments. It doesn't take much to move the tire a long way, so go slow. Keep re-checking your measurement's until you have a 1/16″ - 1/8″ differance to the string.

      6.) Once your satisfied that you have the correct "Toe Out" measurements you can tighten up the inner and outter tie-rod nuts on both sides. AGAIN...make sure to use 2 wrenches.
      7.) Now take your ATV for a test drive to test your adjustments. If it still pulls one way or the other, just repeat the above steps to tweek the adjustments again utill your happy.
      The whole process only takes about 15-20 min.
    • By Dwight Williams
      Ok, so I bought this scream of a deal the other day - a 94 King Quad 300 for $40.00.  It's been sitting outside with no carburetor on it for about a year.  Its rusty, missing some parts, wiring is all cut up and spliced etc.  No seat, no racks but the plastic is all there minus the headlight housing.  Anyway, who can pass up a $40.00 quad right?  I get it home and looked at the sight glass for oil level, it's about 1/2 oil and 1/2 water.  I drain it, refill it and turn the motor by hand (recoil starter is missing) and it turns over just fine.  I worked on the wiring for about an hour and got it to turn over with the electric starter and got enough of it sorted out to get a spark.  Did a quick compression test, 70 lbs.  Wet test bumped it up to 90.  Ok, so rings and cylinder washed out with water for a year, not too surprised.  I thought 'what the hell' and sprayed some starting fluid in it and it ran for about 2 seconds - enough to show  it's got life.  Since then the compression has gotten worse, I can't get enough pressure to activate the carb diaphragm, therefore no fuel pump either.  The compression is now around 60.
        Anyway, my question is....is it worth it to try to get this thing going?  I tore the top end down today and the cam and one of the rockers is pretty worn.  I figured a top end job would be about $100 or so, depending on the condition of the cylinder but I'll probably have to put a cam and rockers in it as well.  Doing some research on ebay I figure I'll have to spend about $500-$700 to make the whole machine right again.  Much less just to make it run and use as-is but I won't really like it until it's right.  I don't mind doing the work, I actually enjoy it but I'm concerned about what all that water did to the rest of the internals, I can't really test it all out until I can make it run.
      I know it's a basket case but I'm not into it much at all, even if I do the top end and find something else wrong I'm still not out much.  I'm leaning toward ordering the top end parts and going from there unless you can convince me otherwise - any way to check the rest of the internals without tearing it down?  I plan on flushing the oil cooler before I do another oil change, I've drained it twice now and it gets milky almost immediately just turning the starter - I suspect the oil cooler is polluted badly.
       
      I'll get some pictures today if anyone want to see them.
       
      thanks!
  • Similar Tagged Content

    • By Michael Aiken
      Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
    • By Kristpj
      I know this tooic has been addressed by many, I’ve looked through many forums and pages. I did not find anything like the problem i have.
      I have a 2007 Kingquad 450. I have a new fully charged battery. When i turn the key, the dash flashes and seems to struggle before getting fully lite. We can hear a small relay near the computer clicking, i think it is the fuel pump relay. When i turn off the engine kill switch and press the starting button relays click and all the power shuts off, i turn the key off, engine kill switch then start over, power is there. Atv will start with pull start, but not elextricly. if i try to use my winch, all power cuts and engine dies. 
       
      Can anyone tell me what it may be? or has anyone fsced an issue like this before?
    • By chuckufarlie
      I have a 2018 Kodiak 450 EPS that just this past Sunday I ran through a bit of water.
      After the puddle the belt was slipping, so I pulled over and drained the ultramatic housing and the slipping problem went away. This was all in L and everything seemed to work fine. Later when I got on a road, I put it in H, but it still rode like it was in low... i.e. I had to rev it up a lot just to get to 30mph.
      When at home I pulled the ultramatic cover off to inspect, and it looked okay in there. Not much dirt, belt and everything are clean, but when I rev up the engine (with cage in place, of course), the belt doesn't get to the top of the clutch (maxes out about an inch or 1.5" from top of clutch, so maybe it is normal).. I put it back together but same thing... H seems like L still.
      Do you think the clutch needs to be further dissected for cleaning, or could this be an issue with the gear selector?
       
    • By Steven Alter
      I have a 2018 450 and the digital gause has started flashing on an off while driving. The backlit also goes on and off. It is worse when I hit the gas. The battery died a few weeks ago and I jumped it but its been fine until last night. Called the dealer and showed them a vid and they recommend replacing the gauge and its like 600 bucks. The machine has less than 100 hours on it. I would really hate to have to change it out. also the unit sometimes has trouble starting. Any ideas?
    • By Admin
      View File 2014 Arctic Cat 450 ATV Service Manual
      2014 Arctic Cat 450 ATV Service Manual
      Submitter Admin Submitted 02/08/2019 Category Arctic Cat ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...