Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rusobr2

1994 Polaris 400 loosing power after riding a bit ?

Recommended Posts

:confused:i'v a 94 400 pols. that is giving me some fits--

1. starts on choke just fine-after a few secd. off choke and idles fine

2. goes into gear just fine,and throttles up just fine

3. after running --maybe five mn. or so--starts to bog down

4. at this point you can feel a lot of heat comming off motor

5. i'v only heard the fan come on once since i'v owned it,and at this time the red lite came on also

6. this atv only has 800 miles on it, and to my knowledge has never been beat up

7. if you let up on throttle it starts to run better,but soon bogs down again--i hair above idle will get you back home,and thats it-

** i'v gone through carb,and pulled fuel line to make sure it's getting plenty of fuel-

** changed plug

** checked raid. for coolent , and it's on top

any help is appreciated , thanks , steven

Share this post


Link to post
Share on other sites


It seems to me that you are sucking air somewhere. It will cause a loss of power and make the motor run hot. I would be most suspect of the crank seals, the bearings could be going too. Check for air leaks by spraing carb cleaner or something around the motor and see if it affects the idle, if you hear any changes, you are getting air in that area. Check around the crank shaft seals, all around the cylinder and intake. You may also want to check for a faulty choke plunger.

Share this post


Link to post
Share on other sites

i had the same quad as you a few years ago. i found the carb vibrating caused my carb to intake boot t get a hair line crack. you could check that.

Share this post


Link to post
Share on other sites

if you can feel alot of heat and only had your fan cut in when the light is on you could also need a voltage regulator. polaris machines are known for speedo pod quiting and voltage regulators quiting. it could be that your engine is getting to hot and vaporizing your fuel in your carb. my brother inlaws 660 grizzly does that. and as soon as he let it cool down it would work just fine. i would also check that as well.

your friendly neighbourhood mechanic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By PKR
      Neighbor dropped off his 2010 Ranger 400 HO. Said it was missing and backfiring. I replaced the plug as it was carboned up (kids use the side x side for chores and it is only idled around yard) Unit ran great, sent back home and it ran great for about 5 hours of run time and then it wouldn't start. He brought it back and I changed the plug again and it would start but would not run great. Pull plug and it was really wet. I suspect the carb needs cleaning and that is the direction I plan on going unless someone else knows anything about these units. ( I have never worked on one of these).
      If you know of something else I should check let me know.
      Also I am looking for a service manual for this unit.
      Thanks
      PKR
    • By mrfartsalot
      I have a 2001 suzuki quadmaster 500 4x4 that has a rev limiter when it is in any gear other than neutral, i have already fixed a bunch of stuff on it and would love to just bypass it if anyone knows how. Thanks for any help.
      video-1583184277.mp4
    • By Mike Hooper
      Hi everyone! I'm from New Zealand, and doing up a Suzuki Lt50 for the kids. This is the first bike I've ever worked on, and it's currently not running. Hoping that both Google and this forum will get me through! Haha

    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By Reece K.
      I just recently bought a 1994 Yamaha Timberwolf 4x4 from a buddy who had the wheeler sitting in his garage for 7 years. I got it home and fired it up pushed it out of the garage and tried to shift it and it wouldn't shift. First it would click like it was shifting, but the wheeler wouldn't move and when I hit the gas it revved up like I was in nuetral. After trying some more it became stuck in 1st gear and wouldnt shift at all. But it later broke loose agian and acts like it is in neutral again. I took the motor off the machine to make it easier to work on.After asking friends they were convinced it was a clutch problem but after opening up the casing for the clutch I don't see anything out of the ordinary and am concerned that it may be a transmission problem. Any help would be greatly appreciated thank you.
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...