Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ajmboy

Three Word Story Time III

Recommended Posts

Let's start a new game. We had version I of this that was started back in 2007 (here), and version II of this started last year here, that story went on for a bit...so let's start a new one again with some of our new and old members.

Rules: You can only post three words for your part.

No double-posting. You can post again as long as there's a post after your last one. KEEP IT CLEAN! There is an adult on here.

There once was....

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By Mike Strayhorn
      last year I bought led lights when I was riding my 4 wheeler the lights started getting dim shut off
      now my 4 wheeler will not start the battery is hot everything is dead I checked the fuse and its good 
      would there be another fuse I am missing I'm took the led bulbs out and replaced them with the ones that was in there 
      wonder what meh problem is
       
    • By spock58
      https://www.theprogress.com/news/good-samaritans-help-three-people-survive-atv-accident-at-foley-lake-in-chilliwack/
  • Similar Tagged Content

    • By Jw7054
      Alright so I know that they all have their goods and bads. My options are the raptor 660 or 700(probably 700), ds650, outlaw 525, predator 500, or trx700. Before you rant and say this one is the period, I will have a budget of around $3000 tops. So that is however much I spend. After buying a raptor(660), ds650 and predator, I would have at absolute most $1000 dollars left. How ever with the raptor 700, outlaw 525, and trx I would be surprised to have any money left over. Now the extra money
      Now what I know, the ds650 is a pig stock, needs uncorked and tuned and has no reverse but can be a beast and rides good, the raptor 700 is a wheelier and way better than the 660 but neither can hill climb very well, the 660 is tippy and weaker and hard to tune. The outlaw is fast and expensive but rides like a dream but can't power slide, the predator is okay. Good power good shocks, just a good quad but has some reliability issues. And the trx700xx that is a dream but is like 4k and don't come up from sale much. Correct me if I am wrong with any of these statements. So which would u choose AND WHY, I don't give a shit that u can owned a Yamaha since they started making em, why would u choose the one u chose. Thanks, and yes I did post this on multiple forums to get more views and more responses.
      Sent from my XT1585 using Tapatalk
    • By ryan93
      the internet and my tires on my quad are telling me two different things, please help me figure this out and maybe recommend what type of tread to use, dirt riding
    • By Gunny
      Went for a ride out in the desert to look for an old railroad tunnel ... What a Great Day !!
      [ame=http://www.youtube.com/watch?v=unLFQele9bM]14 May 2014 Black Rock To Eureka - YouTube[/ame]
      If you're one of them guys or gals that does everything on a mobile device, you'll have to watch the video here ....
      [ame]
      [/ame]...
    • By FortmanShop
      2000 Bayou misses out about half the time.
      I have done the following
      Cleaned the Carburetor.
      Replaced the plug and check the plug wire, its wire, Checked the plug boot it ohms out at 500 ohms
      Motor has 125# compression.
      I did find a barked place on the pickup coil wiring coming out of the motor case.
      I pulled the cover and ohm the pickup coil. It ohms at 470 ohms. I repaired the barked insulation and reinstalled.
      I replaced the igniter with a new one.
      I was told that the voltage regulator could be the problem so I unplugged it and made made sure the battery was fully charged and started it and ran it off the battery only. Still misses out.
      I added a jumper wire to ground on the igniter to make sure there was not a bad ground somewhere. I also added a hot wire to the igniter to be assured that the key or kill switch was not the problem.
      Nothing I have done has corrected the problem.
      Attached is a video. Note: the video camera does not show what the human eye sees. The timing light does not light when it misses but the human eye sees that it is dim during the times the video shows it not flashing.
      [ame]https://www.youtube.com/watch?v=QlSE7bIhWI8&list=HL1396568821[/ame]
      Any Help any of you guys or gals can give me will be appreciated.
      Thanks
    • By loco_moto
      Hey everybody! I'm new to the forum and need some help with an old moto4. I just put the cylinder and head back on after having it bored out. I undoubtedly got my marks off when putting it back together because the piston is hitting what I assume is a valve when I turn the motor over (by hand). The cam sprocket indicator is pointed down in line with the crank indicator.it is set on the 1st mark to the right of the "T". Am I completely off track or just a little off. Any help is appreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...