Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

evl03

1999 King Quad 300 misfire

Recommended Posts

I have a 1999 KQ300 thats been sitting for about 3+ years while I've been away at school. So in the last couple weeks I've been trying to get it running again for a local event called mudfest. I dropped in a new battery, pulled the carb out and cleaned it up a little, changed the fluids and put in a new plug. After all was said and done, the bike runs, but not quite at 100%. I had it going this whole weekend and it never completely quit on me, but it will not idle, and I cannot take the choke all the way off other wise it starts to misfire. I'm a fairly competent mechanic, but I'm not too familiar with this bike, so I was wondering if anyone knew of some if the more common issues with these bikes. I read through some of the other posts on this forum, and tried a few of the suggestions, but it still is running a little rough.

Oh, and for what its worth, when I first started to mess with the bike, I noticed there was some sort of fluid all over the head of the motor, it looked more like oil but Im not absolutely sure.

Thanks in advance :wink:

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY! You may need to take that carb apart and rebuild it. Might have some corrosion from sitting inside of it.

Share this post


Link to post
Share on other sites

So it will probably just be worth picking up a rebuild kit for the carb. On that note, I tried to pull the carb once before, but I could not figure out how to detach the throttle cable from the side of the carb, which is why I couldn't completely clean it out. Anyone have any insight into how to detach it? Its not like the typical slide out cable thats in a throttle body.

Share this post


Link to post
Share on other sites

I would think that the carb just needs to be cleaned better, you need to get the thing all the way off, and take it COMPLETELY apart, and clean EVERY hole, jet and passage. I would also look in the gas tank and make sure there isn't any debris in there either. Wouldn't hurt to make sure the petcock is clean too. One other thing I would do is check the valve lash. Now, concerning that throttle cable you are having trouble with. There should be a plasic cover on the side of the carb that covers the throttle linkage. If you take that cover off, you should be able to roll the lingage up to the point where you can slip the cable out of its hole. You should be able to see the throttle cable going into the carb just above the side cover. Good luck.

Share this post


Link to post
Share on other sites

do the stuff dirtdemon said. there is a cover on the right side of the carb you need to take it off, be-aware on the o-ring gasket. then you need to open the throttle by hand on the carb to take the throttle line out. you also need to remove the choke cable on the left side with a 11mm wrench, remeber were the fuel /vacuum hoses go. now you can start taking it out, this is the hard part since the carb is very tight in between the engine and air box. i recommend sliding the hose clamps off and taking the airbox hose out first. the hard part is putting is back in. once you clean the carb and all the jets, with a needle and a compressor is the best way. the idle screw for the king 300 is 2 5/8 turns out from all the way in. the hard part is putting is back in.

Share this post


Link to post
Share on other sites


Thanks for the replies guys, turns out it was the low speed jet was clogged, had a tiny speck of dirt in it. The passage was so small I couldn't even fit a sewing needle through it, but I took think piece of copper wire and fed it through. The bike is running like a champ now. Next project: Get the QR250 running :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mike Hooper
      Hi everyone! I'm from New Zealand, and doing up a Suzuki Lt50 for the kids. This is the first bike I've ever worked on, and it's currently not running. Hoping that both Google and this forum will get me through! Haha

    • By Sp33dy0000
      Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire
    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
    • By Daryl Mann
      Hey new to the page 
      having an issue with my carb slider jamming ect just replaced the carb with a good pre owned unit and seem to be having a similar issue 
      is there a home fix for this as a posed to buying yet another carb as the quads my daily transport and stuck without it 
      thanks for looking any help great full can also forward video of the problem I’m having if needed 


    • By Ellery Zandt
      I have no idea where the antifreeze line coming off the thermostat goes too. The carb two nipples in the pic create a vacumme. Can someone help me on this please....!!! my email direct is [email protected]!!!!
  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
    • By Bwdeaton
      I recently picked up a king quad 700 that doesn't run in the hopes of getting it running by spring. It had been previously taken apart some and a few pieces are missing in the engine, but the frame is complete and in good condition. The motor will need a piston, rings, cylinder, cams, and a few misc parts that are missing. Also the cases will need to be split to remove the pieces of piston that are in the crankcase. The piston blew up at high rpm and did a number on the cylinder so I'm trying to find out if it would be worth rebuilding this motor it buying another engine to swap in. There may be more damage to this engine that I can see so I was wondering how bad the insides of it could be considering it destroyed the piston. I have found a motor for 1200 plus 200 shipping, the only problem is I don't have that much now and I would have to save up a while before being able to afford it. Any suggestions appreciated.
    • By superdude811
      Can you put tracks on manual atvs? would it be effective? is 280cc enough to even move them? thoughts/suggestions?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...