Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jpjones789

03 Suzuki LTZ 400 timing chain guide problem

Recommended Posts

Hey, I recent attempted a rebuild on my ltz 400. Upon putting it back together(cylinder and head are on) I went to put the cam chain guide back in, but I am having trouble getting the guide in. When I put the guide in it sticks up about 2 to 3 inches, getting in the way so I cant put the cams on. Anyone know whats going on? Was I supposed to put the guide on after putting the cylinder on, before putting the head on?

Share this post


Link to post
Share on other sites


I think what you need to do is take the side cover off, there is a bolt at the bottom of the tensioner side, and a retainer at the bottom of the guide on the other side. In order to properly place the bottom of the guides you would need to get at the bottom of them, and the only way to do that is to remove the side cover. I don't think you will have a problem putting them back in with the cylinder and head already on, but I am not sure on that, I have never been inside an LTZ. Good luck.

Not to sound like an ass, but this is exactly why I suggested that purchasing a repair manual would be worth your money when you talked about doing this rebuild earlier. Do you at least have the torque specs for your cylinder and head bolts? It is crucial that you torque these bolts down in the right order and to the right amount of torque.

Share this post


Link to post
Share on other sites

Messed your threads up when merging posts, I meant to leave the stuff about the timing chain separate from the question about your compression issue. I made a new thread for the compression stuff titled accordingly. Sorry for the confusion.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By dbconn55
      Hi guys I have a 2003 Arctic 250 4X4 it starts idles and runs great for about 10 min. then it spits and sputters and dies but it starts right up like nothing happened idles good till you give gas and it does it again let off the gas and it's idling great again this goes on for about 15 to 20 min. and then it takes off runs good all day like nothing was wrong.
      I cleaned the carburetor it looked like a new one inside found a little gunk in one orifice, new air filter no crimped lines air line to tank good I did put a meter on the battery idling it said 16.5 V that's high I think would a voltage regulator cause this?
      Suzuki shop wanted to sale me a stator for $556.00 but said it could be something else also thought I'd see what you guys say about it
      Thanks
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By spock58
      https://www.100milefreepress.net/news/b-c-outdoor-clubs-get-funding-boost-from-province/
    • By Jordan Ritzman
      What are some good online vendors for parts
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...