Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mike13ortega

polaris scrambler 400 transmission noise..;.

Recommended Posts

hey i just bought a 2001 polaris scrambler 400 2x4 that runs. but unfortunately the transmission is kinda messed up.... when i start it up it runs good. when i put it in gear(in drive) it makes a loud grinding noise!!!!.. it barely walks ...when i turn it off and roll it, it makes the same grinding noise....also the reverse dosnt work.. i bought it becasue i thought its a good price for $400 and is in real good condition and has clean title... please tell me what might be causing this noise. im not very experienced with transmissions but ill give iit a try.....any help appreciated:biggrin:

Share this post


Link to post
Share on other sites


sounds like your shifter linkage/rod may be out of adjustment [ not engaging all the way ].

Share this post


Link to post
Share on other sites

Could be the linkage is out of adjustment or it could be an internal tranny problem, bent shift fork, or something of that nature. I would try to adjust the linkage first and see if that helps at all. Also, inspect the entire gearshift assembly for loose or worn parts. If you can't get it fixed from the outside, you may end up having to split the gear case and look inside for the problem. Hopefully it doesn't come to that. Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By Richard Britt
      Does anyone know if a grizzly parts compatible to  a big bear 
    • By dirtjunkie85
      I have a 2008 Teryx and it has been great the only complaint I have is the engine or transmission noise inside the cab, it is a loud wine and has been this way ever sense I bought it any suggestions or products that may help quite this noise down a little??
    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...