Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

pjm123a

New to me - 2001 Yamaha Kodiak 400

Recommended Posts

Hi All,

Just brought a 2001 Kodiak 400 from a guy on ebay. Picked it up on Saturday. He said it was a 2000, but according to the serial number, I think it a 2001. They guy wanted $1200 and said it ran fine. I negotiated down to a $1000 before I went to see it. When I got there, he couldn't get it started. He said it would start and run for a few seconds if he sprayed in starter fluid, but he was out. So we ended up knocking off another $200 and I got an extra set of wheels.

So, 2001 Kodiak (non running) for $800. What kind of deal is that (good, bad, OK)??

Spent all day Sunday working the carb. After taking it on and off, cleaning. blowing air, etc

about 3 times, I finally found the problem. The float valve was gunked up and would not let any fuel in. That is why it only ran a few seconds with the starter fluid.

Anyway, not it starts and runs OK. Took it for a nice long ride.

Problems I could use some advice on:

Seems to not always want to go into gear. Clicks loudly. It will work if I put it in gear with the engine off, then start it. I think maybe it is idling a bit high, but can't seem to find anything to adjust on carb. The throttle stop seems to be set OK.

Speedometer does not work.

One headlight (high beam) does not work.

Brakes are really bad (almost ran into my workbench) :-)

Any hints, or tips are most welcome.

Thanks in advance!

Share this post


Link to post
Share on other sites


Congrats on the purchase, I think that's a great deal for $800. Any half way decent quad for $800 is a deal. In most cases, you can get $2000+ for that machine.

If it's idling high, that could cause rough shifting. Have you changed the motor oil? Make sure you are using specific ATV oil with additives in it, because the diff uses that oil also.

As for the speedometer, I believe that's a cable on that? If it is, maybe it's broken?

The headlight is probably a bad bulb. An easy test would be to swap them out with each other and see.

As for the brakes, see if there is any meat left and if they are out of adjustment. If not, you will need to replace the friction material. (pads/shoes)

Share this post


Link to post
Share on other sites

Thanks guys for the comments.

So far I have replaced the pads and pretty much rebuilt the rear brake.

You can see what the pads looked like when I started in the pic.

I've also changed the coolant. I ended up rounding the head on one of the caliper

guide pin bolts. Took me a whole day to get the bolt out. A new caliper from Yamaha

though is $277 so it was worth getting out. You can see whats left of the bolt in the pic.

Including a pic of the quad. Have the front end opened up.

Next up new filter and oil change.

Comments, suggestions, words of encouragement are most welcome.

P1010001.jpg

P1010008.jpg

P1010006.jpg

P1010001.jpg.fe19014cbdb89c34a50533c690baa38d.jpg

P1010008.jpg.9d45954dcffd0081dc2d2f8622d49e4d.jpg

P1010006.jpg.a72a7e0f77c840016bfcd9c6dc7e2f2b.jpg

Share this post


Link to post
Share on other sites


I think you did alright for $800. Like Ajmboy said, make sure you use proper oil for your machine, car oil is not good for ATV motors. There should be a small knob sitting at the end of a cable that goes into the housing that your throttle cable also runs into. That knob will be your idle adjustment.

Share this post


Link to post
Share on other sites

Work on the Kodiak is coming along pretty well. I have found that as I've run it a little more the idle is better. When it is idling properly it also shifts ok. Before I do any more adjusting, I'm going to let it run through another tank of new gas. Heck running gas through it is fun :-)

The one thing that I have not been able to do is an oil change. I just don't seem to be able to get a wrench on the drain plug and it is on there real tight. I'm beginning to think maybe it has a non-stock plug. Can someone please tell me what size wrench they use to take the drain plug off (2001 Kodiak). Is there some special tool that came with the machine that you are supposed to use (mine did not come with any tools). Thanks

Share this post


Link to post
Share on other sites

The size of wrench you use is the one that fits, could be anywhere between a 12mm and a 19mm, maybe bigger, maybe smaller, but the one that fits is the one you need. Does the bolt head look damaged?

Share this post


Link to post
Share on other sites

Turned out I needed a 21 MM wrench. I had 19 and 22. Neither Lowe's, Home Depot, or Advanced Auto Parts had a 21 MM open end wrench or a set that included one. Finally picked up a set that included one at Harbor Freight. The bolt is finally out and the oil drained (and I now have a more complete collection of tools) :-)

Share this post


Link to post
Share on other sites

Hi again all - Have made some progress - the speedometer did not work because

of a broken cable. Just got the replacement today and will put in over the weekend.

I have changed the oil and filter. To solve the carb problems I ended up buying a new one.

Buying a new one from Yamaha would have cost an arm and a leg. I brought a new

one from ebay. They are clones of the stock Mikunis. Got mine for $169 including shipping.

If you are interested, just search ebay for yamaha kodiak 400 carb. Mine came today and

I was able to swap out the old one in about an hour. My idling and shifting problems are

now solved. The quad idles reliably. It starts easily and revs up nicely. I am actually

thinking about starting to put things together. Only problem is that it seems to smoke

a bit. I am thinking that when I changed the oil maybe I overfilled it a little. Could this

cause it to smoke? If this ends up not being the problem, I could use some advice on what

tests to perform and what the most likely culprit is.

Thanks

Share this post


Link to post
Share on other sites


Just so you know, a 21 MM is pretty close to a 13/16". Also, those Yamaha carbs are know for floats getting stuck. My 450 had a similar issue, where after sitting for a bit, the pin needle got corroded, causing the float to get stuck up and not allow fuel to get in.

When you changed the oil, did you use ATV oil with additives and all that? I always used the 4 stroke Valvoline atv oil on my Kodiak. Check that air filter, make sure it's not clogged.

Glad you got it running!

Share this post


Link to post
Share on other sites

I enjoyed reading your build thread. I think you have made a good purchase. Keep scanning Ebay for replacement parts that is your best bet. The more the photos the better in these threads.

Check to see what color the smoke is that may tell us more.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By Arizona
      So few months ago I acquired a 01 Explorer 4x4 (think its a 350 but not sure) 
      Anyway the owner said it started reving very high, shut the key off and still kept running 
      until finally he shut off fuel and it finally died. During the run away he said the exhaust got 
      red hot and has melted plastics to prove it. Said some thing flew out the tail pipe, I kinda figured
      it was the top of the piston. Anyway finally got around to looking at it (have a lot of other projects in the works)
      and checked the compression, Shows about 40 psi. Can hear air coming out the carb while rotating the motor over. 
      Gonna pull it apart eventually, don't hear any noises or binding in the stroke, You think the piston came apart? 
      any horror stories of these and is it worth my effort and money? Don't really have any money in it yet. Thoughts? Az


    • By cfauvel
      ok help so according the service manual, Idle Air Mix Screw (aka Pilot screw) should be initially set to 2.5 turns out from fully seated.

      If I do that the motor doesn't want to start or stay running...right now the pilot screw is probably somewhere near 5 turns out....I'll take the carb off tomorrow to count to know for sure.

      mind you the carb got a new float seat,float needle and various other components in the kit.

      To get the motor running I hard to turn the pilot screw out quite a bit, and turned the idle speed screw in quite a bit...I didn't hook up an inductive tach to know what it is idling at, but does sound about right.

      What should the idle speed adjustment screw initially be set at (the one that has the black cable sheath with a knob you can twist easily)?

      Is there a special tool to turn the idle/pilot mix screw whilst the carb is on the running motor? I am using a slotted screw driver bit (normally goes into a driver) by hand..makes it hard to turn the driver and hard to tell how many turns .
    • By Skhot K
      Hello! I picked up a YFM400 and I would love to talk shop with knowledgeable co-owners, and I'd love input about the machine from anyone here who clearly knows more than I do! Cheers from NY
    • By pablo Blake
      Its in pretty rough shape and its gonna be my first atv, I worked on bikes before but nothing to do with quads. Anyways the quad has some problems and im tryna figure out what to focus on first. So the U joints i think are shot. The bike starts first try every time ussually have to give it a lil gas with the throttle and revs right up, idles fine but its running REALLY rich 3 starts and my brand new plug was pitch black

      Bike is L model

      video-1577465068.mp4

      Its using the original mikuni carb but im not the best at fixing the carbs and wondering if there is anywhere online that would be able to either walk me through it or help me with it i didnt see a air mixture screw so it seems like im gonna half to open it up and adjust like the float and a couple other things
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...