Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mike13ortega

2004 honda foreman rubicon 500 transmission problem

Recommended Posts

hey i just bought a 2004 honda foreman rubicon 500 4x4 from a guy.....this is a very nice bike and is lifted and and has new 26' itp's and tires...is snorkled and has speakers and the gps at front, it starts good but wont shift into gear!!!!!! the guy said that the gps has a comuter that tells u the problem with the atv???? but i dont know he sais it said it was the angle sensor? he told me that theres one on the inside of transmission that costs like$8 but have to take it appart...or the one outside bolted on tranny that costs $150 im clueless on what to do....please give me advice...this is a VERY nice bike and very big and lifted and i bought it because he sold it to me for $400!!!! cheap huh

Share this post


Link to post
Share on other sites


Turn your idle down. My 09 wont go into gear if the choke is on. Just hope it aint a1200 tranny.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
    • By Frank Angerano
      Not sure how many of you will remember this or give a crap about it but back in 2016 I picked up my first old atv to rebuild. Yamaha bear tracker 250. I picked it up in NJ while I was out looking for a quad for my little guy since he started this atv thing after seeing a few old pictures of me in my hay day riding. 
       
      The person I was getting the 50cc quad had this one laying around and asked if I was interested in it.  It was beat up and hadn’t ran in a few years.  No spark the guy said and he left it to sit.  I wound up taking both bikes. 
      I wish I had pics but I deleted the original post on Quadcrazy and lost the old ones on my phone when I upgraded. 
      This was the atv that caused me to stumble upon Quadcrazy since I needed a little help with the spark issue.  So needless to say I fixed it, did some cosmetic work and she was good to go. I took it upstate and used the shit out of it for just about everything under the sun. This atv made it through some deep snow, mud etc. I decided to leave it up there and use it as a back up since it’s been about 50 atv’s later and I have newer machines now. But unfortunately it sat for some time and it’s a little beat up so I brought it back home and going to clean it up. Amazing how one year sitting has done so much damage. 
      This was the first atv that I owned in over 30 years! It’s the atv that brought me here to Quadcrazy where now I endlessly check the site to see what’s going on, who’s talking about what and who can we help with there problem or can help me with mine as well as the on slot of what I do today as a hobby with atv’s. It’s been a great pass time for me and my son with the projects we have gotten and get into. He’s learned how to ride so well it scares me a little watching him. He’s learned how to fix, maintain and upgrade atv’s. He’s insanely good with carburetors as well. 
      It’s a good thing when a kid wants to play in the garage over his X Box!!
      The funny thing about this bike is that when we finished it we thought it was the best thing! We were missing a rack on the front and didn’t care since it looked ok, had no clue where to get parts or how to fix plastics. I was so new to this again since I was staring all over again and now had to remember things and also teach my son!  
      So we will be tearing into the bear tracker to get her up and running again as well as maybe a few new cosmetic changes and hang on to her for a while since I love this bike.  The last two pics are the bike the day we finished putting it all back together and when it was upstate for the first week. 
       
      Had no intention of this post going so long. 🤷🏻‍♂️







    • By My kiwi shed
      Hi there everyone. Just seeing if there is advice on a problem I have before I start digging too deep. 
      I recently bought this creally nice 2004 King quad ltf300 with only 2400km..
      Everything things works great except when engaged into 4wd or diff lock it has a clicking noise ( sounds like broken teeth etc) are the front diffs known to blow?  Or the transfer from engine?
      I am yet to test on some loose ground to see if I'm getting drive at front .
      I will be driving in to find problem in next few weeks but thought I'd see if anyone might know what it is first. Cheers


    • By pcumby
      Hi guys I'm in the market for a new ATV.  I narrowed my choices down to King quad 750 Grizzly 700 and Rubicon 520,  I own a 2006 500 Rubicon right now and I like the reliability and power for plowing.  However it is not a capable ATV.  When quading with other guys it falls short with ride quality and ground clearance.   I also have a 500 King Quad 2015 which I like and will keep it for my wife.  It is very strong and reliable also.  However my plan is to sell my Honda Rubicon and replace it with a 2020 of one of the these mentioned above.  Can anyone give me their take on one or all of these machines and why you picked what you picked?
  • Similar Tagged Content

    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...